18:59:39 <marga> #startmeeting
18:59:39 <MeetBot> Meeting started Mon Jun 15 18:59:39 2015 UTC. The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:44 <marga> #topic Roll Call
18:59:49 <marga> As usual, please state if you are here
18:59:50 <madduck> .
18:59:53 <hvhaugwitz> .
18:59:54 <azeem-mobile> .
18:59:57 <marga> #link Agenda at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-15#Agenda
19:00:04 <nkukard> .
19:00:16 <MeanderingCode> half
19:00:29 <maxy> \o/
19:00:57 <marga> #topic Job Fair & Sponsor Exhibition
19:00:58 <marga> #info Sponsors have been contacted, not many have replied. Most of the "exhibition" ones would bring their own furnitrue. With the current status there would be enough that we wouldn't need to rent anything, but we expect more people will reply if we ping them
19:01:03 <marga> DLange, what's the status regarding furniture?
19:02:04 <DLange> well, we have an offer to supply us with standing desk for two people per sponsor + chairs and a bit of decoration for ~1.200€
19:02:17 <DLange> all incl. delivery, setup and tear down again
19:02:26 <madduck> how binding is the offer? can we reduce numbers without much loss?
19:02:33 <madduck> i.e. if we signed tomorrow?
19:02:48 <DLange> well, we need to negotiate what we need
19:02:49 <madduck> also, is this incl. of VAT?
19:02:56 <DLange> no plus VAT
19:02:59 <madduck> ouch
19:03:10 <madduck> so 1450 or so
19:03:20 <DLange> but we'll save a little as we do not need to cater for Valve
19:03:37 <DLange> (which I didn't know yet at the time we got the offer)
19:03:41 <marga> Is this for exhibition or job fair?
19:04:02 <marga> Up until now, I think only 1 sponsor for the exhibition hasn't said that they would bring their own furniture.
19:04:09 <DLange> exhibition. Job fair we can - as it looks - use the equipment from the venue
19:04:16 <RichiH> .
19:04:31 <DLange> but that's "used up" then, they do not have more for us to use
19:04:48 <madduck> but some will bring their own anyway
19:04:57 <marga> But that would be if all sponsors want in, which it seems is not the case
19:04:57 <DLange> only if we allow it
19:05:06 <madduck> ok
19:05:30 <DLange> which would be totally unfair to the people that have less "differentiation potential" because they use our provides "booths"
19:05:33 <marga> DLange, for how many sponsors is the offer you requested?
19:05:36 <madduck> could you negotiate permission for us to reduce the numbers by 50% by e.g. 3 weeks before?
19:05:43 <DLange> so either everybody brings their stuff or nobody
19:06:10 <DLange> marga: plat + all gold (still included valve)
19:06:28 <madduck> well, unless those who don't want to bring anything and are happy with our stuff, but they need to explicitly say so
19:06:32 <madduck> (so yes, I agree)
19:06:46 <azeem-mobile> I think if we tell them in advance they can bring their own, it's fine?
19:06:47 <DLange> madduck: yes I can, but do not expect linar savings as most cost is people + transportation and that does not get reduced mucg
19:07:02 <madduck> DLange: yeah sure, I know.
19:07:05 <marga> I kinda disagree with that... For sponsors that are flying from around the world, bringing their own is a big hassle, they can bring banners, tablecloths, etc, but furniture means renting, etc. For local companies, it's much easier, and it means that they save us money and hassle.
19:07:12 <DLange> azeem-mobile: they either *must* bring their own or we cater for everybody
19:07:21 <madduck> DLange: maybe we can also negotiate that we do the setup and teardown ourselves?
19:07:36 <DLange> it's rather stupid if we pay for people to look less good than those that bring more bells and whistles
19:07:58 <marga> DLange, I think we should make it clear to sponsors that some other sponsors are bringing their own, and tell them that they either can do that themselves, or we can provide them with furniture, please tell us which
19:08:16 <azeem-mobile> we provide a baseline
19:08:19 <DLange> madduck: no because none of us know the system and they have that built up in two or so hours and need to do the delivery anyways
19:08:22 <marga> It's also rather stupid to pay for furniture when they are telling us they want to bring their own.
19:08:34 <RichiH> can we just order 1-2 extra?
19:08:39 <DLange> marga: absolutely
19:08:42 <marga> RichiH, extra?
19:08:57 <marga> RichiH, we are saying we only need a few
19:09:03 <DLange> I'd be all fine with everybody *must* bring their stuff but this will be quite some delivery and build up chaos
19:09:04 <RichiH> marga: ask how many would bring their own, then plan for one sponsor failing to bring their own
19:09:25 <RichiH> DLange: not our problem; if they bring their own, they build up themselves
19:09:30 <DLange> RichiH: we did, only two replies
19:09:49 <DLange> RichiH: we do not have enough space for everybody to do what they want
19:10:03 <DLange> only 4sqm per gold, double that for HP
19:11:08 <marga> What furniture is at the hostel? (the one that is supposedly all used up for the job fair)
19:11:21 <DLange> bar tables + stools
19:11:28 <DLange> round ones
19:11:43 <marga> high tables or normal height ones?
19:11:48 <DLange> will not look too good but free and hence ... I'd say we go for it
19:11:51 <DLange> high ones
19:11:57 <marga> Ok
19:12:15 <marga> So, given the current state of replies, I think we will have enough furniture with what's in the hostel
19:12:29 <marga> I will send a new ping this week with an ultimatum to all sponsors that haven't replied yet.
19:12:31 <DLange> we have nothing for the sponsor exibition
19:12:35 <DLange> only for the job fair
19:13:16 <marga> Right, but not every sponsor will be at the job fair
19:13:21 <marga> (given current replies)
19:14:08 <DLange> even then it won't be enough and it's too inconvenient for two days to have one 50cm round table per sponsor only and - if lucky - one bar stool
19:14:41 <madduck> marga: better than pinging sponsors about a missed deadline, I think your idea about telling them that some will bring their own and what we can offer for those who were not planning to…
19:15:02 <marga> madduck, yeah, that as well.
19:15:03 <madduck> i don't think that the round bar tables are good for the exhibition
19:15:16 <DLange> no they are no real option
19:15:17 <madduck> but I am sure we can get rectangular tables from the hostel on the weekend!
19:15:26 <DLange> neither are the low normal tables we have
19:15:33 <DLange> but too low
19:15:34 <madduck> it's what fosdem/froscon does
19:15:43 <madduck> i think we should tell them that's all we can offer
19:15:46 <DLange> visitors are standing
19:15:58 <madduck> and if people are not okay with that, then we can always see if we can work with them and the provider you contacted…
19:16:13 <DLange> I doubt I can keep that offer open
19:16:16 <madduck> DLange: cf. froscon/fosdem, even LCA and some other confs… it's make-do…
19:16:35 <madduck> DLange: so can you sign the offer and negotiate a cancellation period?
19:17:03 <DLange> I can, but will we know more in a week or two?
19:17:11 <RichiH> we won't know less
19:17:14 <marga> At the current price and current state of replies, I don't think it would make sense to *sign* an offer.
19:17:21 <marga> And yes, we should know more in two weeks.
19:17:34 <marga> I mean, if they don't reply in two weeks, they are definitely out.
19:17:40 <RichiH> so if you can do that with an appropriate amount of effort
19:17:56 <DLange> o.k., I'll tell em we need two more weeks but we /may/ not have a supplier then. We can gamble and see how it goes.
19:18:01 <madduck> DLange: make it cancellable by mid-july, 4 weeks before the event
19:18:39 <madduck> then hear what they say and play it by ear
19:18:40 <DLange> Will be allow people to bring their booths?
19:19:24 <DLange> And tell em 4sqm is what they have non-negotiable and the rest will be put in the back yard next to the dumpster?
19:19:53 <azeem-mobile> that depends also onho
19:19:58 <madduck> 4m² is really really small :/
19:19:59 <marga> Right
19:20:03 <azeem-mobile> how many come
19:20:10 <marga> What if we have only 4 sponsors coming to the exhibition?
19:20:17 <madduck> then yes
19:20:17 <marga> Still, we can give them a limit, yes
19:21:00 <marga> #info If all sponsors come, there would be 4sqm per gold sponsor in the exhibition.
19:21:19 <DLange> marga: they the 40sqm we have can be distributed among them
19:21:25 <marga> ? #agreed At this point, too few sponsors have shown interest in being part of the exhibition for it to make sense to rent furniture. We will ping them, if there is not enough demand, we should not rent.
19:21:43 <DLange> yes and deadline Monday next week pls
19:21:46 <marga> Ok.
19:22:04 <marga> #agreed At this point, too few sponsors have shown interest in being part of the exhibition for it to make sense to rent furniture. We will ping them (deadline June 22nd), if there is not enough demand, we should not rent.
19:22:11 <marga> #action Marga to do the pinging
19:22:34 <marga> Can we move on?
19:22:41 <madduck> if we need furniture short-term, we can also just buy some.
19:22:53 <madduck> yes… move on.
19:23:00 <marga> #topic Conference Dinner
19:23:03 <DLange> madduck: yes, probably a good option if we have a LKW
19:23:08 <marga> madduck, any new developments>
19:23:11 <madduck> DLange: I can rent
19:23:33 <madduck> marga: no, though the guy wrote in to apologise about the lack of contract
19:23:40 <madduck> they are apparently doing some building works
19:23:41 <madduck> and he's on it
19:23:45 <marga> is this something we should worry about?
19:23:47 <madduck> no
19:23:52 <DLange> madduck: I just fear we have better things to use our time upon that buying and building IKEA stuff.
19:24:01 <madduck> DLange: we have minions.
19:24:06 <marga> #info Still waiting on the contract, but nothing to worry about
19:24:14 <marga> Ok, let's keep going
19:24:21 <marga> #topic T-shirts / Conf bags
19:24:33 <marga> I saw some traffic about this in #debconf-team today. What's the status?
19:24:50 <DLange> I asked for the offer today with the size distribution cate gave me.
19:25:05 <madduck> great, DLange! thank you!
19:25:36 <marga> Do we have the back of the t-shirt (the sponsor logos) already done? ARM wants to see it... (*sigh*)
19:25:50 <DLange> We have issues with the video people not having more than 6 t-shirts allocated yet and asking frór 42..50. Which may be fine but we try to reduce slack.
19:26:12 <DLange> marga: we have. See team git -> artwork -> t-shirts
19:26:19 <azeem-mobile> volunteer video get them as well
19:26:20 <marga> Most video team people are recruited during the conf
19:26:23 <azeem-mobile> and those are a lot
19:26:28 <marga> Right
19:26:37 <marga> Although 40 to 50 might seem a bit excessive
19:26:47 <marga> DLange, tnx, I'll send it their way
19:26:50 <DLange> (cont Video): we had 30 unused in video last year so I try to push them to plan a little more
19:27:06 <azeem-mobile> +1
19:27:07 <DLange> but that's really only a minor issue. Otherwise we're well underway.
19:27:16 <cate> DLange: but wiki explained that last time could be an exception on low numbers
19:27:17 <marga> Alright
19:27:38 <DLange> I still miss the bag design but Valessio will do one on the weekend I guess. And we have time with the bags, they are easy.
19:27:47 <DLange> cate: yes, ack'd
19:27:48 <marga> Indeed, I agree that last time was an exception. But still I feel 40 might be too much.
19:28:08 <DLange> (cate and me have been discussing in -video and private what to do :))
19:28:18 <cate> yes40 probably it is too much
19:28:54 <DLange> we should come up with a estimate within two weeks. Ideally from the video team. If not, from us.
19:29:02 <marga> Ok
19:29:31 <marga> #info An offer has been requested. Video numbers for the t-shirts still need to be figured out. Things are generally underway.
19:29:56 <azeem-mobile> what kind of bags?
19:30:18 <DLange> the ones for the sponsor material
19:30:27 <azeem-mobile> did we decide on that?
19:30:34 <madduck> he means "the kind of bag"
19:30:40 <azeem-mobile> yeah
19:30:50 <azeem-mobile> Jutetasche I hope?
19:30:59 <DLange> nah, we have some preferences from the link I shared last time but no decision yet
19:31:06 <azeem-mobile> ok
19:31:29 <DLange> azeem-mobile: one that fits into budget and has some re-usability value
19:32:07 <marga> Alright, can we move on?
19:32:16 <azeem-mobile> y
19:32:18 <marga> #topic Visa letters status
19:32:23 <marga> _rene_, ping
19:33:38 <_rene_> there
19:33:53 <marga> So, small recap of what happened and what's the current status?
19:34:38 <_rene_> just delays because of no time (I don't send legally binding letters out when I am out of home at 8 am and come back at 11pm) and waiting for the additional stuff some countries wanted.
19:34:57 <_rene_> which is now resolved
19:35:26 <marga> How many letters have been sent, are there any pending ones?
19:35:47 <_rene_> so I can look up later which ones need to be done and send either today or tomorrow
19:35:51 <_rene_> 11 have been sent
19:36:02 <_rene_> no, 10, sorry
19:36:15 <_rene_> some 5ish or so pending. need to count
19:36:20 <marga> ok
19:36:24 <marga> Do you need help?
19:36:53 <azeem_> I offered to help, but so far did not have time to jump in, either
19:37:01 <azeem_> was busy with the content CfP deadline
19:37:44 <hvhaugwitz> _rene_: if you need help please tell me so and i'll do what i can
19:37:48 <_rene_> I need to create the data files and look up sponsorhip status afterwards
19:38:20 <_rene_> and azeem_ needs to get my signature anyway. or the e.V. delegates him to do it too and use his signature ;)
19:38:40 <_rene_> but since the SIP phone contact will forward to me... no idea.
19:38:54 <marga> Well, the question is if we can help in preparing the paperwork for you, or something
19:38:54 <_rene_> what I already can say is: we need to automate this more
19:39:14 <RichiH> delegation is not a problem
19:39:14 <_rene_> like the script looking up food/accomm etc sponsorship etc. next year.
19:39:15 <azeem_> you mean a web form or so?
19:39:21 <azeem_> ah, that
19:39:46 <_rene_> because for non-food/acomm you need to edit the template...
19:39:50 <marga> #info (for next year) The process for generating the letters needs to be automated (looking up attendee info, in particular, takes a lot of time)
19:40:08 <RichiH> azeem_: just in case that helps down the line, visa is now delegated to your as well as _rene_
19:40:13 <RichiH> if not, just as well
19:40:18 <RichiH> you*
19:40:51 <DLange> RichiH: now you scared his mobile
19:40:56 <RichiH> boo!
19:40:58 <marga> _rene_, if there's any way we could help you with the pending requests, please let us know.
19:41:40 <_rene_> will do. will try to do the nasty things which don't involve actually sending the legally binding stuff out today and try to send out tomorrow
19:41:46 <_rene_> if not, I'll tell.
19:41:50 <marga> Ok, sounds good
19:41:55 <marga> Thanks for taking care of this!
19:41:58 <madduck> "legally binding stuff"?
19:42:05 <_rene_> visa invitation letter
19:42:17 <madduck> they are just invitations. they have no contractual component
19:42:22 <_rene_> yeah, maybe
19:42:30 <RichiH> at least i hope they do not
19:42:31 <_rene_> but my point is you should get it right
19:42:38 <marga> (let's not discuss this now, please)
19:42:39 <madduck> reah, that for sure
19:42:41 <_rene_> like food/accomm
19:42:45 <RichiH> marga: good point
19:42:50 <marga> #topic Day Trip
19:42:57 <marga> hvhaugwitz, thkoch: any news on this?
19:43:00 <_rene_> "food/acomm will be payed by debconf" where it isn't is bad
19:43:07 <RichiH> we all saw tkoch's email, i presume?
19:43:08 <madduck> thkoch had an accident apparently
19:43:17 <_rene_> I think debconf then is obliged to do so.. because we said it...
19:43:34 <_rene_> (if not legally but morally)
19:43:41 <azeem_> _rene_: I doubt that, TBH
19:44:16 <RichiH> marga: is right inasmuch we shouldn't discuss this now
19:44:32 <marga> Yeah, so Thomas had an accident, and that's why he's been off-line these past weeks.
19:45:34 <marga> Let's hope he's doing well and follow up by mail, I guess.
19:45:43 <hvhaugwitz> i called the tourist info in neckargemuend about ways to go to and from dilsberg castle, they said it wouldnt make sense to walk to the castle because the way would be to heavy
19:46:37 <hvhaugwitz> for the way back to heidelberg there is a bus and a s-bahn connection, but i'm still investigating
19:46:43 <azeem_> walk from the YH to the castle you mean?
19:47:00 <hvhaugwitz> from the peer in neckargemuend or neckarsteinach
19:47:04 <azeem_> ok
19:47:19 <hvhaugwitz> i'm not sure what is the better option here
19:48:06 <hvhaugwitz> I add more info to the wiki as soon as possible
19:48:42 <hvhaugwitz> an english guided tour in the castle is possible but has to be pre booked aprox 2-3 weeks ahead
19:49:02 <hvhaugwitz> the groups in the castle are limited to 30 persons
19:49:03 <marga> Is this the Heidelberg castle or a different one?
19:49:08 <azeem_> different
19:49:19 <hvhaugwitz> dilsberg castle near neckargemuend/neckarsteinach
19:49:20 <marga> Ah, ok, sorry for being daft
19:50:02 <hvhaugwitz> but it might be possible to start two groups (maybe one english/one german) at different points
19:50:16 <marga> Sounds good
19:50:56 <azeem_> the trip to the castle and back is 2 hours according to http://www.outdooractive.com/de/wanderwege/bergstrasse/auf-den-dilsberg/1545351/
19:50:58 <marga> How do we get there, then? With rented buses?
19:51:16 <azeem_> or boats
19:51:53 <madduck> this would need to get organised ASAP
19:52:16 <madduck> i still have the bus offer open…
19:53:22 <marga> Anything else on this topic?
19:53:51 <azeem_> will this be the only option? what about Technikmuseum Speyer?
19:53:52 <hvhaugwitz> madduck: I know
19:54:15 <hvhaugwitz> azeem_: see wiki https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
19:54:18 <marga> azeem_, no, we had discussed having different options (up to 4?)
19:54:31 <azeem_> ok right, that wiki page is not clear whether there's a short-list or so
19:54:44 <marga> Yeah, we should make a short-list
19:54:46 <madduck> I'd say 3 options plus the slacker option
19:54:51 <madduck> at most
19:54:58 <azeem_> one issue is that Neckargemünd and Speyer are opposite from each other WRT Heidelberg
19:55:30 <madduck> I think we already agreed that we don't meet anywhere but just return to the BBQ at the hostel when done
19:55:45 <azeem_> ah, ok
19:55:50 <marga> sort of, yeah
19:55:51 <RichiH> madduck: i think so, too
19:55:52 <madduck> we can try to get the sports field open for the afternoon and maybe organise some kayaks etc
19:56:15 <madduck> also, there is a swimming pool nearby
19:56:23 <madduck> the beach club
19:56:32 <maxy> There is always the zoo
19:56:48 <marga> Anyway, we are really behind... I beg you to follow up on list to Thomas mail.
19:56:57 <marga> We will go over 10 minutes, ok?
19:57:02 <azeem_> ack
19:57:11 <DLange> +1
19:57:14 <madduck> of course, marga
19:57:19 <marga> #topic Press / Publicity
19:57:32 <marga> #info Invited speakers blog/mail has happened
19:57:39 <marga> What about the outside media press release?
19:57:49 <azeem_> that's next on my list
19:57:56 <azeem_> but IMO we should have the following first:
19:58:19 <azeem_> * Website with open weekend content, including companies present at job fair/exhibition
19:58:26 <azeem_> * possibly list of accepted talks
19:58:39 <azeem_> so we can link them
19:58:46 <madduck> and maybe a more general idea about the open weekend
19:58:49 <marga> The content of the Open Weekend includes the full schedule?
19:58:59 <azeem_> marga: no, everything except talks I mean
19:59:02 <madduck> ah doh sorry
19:59:03 <marga> Ah, ok.
19:59:12 <madduck> unless we know talks already
19:59:23 <azeem_> well, we include the three plenaries we know of
19:59:26 <madduck> i am not sure i would attend a conference with a schedule without content
19:59:39 <madduck> azeem_: that would be more then half way, I think.
19:59:42 <madduck> i.e. good
19:59:46 <marga> #agreed Before it gets sent out, we need to have a page about the Open Weekend, with as much content as we already know, plus a list of accepted talks.
20:00:01 <azeem_> madduck: I wouldn't put up a schedule but a list of things that will happen
20:00:17 <azeem_> maybe separated by day and morning/afternoon/evening
20:00:29 <marga> What's the expected ETA for content announcing accepted talks?
20:00:36 <azeem_> also, I believe nobody replied to my final weekend outline
20:00:45 <azeem_> marga: I guess 2-3 weeks
20:00:57 <azeem_> maybe earlier, we accepted some already
20:01:15 <maxy> If jathan wants to go forward with a newbie track during the openweekend in a non filmed room that needs only minor content approval so it could be announced
20:01:18 <azeem_> the CfP closes tonight, and we managed to get quite a few talks in the end
20:01:26 <marga> Right, the list of accepted talks already has some items in it.
20:01:49 <marga> maxy, sure, but it needs to be owned and driven by jathan.
20:01:53 <azeem_> my plan was to copy invited_speakers.xhtml to speakers.xhtml or so and add the accepted talks as the come in
20:02:20 <marga> azeem_, I think it's nice to give the invited speakers their own page
20:02:25 <azeem_> probably also would be good to have titles for the invited talks...
20:02:30 <marga> Maybe we can even add a pic or so.
20:02:36 <marga> Indeed.
20:02:38 <azeem_> marga: or that
20:02:59 <azeem_> though we have not enough room to link everything in the link bar on the website
20:03:09 <marga> Sure
20:03:22 <marga> Not in the top bar, we could link it from a side bar somewhere
20:03:30 <azeem_> proposals can be replaced tomorrow, so my idea was to replace it with invited speakers + list of accepted talks
20:03:49 <azeem_> marga: and keep the invited_speakers.xhtml as-is
20:04:01 <azeem_> well, details
20:04:02 <maxy> marga: I guess that needs someone else to co coordinate it.
20:04:07 <marga> But anyway, it looks like we need to wait for the press release to happen, so let's move on for now.
20:04:13 <marga> #topic Child care
20:04:23 <azeem_> wait
20:04:26 <azeem_> what about LWN?
20:04:26 <marga> Ok
20:04:31 <azeem_> is that being covered?
20:04:35 <marga> #topic Press / Publicity
20:04:42 <azeem_> I'd hate that we miss out on that
20:04:43 <marga> I don't know.
20:05:00 <azeem_> I think last I heard was they asked which day would be best?
20:05:00 <madduck> you mean funding the guy to attend?
20:05:04 <azeem_> madduck: yes
20:05:12 <azeem_> I think we should tell them Open Weekend
20:05:35 <madduck> i thought that was done and something about including the day trip and us saying that it'll be okay to engage then
20:05:44 <madduck> yes, tell them, azeem_! of course.
20:05:52 <DLange> do we get free LWN subscriptions then?
20:06:03 <azeem_> DLange: only if you become a DD
20:06:04 <madduck> DLange: all DDs get them anyway
20:06:05 <azeem_> ok, move on?
20:06:15 <azeem_> I'll try to chase LWN
20:06:24 <madduck> . o O (we need an issue tracker)
20:06:30 <DLange> gee, I knew there was a reason to become DD... ;)
20:06:35 <madduck> only one
20:07:38 <marga> #topic Press / Publicity
20:07:42 <marga> #topic Child care
20:07:44 <marga> (sorry)
20:08:11 <marga> There was an email today from teckids
20:08:17 <marga> I'm not sure what that means for us
20:08:21 <marga> RichiH, do you know?
20:08:35 <RichiH> sec, i am typing up the other bit first
20:09:14 <RichiH> at the moment, child care is stripped down to hiring a 1-2 private child care professionals outside of debconf; they would cost €8 per person/hour and be there 3 hours in before and after noon, each
20:09:23 <RichiH> with two people, all needs should be covered
20:09:37 <RichiH> ---
20:09:52 <DLange> #link https://www.teckids.org/froglabs_2015_debconf.htm
20:10:07 <DLange> (posted to ML by teckids today)
20:10:18 <RichiH> ah, wait, they also asked if they would be insured if anything happened to a child
20:10:25 <RichiH> the non-teckids "they" that is
20:10:36 <madduck> who hires them? what about minimum wage?
20:10:52 <RichiH> madduck: "the parents"
20:10:59 <madduck> ok then no worries
20:11:14 <RichiH> ah, they told us they wanted €8 per hour
20:11:18 <maxy> How much would the insurance cost?
20:11:25 <RichiH> maxy: no idea
20:11:36 <RichiH> so we will pay them €9 and thus be over 8.5?
20:11:37 <madduck> "babysitter insurance" doesn't exist last i checked
20:11:52 <madduck> RichiH: no, babysitters are not employed
20:12:26 <madduck> so I think the insurance answer is: no, and the parents have to sign a waiver
20:12:29 <RichiH> madduck: then why did you ask about minimum wage? ;)
20:12:42 <RichiH> madduck: sounds reasonable
20:12:50 <madduck> because i missed "outside of debconf" in your text; sorry
20:12:55 <RichiH> gross neglet etc is not covered by a waiver, anyway
20:12:58 <RichiH> ah, k
20:13:11 <madduck> i think this is a good solution, RichiH
20:13:16 * RichiH too
20:13:37 <madduck> so the babysitters are already contacted?
20:13:38 <marga> Ok, what about teckids? This will be our last topic for tonight.
20:13:42 <RichiH> #info minimum child care, paid directly by the parents, is possible and en route; parents will sign a waiver
20:13:54 <RichiH> froglabs email basically means we can tell people to sign up
20:14:10 <RichiH> we should fill up with debconf kids early if possible
20:14:15 <marga> #info child care is stripped down to the parents hiring 1-2 private child care professionals outside of debconf; they would cost �8 per person/hour and be there 3 hours in before and after noon, each.
20:14:24 <maxy> madduck: There might be some insurance in the hostel for every attendee.
20:14:43 <madduck> sure, but he's asking about insurance of the carers
20:14:44 <RichiH> maxy: iirc, the groups that stay there are insured
20:15:01 <madduck> well, "inusured"
20:15:11 <RichiH> all free slots which are not filled up with debconf kids will be filled up with local kids at some point
20:15:16 <marga> RichiH, alright, do we need to do anything? Announce this somewhere?
20:15:28 <RichiH> marga: yes, we should announce it
20:15:34 <RichiH> also, to make sure, did we block two rooms?
20:15:39 <marga> where and how is my question?
20:15:39 <madduck> make insurance a topic for next meeting
20:15:46 <madduck> we need to decide for or against ist
20:15:47 <madduck> it
20:15:53 <madduck> and amass the facts
20:16:08 <marga> madduck, child care insurance or all insurance?
20:16:13 <madduck> all
20:16:28 <RichiH> yes, D&O is also still open
20:16:33 <madduck> and then include this aspect
20:16:43 <marga> #info Topic for next meeting: Discuss insurance issues (including child care and others)
20:17:02 <RichiH> so, wrt froglabs, we should try and announce this to parents
20:17:13 <marga> I need an owner
20:17:28 <marga> RichiH, can you take this? Or will loni take it?
20:17:37 <RichiH> yah, i just typoed the /me
20:17:56 <RichiH> else, i would have said i'll do it, already :)
20:18:16 <marga> #action RichiH to handle announcing the teckids offer to the world.
20:18:19 <marga> Right?
20:18:22 <RichiH> azeem_: can you blog that once i sent it out?
20:18:23 <RichiH> yah
20:18:26 <marga> Ok
20:18:27 <marga> And with that
20:18:30 <RichiH> marga: stop
20:18:31 <marga> #endmeeting