19:01:30 <marga> #startmeeting
19:01:30 <MeetBot> Meeting started Mon Jul 13 19:01:30 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:42 <marga> #topic Roll call
19:01:48 <hvhaugwitz> .
19:01:49 <marga> Sorry everyone for the delay.  Who's around?
19:01:52 <Zugschlus> .
19:01:52 <larjona> hi!
19:01:59 <cate> on the other channel?
19:02:10 <cate> hello
19:02:11 * DLange hands marga a towel
19:02:28 <marga> cate, sorry, we already started.
19:02:39 <marga> Do you really want us to end and re-start?
19:02:54 <cate> so marga is your job to coordinate with other -teams
19:03:05 <madduck> .
19:03:14 <maxy> hi
19:03:25 <marga> Agenda is at https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-07-13
19:03:34 <tassia> hello
19:03:49 <marga> This is supposed to be a local team meeting, but of course, being less than a month until DebCamp starts, subjects are a bit mixed
19:04:16 <marga> #topic Content / schedule
19:04:32 <marga> So, content team has gone through most of the talks, and the list of approved talks is now quite populated
19:04:41 <tassia> maybe it's time to call all general meetings know?
19:04:42 <cate> this topic is global
19:04:52 <tassia> general/global
19:04:57 <marga> cate, I know. Also, I didn't actually prepare the agenda
19:05:04 <marga> I didn't have time to do it this time.
19:05:22 <marga> Still, some people haven't yet received a reject / approval of their talk, which is something that I understand content team is intending to do this week.
19:05:46 <marga> The pending task (which is a very hard task and that requires a lot of energy) is the scheduling
19:05:46 <cate> yes, it was discussed in -global meeting
19:05:48 <madduck> can we please use this meeting to discuss the stuff that needs to be done and not discuss about how we should talk about it or where?
19:06:07 <madduck> i put content on there as I actually thought this was a global meeting, so my fault
19:06:23 <madduck> next topic (although content is the *main* blocker)
19:06:38 <marga> azeem_, maxy, rmayorga: can any of you please give a status update regarding the scheduling?
19:07:16 <DLange> and a status when everybody will know whether their talk was accepted. People come around to ask now. Not that long anymore to DC15.
19:07:32 <maxy> Not much to report, we have a spreadsheet, we have started working on it.
19:07:52 <marga> DLange, as I mentioned, the remaining people should get a reply this week.
19:08:05 <marga> maxy, how about an ETA for a draft?
19:08:27 <maxy> I don't know.
19:08:48 <madduck> unless we send the PR tomorrow, we won't make any of the german print media released before debconf starts
19:09:00 <madduck> and so far, the PR's been held back by content
19:09:27 <Tincho> do you need the finalised schedule to send PR?
19:09:34 <tassia> why can't it be sent without content info?
19:09:35 <marga> madduck, if the deadline is really tomorrow, then it's not going to happen
19:09:43 <marga> But I agree with Tincho here, we don't need a schedule
19:09:48 <marga> We have tons of talks
19:09:57 <marga> We can mention the talks without the schedule
19:10:18 <cate> Last week: "ACTION: Content Team to finish processing talks this week, aiming to have at least a preliminary schedule in 1 to 2 weeks. (marga, 19:08:34)"
19:10:22 <marga> What we do not have is the titles / description of the invited speakers talks, right azeem_ ?
19:11:10 <marga> cate, yes, I remember, but now maxy is saying he doesn't know when it's going to be ready
19:11:24 <marga> maxy, do you think it might be ready for next week?
19:11:45 <marga> maxy, would it help if someone else (from outside of the current content team) volunteered to help with this?
19:12:19 <larjona> I can help writing/reviewing stuff, but really, I don't know what "PR" are we talking about, and maybe I'm more an obstacle than help
19:12:43 <madduck> tassia: of course it can be without schedule. It's just a bit, uh, weird. Why send a PR at all?
19:12:45 <larjona> I mean, I can help if someone give specific directions
19:12:50 <tassia> madduck, can you clarify what needs to be done by tomorrow?
19:13:19 <maxy> I could try to do a preliminar schedule for the next meeting.
19:13:27 <madduck> tassia: I'll make do somehow.
19:13:46 <tassia> madduck, ?
19:13:53 <cate> Usually invited speakers and general description of DebConf is enough.  We will not get much more space in LWN, c't, etc.
19:14:00 <Tincho> I think this is important: we cannot be pushing people who already has a lot of work for no good reason
19:14:25 <marga> Tincho, having the schedule less than a month before the conferece isn't "for no good reason"
19:14:52 <larjona> #info for Debconf14, schedule was published in bits.debian.org on 03/08/14 http://bits.debian.org/2014/08/debconf14-schedule-available.html
19:15:36 <cate> I think content is preparing the schedule, ASAP, but we cannot force more
19:15:55 <cate> I think the deadlines were chooses to a too late date
19:15:56 <rmayorga> and I do agree that the schedule will not help on printed PR
19:16:12 <rmayorga> I don't think any media will decide to print a full schedule
19:16:30 <DLange> but they would want to link to a schedule
19:16:42 <tassia> so who created this deadline?
19:16:47 <tassia> we could have a link, yes
19:16:54 <tassia> "coming soon..."
19:17:01 <DLange> can we make a link ... what tassia says
19:17:06 <madduck> sure
19:17:08 <tassia> by the time it is published, the schedule will be ready
19:17:11 <DLange> (so kinda a stable URL)
19:17:15 <tassia> if it is ready by next week
19:17:18 <marga> Yeah
19:17:35 <rmayorga> the link still works now
19:17:37 <rmayorga> https://summit.debconf.org/debconf15/2015-08-15/
19:17:57 <marga> #agreed For providing a link to the media, we could have a link with a skeleton of the schedule and add a "More details coming soon". We don't need to block PR on that.
19:18:10 <tassia> rmayorga, thanks, that seems enough for a PR
19:18:10 <cate> DLange: cound you check the template of ^^
19:18:31 <marga> Anyway, content team please try to have at least a draft for next week.
19:18:36 <marga> Not for PR but for the attendees.
19:18:42 <marga> #topic Day Trip
19:18:50 <tassia> who is preparing the PR for tomorrow?
19:18:51 <marga> hvhaugwitz, have you been able to make any progress here?
19:18:52 <larjona> maybe a list of the current approved talks is good enough, until schedule is ready
19:18:55 <DLange> cate: sure
19:18:56 <tassia> if this ia a real deadline...
19:19:01 <hvhaugwitz> 'Technik Museum Speyer', 'Boat tour and tour to Dilsberg Castle' and 'forrest climbing' are more or less complete; for the 'Historical Tour through Speyer' and 'hiking' option I asked thomas about his plans
19:19:07 <hvhaugwitz> please see wiki for details: https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
19:19:10 <madduck> tassia: I am, and will reconsider and talk to some people I know about what to do.
19:19:10 <larjona> wait wait please
19:19:32 <tassia> madduck, larjona is publicity, no?
19:20:01 <madduck> i will chat with larjona elsewhere.
19:20:02 <marga> We have an item for PR later
19:20:04 <larjona> oh madduck, count on me, I'm available evening/nights and early mornings.But please send directions, I have no idea about what to write
19:20:25 <madduck> it's all written and then just needs translation
19:20:28 <marga> hvhaugwitz, which of these options would need buses, to avoid people having to walk more than 1km?
19:20:29 <larjona> ok, go on from my side
19:20:37 <madduck> https://titanpad.com/201507-dc15-pr
19:21:10 <hvhaugwitz> all except 'hiking' i would say
19:21:34 <hvhaugwitz> busses or public transport
19:21:44 <marga> For Speyer, would we take the people to the train station or to Speyer?
19:22:12 <Zugschlus> marga: to speyer, the station in speyer is inconveniently located
19:22:13 <hvhaugwitz> the way to Heidelberg Central Station alone is 2.3km
19:22:20 <marga> What's the 15 EUR/9 EUR for Dilsberg?
19:23:15 <hvhaugwitz> public transport and boat tour
19:23:20 <hvhaugwitz> marga: ^
19:23:34 <Zugschlus> doesnt the castle charge as well?
19:23:37 <hvhaugwitz> boat tour alone around 9/5 EUR
19:23:42 <marga> hvhaugwitz, and what is the cheaper option? Walking?
19:23:46 <marga> 9/5 ?
19:24:06 <hvhaugwitz> marga: adults 9 / 5 children
19:24:34 <hvhaugwitz> marga: cheaper option to what?
19:25:24 <marga> the slash is confusing
19:25:36 <marga> Ok, so 15 EUR is the adult price
19:26:08 <hvhaugwitz> yes 15 EUR would be the adult price for boat tour and public transport
19:27:20 <marga> Ok, so I think the options are mostly settled and only the buses are missing
19:27:43 <cate> what about the budget?
19:27:48 <marga> madduck, how do you think it looks regarding busses, will we be able to get them?
19:28:12 <madduck> i can try
19:28:22 <madduck> i just need to know how many people need to go from A to B and when
19:29:19 <hvhaugwitz> regarding the busses: is it possible to drive the people from dhj to heidelberg peer, from neckersteinach peer to dilsberg castle and form castle back to heidelberg?
19:29:34 <marga> Right, the problem is that we don't really know how many people will choose each option
19:30:13 <madduck> hvhaugwitz: sure, we can rent a bus for the whole day. I'd say 600€ for 55 seats
19:30:31 <madduck> marga: so give one bus to the option and then first-come-first-serve
19:30:38 <madduck> like the dc14 hike
19:30:45 <marga> uhm?
19:31:42 <marga> I'm not sure what you mean... You mean have a max of people for a certain option?
19:31:51 <madduck> yes
19:32:22 <marga> Can we maybe re-use the same bus for different things? Like, after taking people to the Nekkar, then go back to the hostel and take people to the brewery ?
19:32:35 <marga> Or would that be too chaotic?
19:32:50 <Zugschlus> that'll be possible since the boat is way slower than the empty bus
19:33:00 <Zugschlus> but the way back would probably be a chalenge
19:33:04 <madduck> marga: doable, with enough buffers
19:33:11 <madduck> but someone needs to plan it
19:33:57 <hvhaugwitz> what about speyer and forrest climbing? public transport or busses?
19:34:26 <Zugschlus> the station in speyer is about 1,5 km from the Dom
19:34:37 <Zugschlus> and the city buses are small and hourly
19:34:41 <madduck> hvhaugwitz: you know most about this all, you should probably recommend either way and then we make it happen.
19:34:59 <tassia> don't we have too many options?
19:35:16 <tassia> I mean, things would be simplier if we limit to 2-3 max IMHO
19:35:40 * madduck nods strongly
19:35:53 <hvhaugwitz> madduck: i would say busses are the better more flexible option
19:35:58 <marga> I think we are narrowing it to: A) Speyer (with optional Technik Museum) B) Boat tour + Dilsberg Castle tour C) Hiking D) Brewery ... ?
19:36:26 <madduck> hvhaugwitz: okay, and I would agree. Could you figure out what we need?
19:37:14 <marga> hvhaugwitz, do you agree with the suggested short list above?
19:37:19 <madduck> hvhaugwitz: it'll even help to have a plan, e.g. bus from here to there, then this, then bus, then…
19:37:25 <madduck> no need to worry about numbers yet
19:38:13 <marga> I'm personally not too convinced about forrest climbing.  It seems expensive, and for an outdoors activity, I think simply hiking is better.
19:38:53 <marga> We can still let people do other activities on their own if they want.
19:39:06 <hvhaugwitz> marga: okay, i would agree on Speyer, boat tour and hiking
19:39:07 <cate> it could be as non-debcong activity for families
19:39:26 <marga> hvhaugwitz, no brewery, then?
19:40:46 <marga> cate, yes, I was thinking about that as well.
19:41:06 <marga> We need to move on...
19:41:25 <hvhaugwitz> so what is the staet?
19:41:29 <madduck> we don't need meetings to make decisions for these things.
19:41:33 <marga> #agreed short list of options:  A) Speyer (with optional Technik Museum) B) Boat tour + Dilsberg Castle tour C) Hiking [plus maybe D) Brewery]
19:41:48 <madduck> hvhaugwitz: we need concrete plans for the days so we can arrange for transport and estimate interest
19:41:49 <marga> #action hvhaugwitz to work with madduck on finalizing the needs regarding buses
19:42:06 <marga> #topic Insurance
19:42:34 <marga> This is German law stuff, so German people please discuss whatever needs to be discussed
19:43:02 <madduck> no time
19:43:03 <madduck> skip
19:43:14 <madduck> i will try to figure this out myself
19:43:20 <tassia> ?
19:43:24 <madduck> interested people please write to me
19:43:25 <cate> madduck: just a summary and deadline
19:43:33 <madduck> it's not like the topic is new
19:43:41 <madduck> ok, summary
19:43:59 <madduck> event organiser liability and insurance against possible legal claims are standard really
19:44:10 <madduck> but I don't think we had that in liability heaven USA for dc14 even
19:44:26 <larjona> oh, sorry, I have to go :(
19:44:40 <larjona> I've published the status update about publicity here: https://wiki.debconf.org/wiki/DebConf15/Germany/PromotionIdeas#July
19:44:44 <madduck> so I am inclined to skip it and just get the most barest essentials.
19:45:03 <larjona> please read it when the topic arrives, and discuss., I'll read the logs later
19:45:24 <madduck> this is really something the chairs should decide
19:45:28 <tassia> madduck, can you send the options to dc-team and ask for inputs?
19:45:31 <madduck> as you're liable for the use of debian money
19:45:41 <cate> local team should know about how is the german risks, so i cannot comment, but I just more risiko-avverse then madduck
19:46:30 <madduck> then someone else should handle this.
19:46:32 <marga> madduck, will you send email to #debconf-team?
19:46:40 <marga> madduck, I think that's what makes the most sense
19:47:25 <madduck> I don't. I think we go without insurance as we have in all years.
19:47:48 <cate> dc13 had several insurances
19:47:58 <cate> just depends on the costs and risks
19:48:19 <tassia> madduck, if you know what the options are, could you please send them to dc-team?
19:48:20 <cate> and for worst case we have the debconf.de
19:48:25 <Tincho> this definitely needs to be discussed knowing the facts
19:48:30 <marga> Yeah, I don't think that's completely true. Each debconf was likely different, as many venues have their own insurance and it's included in what one pays to the venue
19:48:31 <tassia> this should be a team's decision
19:48:32 <cate> [which has ben created to limit liability]
19:49:02 <madduck> cate: and liability is limited by the Verein
19:49:23 <marga> We are going in circles...
19:49:48 <cate> could you local team discuss it and give a proposal [yes, costs; no]
19:50:37 <cate> let's going on
19:50:48 <tassia> is there anyone else aware of those issues that could detail the options and send to dc-team?
19:51:10 <tassia> madduck, I'm assuming you are refusing to do it
19:51:53 <madduck> the fundamental problem, tassia, with what you are asking is not for someone to get on it (we have budget), but that you want a discussion dc-team
19:52:02 <madduck> about a local issue
19:52:31 <tassia> this issue is broad enough to not be considered purely local
19:52:32 <cate> madduck: local issue recuirring on all debconf, so it is important also for dc16
19:53:04 <tassia> and I don't see any problem in having global people's inputs
19:53:21 <madduck> counter-proposal:
19:53:29 <cate> let's go on
19:53:31 <madduck> why don't you as chairs formulate the goal
19:53:45 <madduck> and then delegate a local to make the arrangements within budget
19:54:04 <cate> We don't have the local knoweledge
19:54:27 <madduck> but you can define risk in global terms
19:54:32 <cate> I was expecting locals to give a status on -team [and usually requiring more converage]
19:54:49 <Zugschlus> do you want me to ask the FrOSCon people about what kind of insurance they take?
19:55:31 <tassia> Zugschlus, yes, please do
19:55:36 <Zugschlus> will do
19:56:24 <marga> #action Zugschlus to ask FrOSCon people what kind of insurance they take.
19:56:42 <Zugschlus> where do I report?
19:56:55 <marga> debconf-team@
19:57:01 <Zugschlus> k
19:57:04 <tassia> those things should be decided collectively
19:57:09 <marga> #topic Other matters
19:57:13 <tassia> thanks Zugschlus for speaking up
19:57:18 <Zugschlus> you're welcome
19:57:23 <marga> So, we spent a lot of time in the 3 first items, we are running out of time
19:57:34 <marga> So, instead of going through all the items, let's do open mic
19:57:39 <tassia> conf dinner transportation?
19:57:49 <tassia> we'd like to have other people's opinions on that
19:58:03 <cate> https://wiki.debconf.org/wiki/DebConf15  still sucks, We need better page to attrack people and give a deserved status to dc15
19:58:10 <marga> #info Room allocation for DebCamp is preliminary done, Room allocation for DebConf will be completed during this week.
19:58:28 <marga> tassia, opinions on what exactly?
19:58:51 <cate> marga: if option 3 is feasible to people
19:58:56 <tassia> about madduck's message
19:59:14 <tassia> what people think of the walk, for instance
19:59:27 <madduck> regarding insurance (sorry), I've reminded RichiH and Ganneff that this was on their agenda months ago.
19:59:51 <DLange> yes, I was there with madduck. The walk is even terrain and easy to find. On the way back (when people may have had a drink or two) the busses can go directly to the venue (no traffic jam anymore)
20:00:44 <marga> So, if it's a nice day, most people will be happy to walk a bit, and many even the whole way. The problem, FMPOV is if it rains.
20:01:40 <DLange> then the traffic jam will be even worse (few people go to work by bike etc.) so we'll have to come up with a solution the day before then
20:01:48 <DLange> like when we can assume it will rain
20:01:52 <tassia> so what would be the plan B?
20:02:15 <madduck> we get dc15-branded umbrellas ;)
20:02:24 <DLange> beg for more busses and run over budget or run the food longer or ... umbrellas, yep
20:02:27 <tassia> isn't there any other bus company for us to rent buses?
20:02:54 <Tincho> I fear that in any case it will be pretty annoying for people to be waiting that long at different stages
20:03:31 <tassia> DLange, what would be the option " run over budget"?
20:03:33 <Zugschlus> FrOSCon has an event liability insurance, one for the children's hüpfburg, and electronics insurance for the equipment. they suggest having liability insurance for helpers as well, but they don't have that themselves.
20:04:03 <DLange> tassia: more busses on short notice = money we'd have to take from the "unforseen expenses" budget
20:04:07 <marga> #info FrOSCon has an event liability insurance, one for the children's h�g, and electronics insurance for the equipment. they suggest having liability insurance for helpers as well, but they don't have that themselves.
20:04:36 <marga> madduck, how likely do you think it is to get more buses on short notice? (i.e. 1 or 2 days in advance)
20:05:00 <Zugschlus> marga: what day of week are we talking about?
20:05:03 <tassia> DLange, why can't we have those buses now?
20:05:15 <madduck> marga: all a question of cost; doable.
20:05:28 <DLange> tassia: cost
20:05:31 <marga> Zugschlus, conf dinner is on Thursday
20:05:49 <tassia> well, I thought we were limited by the number 7
20:05:57 <Zugschlus> that rules out the stadtbus operator, they will need all their vehicles themselves for the rush hour
20:05:58 <madduck> from that operator, yes.
20:06:41 <marga> So, I'd propose that we go with option 3 (with one or two shuttles going to the hostel for people with reduced mobility), assuming nice weather.  And then if we have a forecast of rain, on Tuesday we rent more buses.
20:06:58 <madduck> or arrive a bit late
20:07:02 <marga> It's a risk. But one that possibly makes sense?
20:07:17 <madduck> let's ask people to bring a rain coat, please.
20:07:26 <madduck> 1.5km in rain is also not the end of the world
20:07:27 <Tincho> the problem here is the gap between the first and last groups arrive
20:07:28 <cate> if it is rainy, also the dinner will be shorter
20:07:32 <tassia> madduck, then we should budget for that, and maybe exchange some other items in the budget
20:07:40 * DLange votes for DC15 umbrellas as pro/corp perks
20:07:41 <madduck> Tincho: … which is why there is a band playing, free drinks, and stuff to see up there.
20:07:49 <cate> Tincho: beers fill the gap
20:07:52 <Zugschlus> conf dinner is still at waldschenke heiligenberg, isnt it?
20:07:57 <madduck> yes
20:08:12 <Tincho> and the people who arrive in the last buses don't see the band then?
20:08:33 <madduck> only a really late bus would miss the first set of the band
20:08:38 <madduck> they will play again after dinner.
20:08:39 <Zugschlus> 5 km uphill???
20:08:40 <madduck> maybe even during
20:08:52 <marga> Zugschlus, it's a mini-hike
20:09:10 <Zugschlus> I'd guess a 90 min hike
20:09:15 <marga> Zugschlus, although I don't know what you are asking...
20:09:19 <madduck> 75 according to locals.
20:09:27 <marga> Zugschlus, yes, there's time for this "budgeted" in the schedule.
20:09:45 <Zugschlus> just for the record I think that's a bad idea to walk that distance
20:09:51 <madduck> nobody is proposing that
20:09:56 <madduck> Zugschlus: please read the mail.
20:09:58 <Zugschlus> k
20:10:13 <tassia> Zugschlus, what do you think about walking 1.5km?
20:10:14 <marga> Zugschlus, but this is only for people that want to walk 5km because they enjoy walking up the philosopher's path
20:10:15 <Zugschlus> FroSCOn pays ~ 500 euros in insurance for a two-day event
20:10:26 <marga> Zugschlus, the proposal was to walk 1.5km plain ground.
20:10:27 <madduck> http://lists.debconf.org/lurker/message/20150708.135007.27e8384b.en.html
20:10:34 <Zugschlus> tassia: if it's not 500 m uphill that's ok
20:11:15 <Tincho> I have a bad feeling about this, honesly. Maybe I am being too negative, but I fear that it will be messy, annoy people, etc with all these logistic complications
20:11:34 <marga> Tincho, and what's your proposal, not have the conference dinner?
20:11:43 <tassia> marga, to have a safer plan
20:11:52 <Zugschlus> #info FroSCOn pays ~ 500 euros in insurance for a two-day event - they book it via http://www.eventassec.de/
20:11:59 <marga> Tincho, as madduck said, a lot of people walked in Portland to the social event
20:12:07 <Tincho> marga: I don't see any of the options as really viable..
20:12:10 <Zugschlus> (does that go into the minutes even if it isn't pasted by marga?)
20:12:12 <Tincho> I am not saying to cancel it though
20:12:15 <tassia> we should have budget for a safe plan
20:12:16 <marga> Zugschlus, yes
20:12:26 <Tincho> marga: yeah, but it was 1.5km walk in *total*, or a 10 min ride on the tram
20:12:44 <marga> Tincho, this is 1.5km to the shuttle stop, and then a short bus ride.
20:12:54 <Zugschlus> that sounds acceptable and manageable to me
20:13:00 <madduck> i am totally happy if someone comes up with a better plan. I've given my best.
20:13:48 <tassia> I would get at least more 3 buses
20:13:54 <tassia> and have all done in 2 rounds
20:14:15 <tassia> this ways we don't have a large gap between different groups arrivals
20:14:22 <madduck> is that a budget approval?
20:14:33 <tassia> and we'll be a bit safer in case of rain
20:14:37 <tassia> no, madduck
20:14:57 <tassia> it is a mistake that it was not budget with that in mind
20:15:10 <marga> tassia, we budgeted for less people
20:15:21 <marga> tassia, we have many more people signed up that we planned for
20:15:47 <madduck> we also, unfortunately, only found out way later that no sensible bus operator goes up that road with long busses
20:15:56 <marga> I'm not sure what is the exact mistake that you are mentioning... Not thinking that we would have over 400 people attending?
20:16:20 <tassia> marga, the fact that transportation during rush hours sucks?
20:16:25 <tassia> anyways
20:16:31 <tassia> I think we need to budget for a safer plan
20:16:33 <Tincho> madduck: it is easy to say this now.. but when that happened, I'd have changed the venue
20:16:38 <tassia> then we see where to get money from
20:16:51 <marga> We just got a new bronze sponsor
20:16:51 <madduck> Tincho: after signing the contract with them?
20:17:34 <DLange> Tincho: the venue is fine, there's just after-work-traffic around that's heavy. As that's probably the only down-side, I suggest just managing that.
20:17:58 <Tincho> madduck: well, wasn't it agreed that it could be cancelled later?
20:18:07 <madduck> Tincho, DLange: also, the main reason for traffic is a construction site that was only just errected, and which *might* be done by mid-August
20:18:08 <DLange> perhaps we can get a quote for three more busses and if that is within "unforseen expenses" we'll do it in case of bad weather?
20:18:19 <tassia> so, can we budget for a safer plan and evaluate where to get the money from?
20:18:37 <madduck> Tincho: cancellation is possible till this Friday, yes.
20:18:54 <Tincho> madduck: so there :)
20:19:07 <tassia> marga, it is not that simple, cause the whole conf dinner approval was very contentious
20:19:18 <madduck> Tincho: if you want me to cancel, please send a mail.
20:19:28 <tassia> madduck, no one is asking to cancel
20:19:44 <Tincho> madduck: no, I am just saying that it was (and still is) an option
20:19:49 <marga> tassia, it seems to me pretty clearly that that's exactly what Tincho just did
20:20:01 <marga> Which is very demotivating at this point
20:20:04 <tassia> but we need to remember that it was approved way in advance, and we might need to re-evaluate the conf dinner features
20:20:29 <marga> It was approved when we thought there would be 360 people
20:20:39 <madduck> 320 participating
20:20:42 <tassia> marga, Tincho was just remembering that we had that possibility
20:20:44 <madduck> now we're 390
20:21:35 <tassia> what I'm trying to say is that we might have to trade off some features by people
20:22:14 <tassia> if we want to provide something for so many people, we might need to low a bit what we offer
20:23:35 <marga> tassia, can you be a bit more explicit?
20:23:44 <marga> This discussion is really not leading anywhere positive
20:23:54 <tassia> ok
20:24:08 <tassia> I'm proposing that we have a real budget for a safe plan
20:24:19 <tassia> and we compare that with what we had approved before
20:24:30 <Tincho> (and a spelled out plan)
20:24:43 <tassia> then, if it really does not fit the budget, we would have to re-evaluate
20:25:07 <Tincho> marga: and no, I was not proposing to cancel anything, just suggesting that switching the venue to an 'easier' one would have been a possibility
20:25:34 <tassia> and re-evaluate what is essential, what would be ok if we skip, or if it is worth it to pay for the full increase
20:25:44 <marga> Tincho, sure, if anybody would go and do the work of looking for it
20:25:53 <marga> Tincho, there were MANY MANY MANY hours spent looking for venues
20:26:03 <marga> Several places were asked and they were already booked for the dates
20:26:16 <marga> This place is a nice venue and a lot of work was put into making it happen
20:26:17 <Zugschlus> tassia: unless you dont go for the cafeteria of the university hospital, a venue for 400 people dining is not easily found
20:26:43 <marga> Now you come saying that we should just consider cancelling as an option, this means throwing away all the work done... With no option for fallback
20:26:44 <tassia> Zugschlus, marga I'm not talking about changing location
20:26:53 <marga> tassia, you are not.
20:27:16 <tassia> I'm talking about negotiating what we'll offer to attendees
20:27:36 <marga> tassia, I'm not sure how much we can negotiate at this point, but sure
20:27:52 <tassia> guys, I don't even know of how much of an increase we are talking about
20:27:57 <Tincho> marga: ok, don't take it personal. I am just more worried about the attendees experience
20:28:08 <tassia> as I said, can we budget for a safer plan?
20:28:17 <tassia> then we'll figure out a solution
20:28:19 <tassia> together
20:28:22 <marga> madduck, can you agree to send an email detailing the costs of the less risky plan (i.e planning for bad weather) and the costs of the more risky plan (i.e assuming nice weather)?
20:28:35 <madduck> i don't know of any less risky plan
20:28:42 <marga> madduck, more buses
20:28:53 <madduck> it's around 300€/bus
20:29:17 <tassia> madduck, did you get this quote? are those buses available?
20:29:55 <madduck> checked into git, and I thought I sent an email about this too
20:30:07 * larjona is back again, and up to date with IRC log
20:30:08 <madduck> 7 busses are reserved.
20:30:13 <madduck> they have no more at this operator
20:30:18 <madduck> i'd have to try a different operator
20:30:29 <madduck> sure, which I can do, but only if I know that we'd pay it
20:30:44 <tassia> ok, so can you please check with other operator?
20:30:44 <madduck> because short of canceling the confdinner
20:30:49 <madduck> I see no way of reducing other costs
20:31:00 <madduck> and I believe we have a very good offer
20:31:15 <Zugschlus> madduck: try www.sftours.de, they do have small buses and run stadtbus services on the weekend
20:31:16 <madduck> so you won't find anything else other than said hospital canteen or a fancy dinner at the hostel
20:31:41 <tassia> madduck, can you just do that so that we can discuss with the proper info in hands?
20:31:48 <madduck> tassia: yes, of course.
20:32:05 <tassia> madduck, thanks
20:32:18 <madduck> Zugschlus: added to my list of 4 other operators that all sent quotes already ;)
20:32:30 <Zugschlus> madduck: good ;-)
20:32:31 <madduck> tassia: but the info is right here: 300 €/bus ± a few
20:32:46 <tassia> ok, so we are talking about an increase of 900 EUR
20:32:47 <tassia> ?
20:32:48 <Tincho> is that current? they have increased the prices in the past
20:32:49 <marga> madduck, but are those available? With how much notice?
20:32:50 <madduck> so the question is: how previous is the "safe option" to us
20:32:55 <madduck> Tincho: that is current.
20:33:03 <Tincho> how many people do they fit?
20:33:04 <marga> madduck, precious?
20:33:07 <madduck> marga: I don't know, last I inquired was months ago
20:33:16 <madduck> marga: yes
20:33:17 <madduck> Tincho: 20
20:33:36 <Tincho> and the price is the same for any number of trips?
20:33:43 <madduck> within a certain period of time
20:34:17 <tassia> madduck, I'll consider with an increase of 900 EUR we'll have 10 buses available, do you confirm that?
20:34:49 <madduck> cannot, but if that is the budget, I can try
20:35:07 <Zugschlus> 10 buses would mean capacity for 200 people, meaning that each bus needs to run twice, right?
20:35:10 <madduck> i can confirm that this is my expectation given availability
20:35:16 <madduck> Zugschlus: right.
20:35:23 <madduck> plus one or two running three times
20:35:28 <DLange> eh, 50seaters now?
20:35:30 <madduck> which is already negotiated
20:35:41 <madduck> DLange: 200/10 = ? ;)
20:35:55 * DLange gets tired
20:36:02 <marga> Yeah, we need to end this
20:36:07 <Zugschlus> maybe the university hospital will allow us to take the route through the hospital that the 31 stadtbus takes, which would reduce the time loss in rush hour?
20:36:22 <marga> #action madduck to confirm if we can rent 3 more buses for +/- 300 EUR more.
20:36:22 <madduck> interesting suggestion
20:36:23 <DLange> not acc. to the taxi driver we had
20:36:34 <DLange> he said, that's also jammed
20:36:43 <Zugschlus> DLange: ouch.
20:36:58 <marga> I'm thinking it might be less jammed a month from now, holidays and stuff, but it makes sense to plan for the worst case
20:37:25 <DLange> yes, esp. for 900-1200€
20:37:39 <DLange> that's the Bronze sponsor we got today
20:37:52 <marga> Anyway, we have the action. And yes, we also have the money
20:37:53 <DLange> thanks madduck BTW, his work
20:37:56 <marga> So, let's call it a meeting
20:37:57 <larjona> Can I send some ASCII icecream for everybody? (not sure if it's "serious" for the log)
20:38:04 <marga> #nedmeeting
20:38:07 <marga> #endmeeting