#debian-boot Meeting

Meeting started by elmig at 19:58:19 UTC (full logs).

Meeting summary

    1. AGREED: apt problem due to empty indexes #600852 fixed (elmig, 19:58:19)
    2. zipl installation problem that makes s390 uninstalable with separate /boot #519254 - waldi working on this (elmig, 19:58:19)
    3. ACTION: - data corruption due to os-prober #599203 - needs discussion with cjwatson (elmig, 19:58:19)
    4. s390 issue . separated /boot ... no. it was a problem with initramfs-tools (elmig, 19:58:19)
    5. 2 issues with s390 (elmig, 19:58:19)
    6. ACTION: bubulle will loon into localization of partman-{ufs,zfs} (elmig, 20:12:03)
    7. ACTION: otavio will talk to cjwatson about os-prober (elmig, 20:12:03)
    8. ACTION: usb3 will be included on beta2 (low priority) (elmig, 20:22:47)
    9. integrating l10n stats scrips - low priority ATM (elmig, 20:22:47)
    10. elmig woring on errata (wml issue - pass3) (elmig, 20:22:47)
    11. work on figures, probably needs to be done again (elmig, 20:22:47)
    12. end of followup - moving on to current issues (elmig, 20:22:47)
    13. - #568877 - lvm2: Hibernation with swap in LVM (but not root partition) fail (elmig, 20:22:47)
    14. lvm patch needs to be tested (elmig, 20:22:47)
    15. - samuel did some refactoring work for installation manual - but kbsd install guide needs to be checked also for what doesn't belong there (PXE booting, how?, lvm available? how is SMP/UP choice handled?) (elmig, 20:22:47)
    16. ACTION: mail the porters list regarding kfreebsd (elmig, 20:22:47)
    17. - kernel for archs: according to: installer/doc/devel/kerntabl alpha (2.6.30), sh4 (2.6.32-?), m68k (2.6.26) ? (elmig, 20:22:47)
    18. m68k, alpha and sh4 are "not official" in squeeze so I won't use time for it now. (elmig, 20:22:47)
    19. m68k looks like dead, sh4 nobuhiro might be interested (elmig, 20:22:47)
    20. IDEA: ping porters mailing lists (elmig, 20:22:47)
    21. - size for / (enough for 2 kernel) ? (elmig, 20:22:47)
    22. ACTION: space on / for 2 kernels needs partman-auto - otavio - will go for beta2 (elmig, 20:40:01)
    23. ACTION: zumbi will ping porters on lagging kernels (elmig, 20:40:01)
    24. - missing installation guide for kFreeBSD (elmig, 20:40:01)
    25. IDEA: - status of automated builds? (elmig, 20:40:01)
    26. gaudenz is working on improving daily builds (log reports) (elmig, 20:46:23)
    27. aba was the one working on them lately (elmig, 20:46:23)
    28. IDEA: wait for further developments on the building infrastructure (elmig, 20:46:23)
    29. AGREED: fixe bugs in unstable: candidate-> partman-auto (elmig, 20:46:23)
    30. IDEA: BSP after release (elmig, 20:57:06)
    31. ACTION: add wpa to wheeze installer goals (elmig, 20:57:06)
    32. AGREED: documentation on using custom kernels on wiki and maybe a txt on repo for now, and patches to the manual after release? - zumbi (elmig, 20:57:06)
    33. ACTION: partman-auto uploaded to fix / size issue (elmig, 20:57:06)
    34. AGREED: beta2 in one or two weeks - main goals: fix things (elmig, 20:57:06)
    35. AGREED: massupload (elmig, 20:57:06)
    36. IDEA: udpkg: KiBi suggestion to get rid of mistakes when uploading (elmig, 20:57:06)
    37. ACTION: partman-zfs is now localized - bubulle (elmig, 21:14:24)


Meeting ended at 21:14:24 UTC (full logs).

Action items

  1. - data corruption due to os-prober #599203 - needs discussion with cjwatson
  2. bubulle will loon into localization of partman-{ufs,zfs}
  3. otavio will talk to cjwatson about os-prober
  4. usb3 will be included on beta2 (low priority)
  5. mail the porters list regarding kfreebsd
  6. space on / for 2 kernels needs partman-auto - otavio - will go for beta2
  7. zumbi will ping porters on lagging kernels
  8. add wpa to wheeze installer goals
  9. partman-auto uploaded to fix / size issue
  10. partman-zfs is now localized - bubulle


Action items, by person

  1. bubulle
    1. bubulle will loon into localization of partman-{ufs,zfs}
    2. partman-zfs is now localized - bubulle
  2. otavio
    1. otavio will talk to cjwatson about os-prober
    2. space on / for 2 kernels needs partman-auto - otavio - will go for beta2
  3. zumbi
    1. zumbi will ping porters on lagging kernels
  4. UNASSIGNED
    1. - data corruption due to os-prober #599203 - needs discussion with cjwatson
    2. usb3 will be included on beta2 (low priority)
    3. mail the porters list regarding kfreebsd
    4. add wpa to wheeze installer goals
    5. partman-auto uploaded to fix / size issue


People present (lines said)

  1. elmig (136)
  2. otavio (62)
  3. bubulle (35)
  4. zumbi (9)
  5. CIA-3 (8)
  6. waldi (4)
  7. MeetBot (2)
  8. dileks (2)
  9. dba (1)
  10. qq- (1)


Generated by MeetBot 0.1.4.