21:15:24 <Tincho> #startmeeting
21:15:24 <MeetBot> Meeting started Sun Dec 22 21:15:24 2013 UTC.  The chair is Tincho. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:15:24 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
21:15:27 <Tincho> Done :)
21:15:37 <maxmil> lets go
21:15:48 <Tincho> #topic Call for proposals
21:16:07 <Tincho> So that's the first point in the agenda
21:16:16 <sim6> Thanks Tincho
21:16:22 <dunetna> The text seems done, but we are stuck because of the contact mail :(
21:16:33 <sim6> Have we the email and the domain?
21:16:34 <Tincho> So, what are we needing for that?
21:16:50 <dunetna> tassia sent a mail today
21:17:11 <dunetna> she has contacted with ganeff to ask for it
21:17:21 <dunetna> but we don't know if marga did it before
21:17:21 <Tincho> MeetBot: pingall The meeting has started!
21:17:21 <MeetBot> The meeting has started!
21:17:21 <MeetBot> alexm deavid dunetna frangor jordi marcfp_ marga maxmil MeetBot moray papapep sim6 sto Tincho vorlon zumbi
21:17:21 <MeetBot> The meeting has started!
21:18:00 <Tincho> #info RfP is blocked on contact email
21:18:28 <dunetna> since tassia asked for it just toda, we could wait for 3 or 4 more days
21:18:53 <dunetna> but if not i would look for an alternative
21:19:04 <dunetna> maybe probeta.net could have a private list?
21:19:27 <dunetna> or maybe another list in cpl
21:19:40 <Tincho> I'd propose waiting for a definite answer on this, and otherwise going for probeta or another private domain
21:19:49 <Tincho> (I can host a mail domain too)
21:20:15 <dunetna> but maybe we should have a limit date
21:20:33 <papapep> this is becoming capital, a real stopper for the rest...
21:20:40 <Tincho> yes, the problem is this is christmas week
21:20:55 <Tincho> qq: do we have confirmation on the location already?
21:21:16 <papapep> Tincho, the venue? yes
21:21:27 <Tincho> ok. last time I checked it was not definite
21:21:32 <maxmil> even if we could send the cfp this week, i'm not sure that its a great week to to it.
21:21:42 <maxmil> Might be better to wait for the new year.
21:21:55 <maxmil> This would give us more time to get the mail sorted.
21:22:00 <Tincho> we need to start publicizing the event asap
21:22:05 <dunetna> tassia was proposing to have a limit date for proposals, se was suggesting 20th January
21:22:23 <papapep> that's really, really late...
21:22:30 <papapep> oh, sorry, for proposals
21:22:36 <papapep> misunderstood the sentence
21:22:56 <Tincho> if the limit is going to be end of january, the cfp should be sent before EoY
21:22:59 <dunetna> yes, i meant that if we have that date, we would only have 20 days for proposals
21:23:27 <dunetna> well, it's a "flexibl" date, but still...
21:23:27 <papapep> considering we don't have already sent the cfp, it's impossible to have a so short term to receive them...
21:24:24 <Tincho> proposal: let's wait until the 26th for the mail situation. and go with an alternative solution if we cannot sort it by that date
21:24:37 <Tincho> so we can aim to send the RfP next weekend
21:24:45 <papapep> with no knowledge about organizing this kind of events, is there any problem to allow proposals until, i.e., middle or end of february?
21:25:13 <dunetna> end of february seem too late for me
21:25:16 <Tincho> papapep: one big problem is people procrastinating until the last minute
21:25:26 <Tincho> and we need to organise video
21:25:29 <Tincho> and create schedules
21:25:30 <Tincho> etc
21:25:43 <papapep> I get it
21:25:43 <maxmil> better to say 20th of Jan and then extend it if necessary
21:26:03 <dunetna> i think we could send the cfp on 29th at maximum (with or without debian mail)
21:26:16 <Tincho> ok. can we agree on a schedule?
21:26:21 <dunetna> and have the limit date for proposals on 31st of January
21:27:22 <maxmil> 26th limit for debian mail, 29th limit for sending, 31st Jan limit for proposals.
21:27:38 <papapep> if there's no other way out, I can buy i.e., minidebconfbcn2014.org and if somebody can host the mail domain, solved
21:27:50 <Tincho> yes
21:27:53 <papapep> we can't wait much more for this
21:27:59 <Tincho> so, what maxmil said sounds reasonable for all?
21:28:10 <papapep> +1
21:28:12 <dunetna> i can ask to cpl and probeta if we can have a private list, just in case we dont have the debian one
21:28:19 <sim6> fine for me
21:28:26 <dunetna> +1 for maxmil proposal
21:29:07 <Tincho> ok
21:29:09 <Tincho> #agree Schedule to go forward with CfP: 26/12 limit for getting an email address, 29/12 limit for sending CfP, 31/1 limit for proposals.
21:29:19 <Tincho> something else on this point?
21:29:39 <sim6> next?
21:29:41 <Tincho> #topic Sponsor's team status
21:30:00 <Tincho> So, what's the status on this?
21:30:25 <maxmil> Anyone here from the Sponsor team?
21:30:28 <Tincho> Alex said that there was a request to a company
21:30:31 <sim6> I have not started the crowfounding stuff yet.
21:30:45 <Tincho> sim6: do you need help with that?
21:30:56 <dunetna> the request is to an association :)
21:31:01 <sim6> I want to do it next week.
21:31:12 <sim6> Tincho: yes, please.
21:31:26 <papapep> Catalan LInux User group (CALIU)
21:31:33 <Tincho> sim6: ok, we can talk later about this
21:31:46 <sim6> Tincho: ok
21:31:52 <Tincho> AFAIK, we need to have some sort of website for that to happen
21:32:20 <Tincho> do we have news about funding from debconf, google, or other usual suspects?
21:32:26 <dunetna> no
21:32:29 <sim6> Tincho: yes we need a cool website.
21:32:35 <Tincho> #action Tincho will help sim6 with crowdfunding efforts
21:33:00 <dunetna> sponsorship team members are not here :(
21:33:01 <Tincho> #info No major news from sponsors team
21:33:09 <Tincho> ok, let's defer to next meeting
21:33:16 <dunetna> except sim6
21:33:28 <Tincho> next?
21:33:31 <maxmil> next
21:33:32 <Tincho> #topic Web and useful information
21:33:42 <sim6> Maybe we can talk about website with artwork stuff.
21:33:47 <dunetna> one moment please
21:34:00 <dunetna> i have something to say about sponsorship
21:34:08 <Tincho> #undo
21:34:08 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x11a0850>
21:34:23 <Tincho> #topic Sponsor's team status
21:34:33 <Tincho> dunetna: sorry for the rush :)
21:34:34 <dunetna> tassia said if we should ask talkers for how much money they ask for
21:34:47 <dunetna> in cfp
21:35:20 <dunetna> i said that maybe is too soon...
21:35:34 <dunetna> but if you think it's ok to ask this in cfp, np for me
21:35:46 <Tincho> I'd like to say about that that sponsoring is complicated. I'd not try to offer it too widely
21:35:48 <papapep> probably it would be better to wait to talk about this
21:36:13 <dunetna> then the cfp text should be changed
21:36:13 <papapep> as Tincho says
21:36:40 <dunetna> please, read tassia mail with her opinion
21:36:45 <Tincho> maybe the cfp could have a note saying that people who cannot attend otherwise should contact us privately. But I would really not make it something too easy, we will not have the money or the manpower to handle it
21:37:16 <dunetna> http://llistes.cpl.upc.edu/pipermail/debian-miniconf/2013-December/000168.html
21:37:38 <Tincho> dunetna: I've read it, but I think that it might be too optimistic to think of sponsoring people from outside europe, save for one or two exceptions
21:38:03 <dunetna> i agree
21:38:10 <Tincho> this is a miniconf, after all
21:38:39 <dunetna> so then, we should remove that part from cfp
21:38:53 <papapep> I think just stating that we are working to have some sponsors and that we'll inform about it in the future is enough for now
21:38:56 <dunetna> to not create expectatives
21:39:01 <papapep> exactly
21:39:25 <dunetna> papapep: i think the previous text was saying something like that
21:39:50 <Tincho> yes, I think the current version is too inviting to ask for sponsorship
21:40:17 <dunetna> everybody agree to remove that part and only suggest that we may have soe money?
21:40:23 <papapep> +1
21:40:34 <Tincho> +1
21:40:52 <Tincho> no objections, so...
21:41:05 <sim6> its fine for me
21:41:22 <maxmil> +1
21:41:23 <Tincho> #agreed To modify the CfP to remove the invitation to ask for sponsoring, and only suggest the possibility
21:42:03 <Tincho> next?
21:42:04 <dunetna> now, we can go to next topic :)
21:42:08 <Tincho> #topic Sponsor's team status
21:42:10 <sim6> ok
21:42:10 <Tincho> sorry
21:42:13 <Tincho> #undo
21:42:13 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x11a56d0>
21:42:18 <Tincho> #topic Web and useful information
21:42:28 <dunetna> i put this topic
21:42:41 <sim6> We need a cool template...
21:42:44 <dunetna> I started to add some useful info
21:42:47 <sim6> We need a hosting...
21:42:51 <dunetna> but
21:43:09 <dunetna> i don't know if we should wait to have another webpage
21:43:21 <Tincho> hosting can be the debconf infrastructure. I can provide if this is too complicated
21:43:22 <dunetna> for instance, i wantesd to add a registration page
21:43:32 <Tincho> dunetna: right, we need something asap
21:43:52 <Tincho> dunetna: we can always do like the paris folks and have a few wikipages
21:44:05 <dunetna> it's what are we doing now
21:44:26 <dunetna> but i don't want to do the work twice :)
21:44:29 <Tincho> yes, minus a domain
21:44:42 <dunetna> so, if debian wiki is ok, np
21:45:09 <Tincho> It is a bit weird that it is not the debconf wiki, but it is still fine for me
21:45:22 <Tincho> a standalone site is nicer, but we need to focus our efforts too :)
21:45:26 <dunetna> we can trasnlate everythin to debconf wiki
21:45:31 <Tincho> (and we can always switch later)
21:45:32 <papapep> Tincho, +1
21:45:42 <dunetna> s/translate/move
21:45:53 <Tincho> that too, it is not too much work
21:46:08 <sim6> a few good structured wiki pages can be fine
21:46:26 <maxmil> forgive my ignorance, whats a debconf wiki?
21:46:29 <dunetna> marga started the wii in debconf site, I suggested to do it in d-w page
21:46:36 <dunetna> but we can move it again
21:46:39 <Tincho> maxmil: it is just another wiki, hosted in debconf.org
21:46:50 <Tincho> dunetna: I have no strong opinion on that
21:46:57 <Tincho> it's just the usual way it is done
21:47:39 <dunetna> yes, i'm changing my opinion
21:47:52 <dunetna> and i think it's better to have it in debconf.org wiki
21:48:03 <dunetna> we don't have to be different to other debconfs
21:48:18 <Tincho> then, proposed agree: Move the pages to the debconf wiki, get a domain pointing at the right page. Create a standalone website if we have the time/interest later.
21:48:37 <dunetna> +1
21:48:40 <sim6> I agree
21:48:41 <maxmil> ok
21:48:42 <papapep> +1
21:48:57 <Tincho> #agree to move the pages to the debconf wiki, get a domain pointing at the right page. Create a standalone website if we have the time/interest later.
21:49:08 <Tincho> something else on this topic?
21:49:27 <dunetna> who offers to do this?
21:49:42 <maxmil> Mónica: seeing as we are on the web team i'll take this one
21:49:49 <dunetna> maxmil: you and me are in the web team ;)
21:50:11 <sim6> If you need more hands I can join us.
21:50:14 <dunetna> ok, we were thinking the same, we can coordinate and do it
21:50:20 <maxmil> yep
21:50:30 <Tincho> #action maxmil and dunetna will do the move and get the domain
21:50:31 <dunetna> thanks sim6
21:50:32 <sim6> s/us/you/
21:51:18 <Tincho> just a small note on this: both the domain and the email address are to be asked to debconf admins.. if ganneff is not answering there is still other people, or the mailing list
21:51:23 <dunetna> Tincho: what we have to do to get the domain?
21:51:31 <sim6> ok, I join you
21:51:39 <Tincho> dunetna: just ask debconf admins
21:51:48 <dunetna> ok
21:52:05 <Tincho> I think sgran and weasel are still admins
21:52:15 <Tincho> but that might be outdated
21:52:18 <Tincho> anyway, next?
21:52:25 <dunetna> what list?
21:52:34 <Tincho> dunetna: debconf-team
21:52:39 <sim6> On last meeting Tassia said she would, so ask she first
21:52:39 <dunetna> ok, thanks
21:52:47 <dunetna> ok
21:52:55 <sim6> sorry
21:53:32 <Tincho> #topic Date of next meeting
21:53:56 <sim6> 5th?
21:54:04 <dunetna> I would wait until January 12th
21:54:18 <dunetna> but, i think we should use more the list
21:54:25 <Tincho> indeed
21:54:38 <dunetna> and don't wait for these meeting to decide things
21:54:40 <maxmil> 12th with more movement on the list sounds good.
21:54:46 <sim6> no problem for me
21:54:46 <dunetna> +1
21:54:47 <papapep> +1
21:54:48 <Tincho> it is 3 weeks away
21:54:56 <Tincho> but if everybody agrees :)
21:55:04 <papapep> the 27th we should talk about the mail item in the list
21:55:07 <Tincho> same time?
21:55:10 <dunetna> yes but the 5th it's not a good idea
21:55:31 <maxmil> Tincho: yes, same time 22h
21:55:50 <sim6> CET
21:56:29 <Tincho> #agreed Next meeting to be held on 12/1/14 at 22h CET
21:56:29 <dunetna> there are a lot of topics we should talk about (spreading the word and more)
21:56:49 <Tincho> #action Let's use more the mailing list, as there is a big gap before next meeting.
21:56:57 <dunetna> so, please, we should discuss more in the list :)
21:57:22 <Tincho> #topic AoB
21:57:33 <Tincho> 2 minutes left for any other business
21:57:34 <dunetna> sorry for being so annoying
21:57:40 <Tincho> dunetna: you are totally right
21:58:08 <Tincho> On this, I think we really need to start working on spreading the word
21:58:15 <dunetna> yes
21:58:22 <dunetna> we need a text and maybe a logo
21:58:35 <dunetna> but if we have no logo, i think we can do it as well
21:58:41 <Tincho> whatever we can get, but asap. and start pushing it though the interwebs
21:59:07 <Tincho> I am talking privately with everybody I know that might be interested, but it is not enough
21:59:10 <dunetna> maybe we should wait until the domain/wiki movement
21:59:25 <Tincho> yes
21:59:39 <Tincho> in any case, this is just a reminder, we don't need to discuss here
21:59:41 <dunetna> maxmil: sim6: could we say a date to have the web more or less decent?
22:00:00 <Tincho> it is also a requirement for the crowdfunding
22:00:04 <dunetna> i mean the new wiki
22:00:33 <Tincho> we are out of time..
22:00:36 <sim6> This week I can work on it.
22:00:40 <maxmil> migrating the wiki pages shouldn't be too hard.
22:00:45 <dunetna> ok, we can finish th meeting
22:00:57 <dunetna> and discuss this out of meeting
22:01:00 <sim6> Thanks Tincho you are a good chair ;)
22:01:01 <Tincho> #endmeeting