#debian-cloud Meeting

Meeting started by serpent at 20:30:48 UTC (full logs).

Meeting summary

  1. Image finder (serpent, 20:34:41)
    1. IDEA: Arthur writes proposal how to merge Salsa pipeline with Image Finder (serpent, 20:42:21)
    2. I believe zigo was working on it (serpent, 20:44:18)
    3. AGREED: Let's get Image Finder feed with current daily/main images so it has all current data (serpent, 20:49:46)

  2. Debian on AWS (serpent, 20:50:43)
  3. Image finder (serpent, 21:01:05)
  4. GCE agents (serpent, 21:12:16)
    1. I started working with Liam on packaging Google agents (serpent, 21:12:34)

  5. Vagrant (serpent, 21:19:58)
    1. https://salsa.debian.org/cloud-team/debian-cloud-images/-/merge_requests/186 (marcello^, 21:23:40)

  6. AWS and IMDSv2 (serpent, 21:37:16)
  7. Delegates (serpent, 21:46:07)


Meeting ended at 21:50:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. serpent (76)
  2. noahm (76)
  3. arthurbdiniz[m] (39)
  4. marcello^ (33)
  5. zigo (33)
  6. waldi (12)
  7. kuLa (7)
  8. MeetBot (2)
  9. kanashiro (1)


Generated by MeetBot 0.1.4.