#debian-cloud Meeting

Meeting started by rvandegrift at 18:59:31 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/CloudinitUpdates is ubuntu's process for updating cloud-init in stable releases. I think we'll want to follow something similar for our cloud packages in stable. (noahm, 19:03:27)
    2. stable update uploaded for cloud-init, other cloud-relevant modules have been adopted by us for possible future updates (rvandegrift, 19:03:33)
    3. ACTION: rvandegrift follow up on image checksum mr (rvandegrift, 19:12:14)
    4. https://github.com/systemd/systemd/issues/11532 (noahm, 19:17:39)
    5. https://salsa.debian.org/cloud-team/amazon-ec2-utils/-/blob/master/ebsnvme-id is the helper program. (noahm, 19:23:01)
    6. ACTION: noahm, chillysurfer Follow up on https://github.com/systemd/systemd/issues/11532 about service-specific udev rules in upstream systemd (noahm, 19:36:55)


Meeting ended at 19:41:24 UTC (full logs).

Action items

  1. rvandegrift follow up on image checksum mr
  2. noahm, chillysurfer Follow up on https://github.com/systemd/systemd/issues/11532 about service-specific udev rules in upstream systemd


Action items, by person

  1. chillysurfer
    1. noahm, chillysurfer Follow up on https://github.com/systemd/systemd/issues/11532 about service-specific udev rules in upstream systemd
  2. noahm
    1. noahm, chillysurfer Follow up on https://github.com/systemd/systemd/issues/11532 about service-specific udev rules in upstream systemd
  3. rvandegrift
    1. rvandegrift follow up on image checksum mr


People present (lines said)

  1. noahm (31)
  2. Mrfai (20)
  3. chillysurfer (19)
  4. rvandegrift (15)
  5. MeetBot (2)
  6. kuLa (1)


Generated by MeetBot 0.1.4.