#debian-ctte Meeting

Meeting started by dondelelcaro at 16:58:52 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:58:57)
  2. Next Meeting? (dondelelcaro, 17:05:41)
    1. AGREED: next meeting november 29th at 18:00 UTC 'date -d @1353607200' (dondelelcaro, 17:09:18)
    2. ACTION: dondelelcaro to update the calendar (dondelelcaro, 17:09:29)

  3. #636783 super-majority conflict; (dondelelcaro, 17:09:34)
    1. AGREED: wait on #636783 (super majority) for another month (dondelelcaro, 17:11:11)

  4. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:11:12)
    1. ACTION: Diziet to respond to cjwatson's foo|non-free draft (Diziet, 17:12:34)

  5. #688772 gnome Depends on network-manager-gnome (dondelelcaro, 17:13:22)
    1. ACTION: jordi to provide more technical detail on the NM case (dondelelcaro, 17:53:42)
    2. ACTION: dondelelcaro to add in bits on possible release text (dondelelcaro, 17:53:55)
    3. ACTION: dondelelcaro to draft status quo option (dondelelcaro, 17:54:05)

  6. #685795 New ctte member (dondelelcaro, 17:54:16)
    1. ACTION: bdale to confirm with nominees that they are ok to serve (dondelelcaro, 17:55:28)
    2. ACTION: dondelelcaro to send Diziet -private backlog (dondelelcaro, 17:55:43)

  7. Additional Business (dondelelcaro, 17:57:01)


Meeting ended at 18:01:50 UTC (full logs).

Action items

  1. dondelelcaro to update the calendar
  2. Diziet to respond to cjwatson's foo|non-free draft
  3. jordi to provide more technical detail on the NM case
  4. dondelelcaro to add in bits on possible release text
  5. dondelelcaro to draft status quo option
  6. bdale to confirm with nominees that they are ok to serve
  7. dondelelcaro to send Diziet -private backlog


Action items, by person

  1. bdale
    1. bdale to confirm with nominees that they are ok to serve
  2. cjwatson
    1. Diziet to respond to cjwatson's foo|non-free draft
  3. Diziet
    1. Diziet to respond to cjwatson's foo|non-free draft
    2. dondelelcaro to send Diziet -private backlog
  4. dondelelcaro
    1. dondelelcaro to update the calendar
    2. dondelelcaro to add in bits on possible release text
    3. dondelelcaro to draft status quo option
    4. dondelelcaro to send Diziet -private backlog
  5. jordi
    1. jordi to provide more technical detail on the NM case


People present (lines said)

  1. Diziet (92)
  2. dondelelcaro (82)
  3. vorlon (74)
  4. bdale (55)
  5. cjwatson (41)
  6. MeetBot (3)
  7. jordi (2)
  8. ansgar (1)
  9. Maulkin (1)


Generated by MeetBot 0.1.4.