#debian-ctte Meeting

Meeting started by dondelelcaro at 16:59:31 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:59:36)
  2. Next Meeting? (dondelelcaro, 17:02:02)
    1. AGREED: next meeting to be 27th of June at same time (dondelelcaro, 17:03:31)

  3. #688772 Do the changes to NM address the concerns properly? [Bdale+RMs to rule] (dondelelcaro, 17:03:41)
  4. #698556 and #700759 -- don to deal with these two (dondelelcaro, 17:05:56)
    1. ACTION: dondelelcaro to deal with #698556 (dondelelcaro, 17:07:11)
    2. ACTION: dondelelcaro to deal with #700759 (dondelelcaro, 17:07:14)

  5. #636783 super-majority conflict; (dondelelcaro, 17:07:24)
    1. ACTION: Diziet to write up a proposal (or start of one) for #636783 (super majority conflcit) (dondelelcaro, 17:10:46)

  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:10:52)
  7. #685795 New ctte member (dondelelcaro, 17:12:40)
    1. ACTION: bdale to talk to lucas about process, and e-mail -ctte-private with accepted nominees (dondelelcaro, 17:16:22)

  8. Additional Business (dondelelcaro, 17:16:28)


Meeting ended at 17:22:01 UTC (full logs).

Action items

  1. dondelelcaro to deal with #698556
  2. dondelelcaro to deal with #700759
  3. Diziet to write up a proposal (or start of one) for #636783 (super majority conflcit)
  4. bdale to talk to lucas about process, and e-mail -ctte-private with accepted nominees


Action items, by person

  1. bdale
    1. bdale to talk to lucas about process, and e-mail -ctte-private with accepted nominees
  2. dondelelcaro
    1. dondelelcaro to deal with #698556
    2. dondelelcaro to deal with #700759


People present (lines said)

  1. dondelelcaro (49)
  2. bdale (25)
  3. aba (19)
  4. cjwatson (14)
  5. rra (10)
  6. vorlon (3)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.