#debian-ctte Meeting

Meeting started by dondelelcaro at 16:59:15 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:59:44)
  2. Next Meeting? (dondelelcaro, 17:02:15)
    1. AGREED: next meeting 26th of september, same time (dondelelcaro, 17:03:39)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:03:46)
    1. ACTION: Diziet To draft resolution asking libjpeg-turbo to make a transition plan (Diziet, 17:05:28)
    2. AGREED: proceeding with drafting resolution in the absence of input as to why turbo should not be chosen (dondelelcaro, 17:07:30)

  4. #685795 New ctte member (dondelelcaro, 17:07:53)
    1. ACTION: bdale to forward the candidate list with a variation on these comments with some supporting text to the rest of you in a non-public way (dondelelcaro, 17:13:03)

  5. #636783 super-majority conflict; (dondelelcaro, 17:13:32)
    1. ACTION: bdale to comment on advisory overruling constitutional amendment (dondelelcaro, 17:15:34)
    2. AGREED: wait on amendments to fix overruling advice, then proceed (dondelelcaro, 17:23:05)

  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:23:15)
    1. ACTION: vorlon to write up response to Diziet about Depends: foo | foo-nonfree (dondelelcaro, 17:24:00)

  7. Additional Business (dondelelcaro, 17:24:07)
    1. https://wiki.debian.org/Debate <-- this actually has the rules for the debate (dondelelcaro, 17:39:35)


Meeting ended at 17:49:33 UTC (full logs).

Action items

  1. Diziet To draft resolution asking libjpeg-turbo to make a transition plan
  2. bdale to forward the candidate list with a variation on these comments with some supporting text to the rest of you in a non-public way
  3. bdale to comment on advisory overruling constitutional amendment
  4. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


Action items, by person

  1. bdale
    1. bdale to forward the candidate list with a variation on these comments with some supporting text to the rest of you in a non-public way
    2. bdale to comment on advisory overruling constitutional amendment
  2. Diziet
    1. Diziet To draft resolution asking libjpeg-turbo to make a transition plan
    2. vorlon to write up response to Diziet about Depends: foo | foo-nonfree
  3. vorlon
    1. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


People present (lines said)

  1. dondelelcaro (68)
  2. bdale (53)
  3. Diziet (42)
  4. vorlon (24)
  5. MeetBot (2)
  6. weasel (1)


Generated by MeetBot 0.1.4.