#debian-ctte Meeting

Meeting started by dondelelcaro at 18:05:02 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:05:09)
  2. Next Meeting? (dondelelcaro, 18:07:11)
    1. ACTION: dondelelcaro to ping the maliing list at the 12th of december to reconform meeting on the 26th (dondelelcaro, 18:12:24)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:12:29)
    1. ACTION: Diziet to draft resolution asking libjpeg-turbo to make a transition plan (Diziet, 18:15:37)
    2. ACTION: dondelelcaro To canvas opinions and reschedule meeting which would be on 26th Dec (Diziet, 18:17:28)

  4. #685795 New ctte member (dondelelcaro, 18:18:39)
    1. ACTION: aba to vote. ;-) (dondelelcaro, 18:19:27)

  5. #636783 super-majority conflict; (dondelelcaro, 18:19:31)
    1. ACTION: Diziet to drop advisory GR and get on with the rest (Diziet, 18:37:26)

  6. #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:38:37)
  7. #719738 lvm2 - Add systemd support (dondelelcaro, 18:39:41)
    1. ACTION: dondelelcaro to get lvm2 patch discussion restarted so when we're done with the other stuff it just happens (dondelelcaro, 18:44:20)

  8. #728486 Decide which init system to pick (dondelelcaro, 18:44:25)
    1. ACTION: everyone to start asking questions and pointing out major flaws in next-init-system-question (dondelelcaro, 18:54:35)
    2. ACTION: dondelelcaro to inform advocates of their deadline (dondelelcaro, 19:00:27)

  9. Additional Business (dondelelcaro, 19:05:48)


Meeting ended at 19:07:58 UTC (full logs).

Action items

  1. dondelelcaro to ping the maliing list at the 12th of december to reconform meeting on the 26th
  2. Diziet to draft resolution asking libjpeg-turbo to make a transition plan
  3. dondelelcaro To canvas opinions and reschedule meeting which would be on 26th Dec
  4. aba to vote. ;-)
  5. Diziet to drop advisory GR and get on with the rest
  6. dondelelcaro to get lvm2 patch discussion restarted so when we're done with the other stuff it just happens
  7. everyone to start asking questions and pointing out major flaws in next-init-system-question
  8. dondelelcaro to inform advocates of their deadline


Action items, by person

  1. aba
    1. aba to vote. ;-)
  2. Diziet
    1. Diziet to draft resolution asking libjpeg-turbo to make a transition plan
    2. Diziet to drop advisory GR and get on with the rest
  3. dondelelcaro
    1. dondelelcaro to ping the maliing list at the 12th of december to reconform meeting on the 26th
    2. dondelelcaro To canvas opinions and reschedule meeting which would be on 26th Dec
    3. dondelelcaro to get lvm2 patch discussion restarted so when we're done with the other stuff it just happens
    4. dondelelcaro to inform advocates of their deadline


People present (lines said)

  1. Diziet (100)
  2. dondelelcaro (80)
  3. rra (65)
  4. vorlon (60)
  5. bdale (44)
  6. aba (35)
  7. cjwatson (14)
  8. ansgar (5)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.