#debian-ctte Meeting

Meeting started by dondelelcaro at 16:58:06 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:58:27)
  2. Next Meeting? (dondelelcaro, 17:01:35)
    1. AGREED: next meeting thursday june 26th; meeting after that july 31st (dondelelcaro, 17:04:23)

  3. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:04:29)
    1. AGREED: preface libjpeg text with using overlapping jurisdictions power rationale (dondelelcaro, 17:07:43)
    2. AGREED: move forward with libjpeg resolution (dondelelcaro, 17:07:55)
    3. ACTION: cjwatson to move forward with libjpeg resolution (dondelelcaro, 17:08:07)

  4. #636783 constitution: super-majority bug (dondelelcaro, 17:08:14)
    1. ACTION: Diziet to work on drafting super-majority resolution (dondelelcaro, 17:10:56)

  5. #636783 constitution: casting vote (dondelelcaro, 17:10:58)
    1. AGREED: take casting vote discussion to e-mail (dondelelcaro, 17:16:42)

  6. #636783 constitution: minimum discussion period (dondelelcaro, 17:16:48)
    1. http://en.wikipedia.org/wiki/Cloture (rra, 17:22:57)
    2. AGREED: take minimum discussion period to e-mail (dondelelcaro, 17:39:05)

  7. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:39:11)
    1. ACTION: everyone to read and respond to https://lists.debian.org/debian-ctte/2014/04/msg00060.html if necessary (dondelelcaro, 17:43:46)
    2. ACTION: Diziet to reply to vorlon re #681419 (Diziet, 17:45:43)
    3. AGREED: vote on #681419 once Diziet's point is made (dondelelcaro, 17:46:29)

  8. #733452 init system readiness protocol (dondelelcaro, 17:46:34)
    1. AGREED: close #733452 from agenda (dondelelcaro, 17:46:58)

  9. #741573 menu systems and mime-support (dondelelcaro, 17:47:03)
    1. ACTION: keithp to draft one-menu-system proposal re #741573 (Diziet, 17:59:22)

  10. #746715 init system fallout (dondelelcaro, 17:59:50)
    1. ACTION: Diziet to redraft #746715 (Diziet, 18:23:50)

  11. Additional Business (dondelelcaro, 18:24:29)


Meeting ended at 18:27:35 UTC (full logs).

Action items

  1. cjwatson to move forward with libjpeg resolution
  2. Diziet to work on drafting super-majority resolution
  3. everyone to read and respond to https://lists.debian.org/debian-ctte/2014/04/msg00060.html if necessary
  4. Diziet to reply to vorlon re #681419
  5. keithp to draft one-menu-system proposal re #741573
  6. Diziet to redraft #746715


Action items, by person

  1. Diziet
    1. Diziet to work on drafting super-majority resolution
    2. Diziet to reply to vorlon re #681419
    3. Diziet to redraft #746715
  2. keithp
    1. keithp to draft one-menu-system proposal re #741573
  3. vorlon
    1. Diziet to reply to vorlon re #681419
  4. UNASSIGNED
    1. cjwatson to move forward with libjpeg resolution
    2. everyone to read and respond to https://lists.debian.org/debian-ctte/2014/04/msg00060.html if necessary


People present (lines said)

  1. Diziet (165)
  2. rra (105)
  3. bdale (80)
  4. dondelelcaro (77)
  5. vorlon (59)
  6. keithp (28)
  7. Mithrandir (4)
  8. KGB-3 (3)
  9. MeetBot (2)
  10. ansgar (1)


Generated by MeetBot 0.1.4.