#debian-ctte Meeting

Meeting started by dondelelcaro at 18:00:01 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:00:07)
  2. Next Meeting? (dondelelcaro, 18:02:17)
    1. ACTION: dondelelcaro to ask aba and cjwatson if the 18th of December works for them still (dondelelcaro, 18:03:56)

  3. #769972 New member selection process (dondelelcaro, 18:04:22)
    1. ACTION: dondelelcaro to verify the debian-ctte-private list subscribers is accurate (dondelelcaro, 18:06:31)
    2. AGREED: keep nomination list private (dondelelcaro, 18:18:06)
    3. ACTION: dondelelcaro to thank everyone (in general) who was nominated and agreed to be considered, and drawing nominations to a close in 48 hours, indicate that delibrations will happen in private (dondelelcaro, 18:20:10)

  4. #636783 constitution: super-majority bug (dondelelcaro, 18:21:08)
    1. AGREED: table #636783 until at least the GR is done, possibly jessie release (dondelelcaro, 18:22:50)

  5. #741573 menu systems and mime-support (dondelelcaro, 18:22:58)
    1. ACTION: keithp to bring his draft of #741573 to -policy for consensus building (dondelelcaro, 18:44:35)

  6. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 18:44:43)
  7. #770789 df sizes output format (dondelelcaro, 18:45:07)
    1. ACTION: dondelelcaro to draft "we decline to override the maintainer" for #770789 (dondelelcaro, 18:47:42)

  8. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 18:48:25)
    1. ACTION: dondelelcaro to draft affirmative resolution on #762194 noting #757298 et al (dondelelcaro, 19:09:34)

  9. #766708 Request to override gcc maintainer changes breaking multiarch packages (dondelelcaro, 19:09:41)
    1. AGREED: get agreement to #766708 around pulling the cross-packages (to experimental?), reinstate patches, etc. (dondelelcaro, 19:39:05)

  10. #750135 Maintainer of aptitude package (dondelelcaro, 19:39:21)
    1. ACTION: aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation (dondelelcaro, 19:40:03)

  11. Additional Business (dondelelcaro, 19:40:31)


Meeting ended at 19:43:19 UTC (full logs).

Action items

  1. dondelelcaro to ask aba and cjwatson if the 18th of December works for them still
  2. dondelelcaro to verify the debian-ctte-private list subscribers is accurate
  3. dondelelcaro to thank everyone (in general) who was nominated and agreed to be considered, and drawing nominations to a close in 48 hours, indicate that delibrations will happen in private
  4. keithp to bring his draft of #741573 to -policy for consensus building
  5. dondelelcaro to draft "we decline to override the maintainer" for #770789
  6. dondelelcaro to draft affirmative resolution on #762194 noting #757298 et al
  7. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to ask aba and cjwatson if the 18th of December works for them still
    2. dondelelcaro to verify the debian-ctte-private list subscribers is accurate
    3. dondelelcaro to thank everyone (in general) who was nominated and agreed to be considered, and drawing nominations to a close in 48 hours, indicate that delibrations will happen in private
    4. dondelelcaro to draft "we decline to override the maintainer" for #770789
    5. dondelelcaro to draft affirmative resolution on #762194 noting #757298 et al
  2. keithp
    1. keithp to bring his draft of #741573 to -policy for consensus building


People present (lines said)

  1. dondelelcaro (135)
  2. bdale (63)
  3. keithp (62)
  4. vorlon (53)
  5. wookey (27)
  6. ansgar (19)
  7. Mithrandir (16)
  8. helmut (12)
  9. hartmans (5)
  10. MeetBot (2)
  11. KGB-3 (1)


Generated by MeetBot 0.1.4.