#debian-ctte Meeting

Meeting started by dondelelcaro at 16:59:05 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 16:59:08)
  2. Next Meeting? (dondelelcaro, 17:01:37)
    1. ACTION: dondelelcaro to update dates and people can revote the standard meeting time (dondelelcaro, 17:04:52)

  3. #741573 menu systems and mime-support (dondelelcaro, 17:05:13)
    1. AGREED: vote on ballot in three weeks time giving time for objections (dondelelcaro, 17:12:26)
    2. ACTION: dondelelcaro to modify the draft slightly to make it explicit that the policy team can modify the voted plan using their normal process (dondelelcaro, 17:13:58)

  4. #636783 constitution: super-majority bug (dondelelcaro, 17:14:17)
  5. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 17:14:52)
    1. OdyX mailed the private ctte mailing list and the 4 involved parties. (OdyX, 17:18:06)

  6. Additional Business (dondelelcaro, 17:18:23)


Meeting ended at 17:21:03 UTC (full logs).

Action items

  1. dondelelcaro to update dates and people can revote the standard meeting time
  2. dondelelcaro to modify the draft slightly to make it explicit that the policy team can modify the voted plan using their normal process


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to update dates and people can revote the standard meeting time
    2. dondelelcaro to modify the draft slightly to make it explicit that the policy team can modify the voted plan using their normal process


People present (lines said)

  1. dondelelcaro (43)
  2. aba (12)
  3. OdyX (12)
  4. Mithrandir (8)
  5. vorlon (7)
  6. keithp (4)
  7. MeetBot (2)
  8. OdyX_ (1)


Generated by MeetBot 0.1.4.