#debian-ctte Meeting

Meeting started by dondelelcaro at 19:03:29 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 19:04:26)
  2. Next Meeting? (dondelelcaro, 19:04:43)
    1. AGREED: next meeting during BoF at Debconf, precise time TBA (dondelelcaro, 19:10:52)
    2. ACTION: dondelelcaro to announce precise meeting time of next meeting (dondelelcaro, 19:11:06)

  3. #741573 menu systems and mime-support (dondelelcaro, 19:12:47)
    1. ACTION: dondelelcaro to hold off on voting as long as someone is making progress on such an option/patch (dondelelcaro, 19:32:18)

  4. #636783 constitution: et al. (dondelelcaro, 19:33:09)
  5. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 19:33:32)
    1. AGREED: keep trying for consensus; baring that, actually decide the issue (dondelelcaro, 19:37:11)

  6. Additional Business (dondelelcaro, 19:37:31)


Meeting ended at 19:40:34 UTC (full logs).

Action items

  1. dondelelcaro to announce precise meeting time of next meeting
  2. dondelelcaro to hold off on voting as long as someone is making progress on such an option/patch


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to announce precise meeting time of next meeting
    2. dondelelcaro to hold off on voting as long as someone is making progress on such an option/patch


People present (lines said)

  1. dondelelcaro (52)
  2. hartmans (35)
  3. vorlon (26)
  4. aba (9)
  5. Mithrandir (8)
  6. jcristau (7)
  7. Texou (3)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.