#debian-ctte Meeting

Meeting started by dondelelcaro at 18:59:46 UTC (full logs).

Meeting summary

  1. Who is here (dondelelcaro, 18:59:53)
  2. Next Meeting? (dondelelcaro, 19:03:00)
  3. #741573 Menu systems - Debian Policy followup (dondelelcaro, 19:05:34)
    1. ACTION: dondelelcaro to announce next meeting time november 16th (dondelelcaro, 19:09:14)
    2. ACTION: dondelelcaro to announce intention to NMU policy if the first part of the TC decision is not committed (dondelelcaro, 19:19:32)
    3. ACTION: aba and/or Mithrandir to commit first part of change if possible (dondelelcaro, 19:19:43)

  4. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 19:20:48)
    1. ACTION: dondelelcaro to write up a short summary of what happened in #771070 as a statement, and we can close it? (dondelelcaro, 19:30:21)

  5. #802159 New OpenSSL upstream version (dondelelcaro, 19:30:31)
    1. ACTION: dondelelcaro to ask Kurt again specifically what he'd like to do regarding #802159 (dondelelcaro, 19:39:02)

  6. #636783 Constitution: super-majority bug & #795854 Constitutional Amendment: Fix duplicate section numbering (A1) (dondelelcaro, 19:39:12)
  7. #797533 New CTTE members (dondelelcaro, 19:41:01)
    1. ACTION: dondelelcaro to call for nominees again while being explicit to self nominate (dondelelcaro, 19:44:28)

  8. #795855 Formal cloture vote (dondelelcaro, 19:44:35)
    1. ACTION: hartmans to follow up to the bug with a summary like that, and ask if someone wants to take it on, and close it if no one does within a week? (dondelelcaro, 19:50:56)

  9. #795857 TC chair appointment (dondelelcaro, 19:51:06)
    1. ACTION: dondelelcaro to write up TC chair election process with after new member and/or within 3 months of resignation (dondelelcaro, 19:51:29)

  10. #795859 Permit TC to hold private conversations (dondelelcaro, 19:51:55)
    1. ACTION: dondelelcaro to close #795859 but allow any TC member or DD to champion it themselves (dondelelcaro, 19:52:16)

  11. Additional Business (dondelelcaro, 19:52:29)


Meeting ended at 20:05:32 UTC (full logs).

Action items

  1. dondelelcaro to announce next meeting time november 16th
  2. dondelelcaro to announce intention to NMU policy if the first part of the TC decision is not committed
  3. aba and/or Mithrandir to commit first part of change if possible
  4. dondelelcaro to write up a short summary of what happened in #771070 as a statement, and we can close it?
  5. dondelelcaro to ask Kurt again specifically what he'd like to do regarding #802159
  6. dondelelcaro to call for nominees again while being explicit to self nominate
  7. hartmans to follow up to the bug with a summary like that, and ask if someone wants to take it on, and close it if no one does within a week?
  8. dondelelcaro to write up TC chair election process with after new member and/or within 3 months of resignation
  9. dondelelcaro to close #795859 but allow any TC member or DD to champion it themselves


Action items, by person

  1. aba
    1. aba and/or Mithrandir to commit first part of change if possible
  2. dondelelcaro
    1. dondelelcaro to announce next meeting time november 16th
    2. dondelelcaro to announce intention to NMU policy if the first part of the TC decision is not committed
    3. dondelelcaro to write up a short summary of what happened in #771070 as a statement, and we can close it?
    4. dondelelcaro to ask Kurt again specifically what he'd like to do regarding #802159
    5. dondelelcaro to call for nominees again while being explicit to self nominate
    6. dondelelcaro to write up TC chair election process with after new member and/or within 3 months of resignation
    7. dondelelcaro to close #795859 but allow any TC member or DD to champion it themselves
  3. hartmans
    1. hartmans to follow up to the bug with a summary like that, and ask if someone wants to take it on, and close it if no one does within a week?
  4. Mithrandir
    1. aba and/or Mithrandir to commit first part of change if possible


People present (lines said)

  1. dondelelcaro (94)
  2. OdyX (60)
  3. hartmans (57)
  4. vorlon (25)
  5. Mithrandir (20)
  6. aba (2)
  7. MeetBot (2)
  8. helmut (1)
  9. jcristau (1)


Generated by MeetBot 0.1.4.