17:59:05 <dondelelcaro> #startmeeting
17:59:05 <MeetBot> Meeting started Wed Feb 24 17:59:05 2016 UTC.  The chair is dondelelcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:12 <dondelelcaro> #topic Who is here?
17:59:14 <dondelelcaro> Don Armstrong
17:59:59 <Mithrandir> Tollef Fog Heen
18:00:01 <keithp> Keith Packard
18:00:12 <dondelelcaro> aba, hartmans1: ping
18:00:43 <dondelelcaro> OdyX: ping
18:00:56 <dondelelcaro> I'll wait a second to see if they're in
18:01:21 <dondelelcaro> #topic Next Meeting?
18:01:40 <dondelelcaro> currently, the next meeting is scheduled for the same time on wed march 30th
18:01:53 <dondelelcaro> if that's a problem for anyone, please change your vote in the meeting poll which I've updated
18:02:19 <dondelelcaro> #topic #741573 Menu systems - Debian Policy followup
18:02:31 <dondelelcaro> for this, I've got the changes all ready, and I'm going to upload shortly
18:02:34 <keithp> dondelelcaro: will do; I'm traveling that day currently
18:02:56 <dondelelcaro> keithp: ok; I'll check two weeks before to see what the winner is, and reschedule if necessary
18:03:32 <dondelelcaro> (I ran out of time to test to make sure everything still builds properly; I haven't built the policy package before)
18:03:39 <dondelelcaro> #action dondelelcaro to finally upload debian-policy
18:03:46 <dondelelcaro> #topic #797533 New CTTE members
18:04:13 <dondelelcaro> I finally sent out the (much delayed) announcement; we all still need to comment on the members
18:04:32 <Mithrandir> thanks for sending out the email about us starting deliberations
18:05:19 <Mithrandir> yeah
18:05:41 <dondelelcaro> if everyone could write up a brief e-mail about your review of the candidates, that would be good
18:06:03 <dondelelcaro> we have 1 done out of all of us, and I haven't even done it.
18:06:08 <dondelelcaro> (but I will work on it this weekend)
18:06:21 <dondelelcaro> #action everyone to actually review all of the candidates and report to the committee on -private
18:06:58 <dondelelcaro> #topic Additional Business
18:07:04 <OdyX> Aww Sorry.
18:07:05 <OdyX> Here I am
18:07:08 <dondelelcaro> that's really all that we have going on
18:07:11 <dondelelcaro> OdyX: no worries
18:07:22 <dondelelcaro> thanks to everyone for working on closing out those other bug reports last month
18:07:31 <OdyX> Yes. The candidates have been as slow as we've been to answer.
18:07:49 <dondelelcaro> we basically only have two issues left, and we should try to finish them up this month
18:07:59 <OdyX> I have a hard time blaming any of them; that is, they apparently fit quite well in the group :/
18:08:05 <dondelelcaro> yeah
18:08:18 <dondelelcaro> I've been terrible lately; working on multiple grants and finishing up a few papers
18:08:53 <dondelelcaro> anyone have anything else to discuss?
18:09:11 <keithp> nothing here; I'm recovering from travel with a cold
18:09:36 <dondelelcaro> keithp: me too; managed to catch one which is still going strong a week and a half later
18:09:44 <OdyX> No. We should really get this nomination thing through.
18:09:49 <dondelelcaro> yeah
18:10:37 <dondelelcaro> anything else?
18:10:53 <OdyX> Ah yes.
18:11:11 <Mithrandir> I don't have anything more.
18:11:16 <OdyX> I've received a private request for advice regarding the cross toolchain situation.
18:11:21 <Mithrandir> (but I agree we should all write up something about the nomination)
18:12:00 <OdyX> I'm not super-up-to-date with the technical details, but the situation appears to be in deadlock between two fronts only cooperating when work is impossible otherwise.
18:12:08 <OdyX> I don't really see how we can help the situation here.
18:12:30 <OdyX> I'll give my piece of advice to that requestee in private, but the situation still feels somewhat unsolved.
18:12:38 <dondelelcaro> OK
18:13:06 <OdyX> (that is #766708)
18:13:11 <dondelelcaro> we could potentially decide between two competing technical options, but the last time that I thought about this neither side had a complete technical statement of what was going on
18:13:50 <OdyX> ah, and I'm likely to (N)MU debian-doc with the constitution fix the project agreed upon in december.
18:13:55 <dondelelcaro> OK
18:14:21 <OdyX> dondelelcaro: you're supposed to replace the secretary when he's absent though :-P
18:14:23 <dondelelcaro> OdyX: I guess if any of the participants in that discussion want the committee to do anything in particular, they just have to ask for it
18:14:35 <dondelelcaro> OdyX: I can upload it if you'd like
18:14:52 <dondelelcaro> (is the secretary absent?)
18:15:12 <OdyX> dondelelcaro: past uploads were done by good-willing-but-not-TC-Chairs DD's, so I'll just announce with a bug and do :)
18:15:21 <dondelelcaro> OdyX: sounds good
18:15:41 <OdyX> dondelelcaro: well. I consider it his duty to update the versions of the constituion after a constitution-amending GR.
18:17:35 <dondelelcaro> OdyX: makes sense, though I would have assumed that the www people and debian-doc maintainers would just do that
18:17:43 <dondelelcaro> but whatever works
18:18:19 <OdyX> yeah. Anyway, that's not really of TC's concern.
18:18:23 <dondelelcaro> anything else?
18:19:24 <dondelelcaro> #endmeeting