17:59:10 <dondelelcaro> #startmeeting
17:59:10 <MeetBot> Meeting started Wed Mar 30 17:59:10 2016 UTC.  The chair is dondelelcaro. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:14 <dondelelcaro> #topic Who is here?
17:59:18 <dondelelcaro> Don Armstrong
17:59:29 <OdyX> OdyX - Didier Raboud
17:59:37 <dondelelcaro> Sam Hartman sent regrets
17:59:53 <dondelelcaro> aba, keithp: ping
18:00:50 <dondelelcaro> Mithrandir: I'm assuming you're still here
18:00:57 <Mithrandir> I am
18:01:03 <dondelelcaro> #topic Next Meeting?
18:01:08 <dondelelcaro> cool; I'll move right along
18:01:42 <dondelelcaro> sam updated his availability, so the current winners are on Tuesday at 16:00 and 17:00 UTC.
18:02:03 <dondelelcaro> I'd like to apoligize too for letting the meeting slip back an hour; I forgot that everyone would have done DST by now
18:02:10 <Mithrandir> that should generally work for me.
18:02:31 <dondelelcaro> if anyone has a problem with that, it would be best to update it
18:02:41 <dondelelcaro> s/it/the meeting poll/
18:02:44 <OdyX> I need to update my availabilities, but it can work
18:03:07 <dondelelcaro> #action everyone to update the meeting poll with their availability
18:03:18 <dondelelcaro> #topic #741573 Menu systems - Debian Policy followup
18:03:30 <dondelelcaro> I've now uploaded this to delayed; sorry for my own delay here
18:03:41 <dondelelcaro> but I think this issue can be closed now
18:03:44 <Mithrandir> thank you
18:03:46 <OdyX> Good thanks.
18:03:47 <Mithrandir> and yes, sounds like it, then
18:04:05 <dondelelcaro> #action dondelelcaro to close #741573 with diff of NMU
18:04:06 <OdyX> The inertia of all parties is worrying though
18:04:13 <dondelelcaro> yeah
18:04:42 <dondelelcaro> I'm personally getting woried that we're starting to stagnate as a project
18:04:58 <OdyX> Yes. I have the same worry.
18:04:59 <dondelelcaro> and I'm no exception
18:05:10 <OdyX> Same here
18:05:44 <OdyX> Anyway. Let's move on through the meeting
18:05:46 <dondelelcaro> yep
18:05:51 <dondelelcaro> #topic #797533 New CTTE members
18:06:15 <dondelelcaro> we've got two ballots which have circulated
18:06:22 <Mithrandir> thanks to OdyX and Sam for pushing on this.
18:06:57 <dondelelcaro> I think we can definitely vote on the first short one, and do a round of voting and run it by the DPL
18:07:06 <Mithrandir> wfm
18:07:12 <OdyX> Ideally the actual DPL…
18:08:09 <OdyX> Not that I have anything against the next winner, but that'd feel less of a "republican delay " so to say
18:08:15 <dondelelcaro> well, hopefully we can resolve one before the current election cycle
18:08:39 <dondelelcaro> that's my goal, anyway
18:08:51 <OdyX> Yes. We need more TC members than hartmans and myself active there though.
18:08:55 <dondelelcaro> right
18:09:00 <Mithrandir> while the DPL formally has the power to withold their approval, it feels a lot like rubberstamping
18:09:01 <OdyX> It's not that hard…
18:09:25 <dondelelcaro> OdyX: yeah, it's not. I was meaning to get to it, but I spent the time on the policy stuff instead
18:09:40 <OdyX> Eh. I'm not fingerpointing.
18:09:42 <dondelelcaro> but we should keep it moving forward
18:10:04 <OdyX> Yes. Absolutely
18:10:12 <dondelelcaro> OdyX: no worries; I'm just pointing fingers at myself. ;-)
18:11:35 <dondelelcaro> #action dondelelcaro to send out the short ballot for votes
18:11:38 <OdyX> Good. So #action to work on the ballot together so as to push it to a vote?
18:11:43 <OdyX> Yes. That
18:11:52 <dondelelcaro> #action all to continue discussing the remaining candidates
18:12:06 <dondelelcaro> anything else on this?
18:12:49 <dondelelcaro> moving on
18:12:54 <dondelelcaro> #topic Additional Business
18:13:06 <OdyX> @DebConf I was seriously hoping to get our list of issues to zero …
18:13:21 <dondelelcaro> I think we only have the nominees left?
18:13:35 <Maulkin> I'm confident enough that the technical ctte is sane that I won't need to veto any recommendation :)
18:13:38 <OdyX> Now I start to worry if that'd not be a worrying sign …
18:13:56 <dondelelcaro> Maulkin: thanks
18:14:09 <dondelelcaro> Maulkin: but it's always nice to run them by you anyway
18:14:28 <Maulkin> Yeah. You never know, a DPL may have concerns about someone.
18:15:17 <dondelelcaro> someone who is going to the next debconf should probably also schedule an event
18:15:33 <Mithrandir> I'm going.  Who else are planning to?
18:15:40 <dondelelcaro> I'm not planning on going (time+$$s), but...
18:16:35 <OdyX> Lots of flying.  Dunno
18:16:50 <OdyX> yet…
18:16:56 <Mithrandir> it's a long flight, but South Africa!
18:17:08 <Mithrandir> (and 'ork is paying)
18:18:10 <dondelelcaro> anyone have anythign else?
18:18:14 <OdyX> .
18:18:31 <OdyX> Nope
18:18:45 <Mithrandir> me neither
18:19:01 <Mithrandir> I'll schedule a "meet the ctte" event
18:19:04 <dondelelcaro> #endmeeting