#debian-ctte Meeting

Meeting started by marga at 18:00:35 UTC (full logs).

Meeting summary

  1. roll call (marga, 18:00:58)
  2. Next Meeting (marga, 18:02:05)
    1. October meeting is confirmed to be date -d 'Thu Oct 27 18:00:00 UTC 2016' (marga, 18:02:24)
    2. November meeting is still open to votes, currently looking like it will bedate -d 'Thu Nov 24 18:00:00 UTC 2016' (marga, 18:02:49)

  3. Review of previous meetings' TODOs (marga, 18:04:20)
    1. New member process mail was sent to d-d-a. Also a bug was filed to track this. (marga, 18:10:01)
    2. Fil has been sending mails to individual developers asking for nominations. Nobody complained so far. Some names have been put forward. (marga, 18:10:30)
    3. We have some developers that still need to get contacted regarding accepting or not their nomination (marga, 18:10:56)
    4. ACTION: Marga to follow up with potential nominees that have not yet been followed up with (marga, 18:14:51)
    5. ACTION: Fil to continue sending emails soliciting nominations (marga, 18:15:03)

  4. init system policy (marga, 18:19:50)
    1. ACTION: fil to poke OdyX on the mailing list to make sure that this doesn't stall. (marga, 18:24:24)

  5. #741573 Menu System Policy (marga, 18:25:10)
    1. The issue is that our decision still has not been reflected in policy (marga, 18:26:14)
    2. ACTION: OdyX to figure out the state of the patch proposing to implement the rest of the TC decision. (marga, 18:26:55)
    3. ACTION: OdyX and aba to find way forward within policy process reflecting input from debconf policy bof (marga, 18:27:02)
    4. ACTION: hartmans to open a new bug to track integration of the TC decision into policy (marga, 18:30:25)

  6. Additional Business (marga, 18:32:21)


Meeting ended at 18:41:28 UTC (full logs).

Action items

  1. Marga to follow up with potential nominees that have not yet been followed up with
  2. Fil to continue sending emails soliciting nominations
  3. fil to poke OdyX on the mailing list to make sure that this doesn't stall.
  4. OdyX to figure out the state of the patch proposing to implement the rest of the TC decision.
  5. OdyX and aba to find way forward within policy process reflecting input from debconf policy bof
  6. hartmans to open a new bug to track integration of the TC decision into policy


Action items, by person

  1. fil
    1. fil to poke OdyX on the mailing list to make sure that this doesn't stall.
  2. hartmans
    1. hartmans to open a new bug to track integration of the TC decision into policy
  3. UNASSIGNED
    1. Marga to follow up with potential nominees that have not yet been followed up with
    2. Fil to continue sending emails soliciting nominations
    3. OdyX to figure out the state of the patch proposing to implement the rest of the TC decision.
    4. OdyX and aba to find way forward within policy process reflecting input from debconf policy bof


People present (lines said)

  1. marga (64)
  2. hartmans (23)
  3. Mithrandir (10)
  4. fil (10)
  5. keithp (7)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.