18:59:31 <OdyX> #startmeeting
18:59:31 <MeetBot> Meeting started Wed Jun 21 18:59:31 2017 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:57 <OdyX> #topic Welcome round; who's here?
19:00:04 * marga Margarita Manterola
19:00:07 <OdyX> Didier Raboud
19:00:14 <ntyni> Niko Tyni
19:00:17 <hartmans> Sam Hartman
19:02:06 <marga> keithp, Mithrandir, fil, bremner ?
19:03:20 <keithp> yup, just sitting down
19:03:24 <keithp> Keith Packard
19:03:32 <keithp> welcome ntyni!
19:03:57 <OdyX> Indeed, welcome ntyni !
19:04:05 <ntyni> thanks :)
19:04:57 <OdyX> Let's move on.
19:05:03 <OdyX> #topic new TC member.
19:05:12 <hartmans> Hi Nico!
19:05:28 <OdyX> We need to send some closure note to the other contenders
19:05:47 <marga> Yes
19:05:50 <OdyX> (and eventually start keithp's replacement round; but I'm thinking it's too early).
19:05:52 <marga> I was just thinking that.
19:06:02 <marga> I could send a round of emails this weekend
19:06:15 <OdyX> closure, or reopening, or both ?
19:06:25 <marga> Closure
19:06:34 <marga> We can re-open in Sept? Oct?
19:06:40 <marga> Let's give us some breathing time...
19:07:01 <keithp> a summer vacation?
19:07:17 <OdyX> marga: I concur.
19:07:26 <hartmans> agreed
19:07:48 <OdyX> #action marga to send closure mails to other contenders (which list stays TC-only).
19:08:04 <OdyX> #topic #862051 Rename nodejs back to node for buster, now that ax25-node has been removed?
19:08:27 <marga> I think there was pretty clear consensus here, do we need a vote?
19:09:02 <OdyX> I don't think we do.
19:09:05 <ntyni> I think I'm fine with the consensus too fwiw
19:09:24 <OdyX> I can close the bug saying we're in agreement, and that anyone can reopen iff they want a formal vote.
19:09:36 <hartmans> makes sense
19:09:37 <ntyni> works for me
19:10:03 <keithp> wfm as well
19:10:06 <OdyX> #action OdyX to close #862051 by saying we have a consensus, and offering the possibility for a reopen + formal vote.
19:10:14 <OdyX> #topic #839172 TC decision regarding #741573 menu policy not reflected yet
19:10:35 <marga> This is the thing we said we would postpone till DebConf or earlier if we had time
19:10:38 <OdyX> That's waiting on either marga to get something started AFAIK, or me (welcoming help of course) to draft something during DebConf.
19:11:25 <ntyni> I'm not quite current with this thing yet and I'm not sure whether I need to be
19:11:38 <hartmans> It would be great if you did catch up eventually
19:11:39 <OdyX> #info Apparently the Debian Policy editors are considering having a sprint at DebConf
19:11:59 <OdyX> #url https://lists.debian.org/debian-policy/2017/06/msg00060.html
19:12:00 <keithp> so we should participate in that and bring a draft along?
19:12:01 <marga> Did someone check that it's really not reflected yet? There were a bunch of new updates
19:12:15 <OdyX> I didn't.
19:12:45 <Mithrandir> apologies for being late, I'm here now.
19:13:11 <OdyX> ntyni: the point is that the TC decided to emit policy about "menu" (removing the mandatory aspect), and that (last I looked), it isn't reflected in Policy yet.
19:13:43 <ntyni> right, thanks
19:14:13 <OdyX> I don't think we are in a position to act, due to lack of capacity, unfortunately.
19:15:47 <OdyX> #info No capacity right now, DebConf is the next availability window target.
19:15:51 <OdyX> #topic TC chair
19:16:07 <keithp> OdyX: are you still up for it?
19:16:18 <OdyX> I am.
19:16:33 <OdyX> As you all know, we have agreed to follow a procedure, triggering a formal TC chair vote at every membership vote.
19:16:41 <OdyX> (see procedures.md in our git ntyni )
19:16:52 <ntyni> yeah, I got that far :)
19:17:28 <OdyX> If we're almost all here, I'm all for reducing pointless administrativia.
19:17:52 <OdyX> my proposal is : we designate a chair here+now unless anyone wants a formal vote.
19:18:18 <marga> I agree with the here and now
19:18:21 <Mithrandir> I'm leaning slightly towards a formal vote.
19:18:30 <OdyX> the point is: I'm all for a formal vote, and am never taking any such role designations personally, so if you prefer a formal vote, then so be it.
19:18:54 <Mithrandir> but I can be convinced otherwise, it just feels like if we've agreed to a procedure and it's not that much overhead, there's value to sticking to it and being predictable.
19:19:20 <hartmans> I think a fromal vote is required by the constitution
19:19:49 <hartmans> I also think it's problematic to do the chair selection quite so informally.  It pressures people to go along with what the first few people say
19:20:07 <keithp> agreed, a real vote seems like a good idea
19:20:15 <OdyX> hartmans: only if the chair position becomes vacant, see §6.1.7
19:20:29 <hartmans> but we've agreed the chair position will become vacant.
19:20:44 <hartmans> Note that I also believe the formal vote is a good idea not just a requirement.
19:21:04 <Mithrandir> let's go with the vote, then
19:21:34 <OdyX> I feel I can bring a lot of technical points to why the procedures might not be applicable to the members arrived after the agreement, but they would be horribly boring…
19:21:43 <OdyX> … and I agree a formal vote is in order.
19:21:45 <OdyX> :)
19:22:07 <OdyX> #action OdyX to vacate the chair position and trigger a formal vote
19:22:51 <OdyX> (As for transparency, note I took the freedom to hold the chair position at the beginning of the year, for practical reasons)
19:23:02 <OdyX> #topic Additional Business
19:24:18 <marga> Who's going to DebConf?
19:24:27 * OdyX goes.
19:24:29 <marga> We did a round of this already, but now I guess people may have tickets and stuff.
19:24:38 <ntyni> not this year, unfortunately
19:24:42 <Mithrandir> I am going
19:24:44 <marga> I have tickets and my passport is currently in the mail on its way of getting a visa stamped on it.
19:24:51 <Mithrandir> need to book tickets still, though
19:24:53 <keithp> I'll be there
19:24:54 <Mithrandir> and a roof.
19:24:57 <hartmans> I am going
19:25:10 <hartmans> I have hotel and a pasport.  No tickets, but it's a short hop up the coast
19:26:04 * hartmans failed to get other people from $dayjob to come
19:27:01 * ntyni would have loved to come, but there's a conflict with worldcon.fi :(
19:28:09 <OdyX> #action fil and bremner to make their DebConf plans known.
19:28:16 <OdyX> Any other topic ?
19:28:38 <ntyni> thanks for making me feel welcome :)
19:29:21 <OdyX> #endmeeting