#debian-ctte Meeting

Meeting started by OdyX at 18:59:53 UTC (full logs).

Meeting summary

  1. Introductions (OdyX, 19:00:07)
  2. Review of previous meetings' TODOs (OdyX, 19:02:25)
    1. http://meetbot.debian.net/debian-ctte/2017/debian-ctte.2017-10-18-19.01.html was our last recorded meeting. (OdyX, 19:02:39)
    2. ACTION: Mithrandir to start an initial "bug handling" checklist. (OdyX, 19:04:07)

  3. #877024 modemmanager should ask before messing with serial ports (OdyX, 19:04:15)
    1. ACTION: bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024 (OdyX, 19:13:57)

  4. #880014 2018 - New TC member (OdyX, 19:14:19)
    1. ACTION: OdyX to suggest making the number of nominees public to the list. (OdyX, 19:21:50)

  5. #881339 allow node-babel-preset-env to build depend on itself (OdyX, 19:28:12)
    1. ACTION: Marga to close the bug stating that it's not in our power to overrule delegates (marga, 19:39:30)

  6. #883573 Reevaluate libpam-systemd systemd-sysv dependency ordering (746578) (OdyX, 19:40:37)
    1. #883573 there's agreement that the old ruling can be revoked; it needs balotting & vote. (OdyX, 19:52:05)
    2. ACTION: OdyX to prepare a short ballot to revoke the previous decision for #883573 (OdyX, 19:52:24)

  7. Additional Business (OdyX, 19:52:36)


Meeting ended at 19:59:28 UTC (full logs).

Action items

  1. Mithrandir to start an initial "bug handling" checklist.
  2. bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  3. OdyX to suggest making the number of nominees public to the list.
  4. Marga to close the bug stating that it's not in our power to overrule delegates
  5. OdyX to prepare a short ballot to revoke the previous decision for #883573


Action items, by person

  1. bremner
    1. bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  2. Mithrandir
    1. Mithrandir to start an initial "bug handling" checklist.
  3. OdyX
    1. OdyX to suggest making the number of nominees public to the list.
    2. OdyX to prepare a short ballot to revoke the previous decision for #883573


People present (lines said)

  1. OdyX (82)
  2. bremner (47)
  3. marga (18)
  4. Mithrandir (17)
  5. ntyni (17)
  6. fil (13)
  7. keithp (13)
  8. dondelelcaro (12)
  9. MeetBot (2)
  10. tacocat (1)


Generated by MeetBot 0.1.4.