#debian-ctte Meeting

Meeting started by marga at 19:01:47 UTC (full logs).

Meeting summary

  1. Who's here (marga, 19:01:53)
  2. Review of previous meetings' TODOs (marga, 19:03:00)
    1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=880014#53 (gwolf, 19:05:31)
    2. ACTION: bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024 (marga, 19:07:55)

  3. #877024 modemmanager should ask before messing with serial ports (marga, 19:09:02)
    1. ACTION: fil to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024 (marga, 19:12:13)

  4. #880014 2018 - New TC member (marga, 19:12:26)
    1. ACTION: marga to get start discussion in the -private mailing list about what next steps to take. (marga, 19:15:52)

  5. #881339 allow node-babel-preset-env to build depend on itself (marga, 19:16:05)
  6. Additional Business (marga, 19:16:57)
    1. ACTION: ntyni to ask dondelelcaro about the usertags and figure out what we should be doing about them. (marga, 19:24:47)


Meeting ended at 19:27:17 UTC (full logs).

Action items

  1. bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  2. fil to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  3. marga to get start discussion in the -private mailing list about what next steps to take.
  4. ntyni to ask dondelelcaro about the usertags and figure out what we should be doing about them.


Action items, by person

  1. bremner
    1. bremner to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  2. fil
    1. fil to reach out to modemmanager's maintainer to clarify position and expectations regarding #877024
  3. marga
    1. marga to get start discussion in the -private mailing list about what next steps to take.
  4. ntyni
    1. ntyni to ask dondelelcaro about the usertags and figure out what we should be doing about them.


People present (lines said)

  1. marga (42)
  2. gwolf (15)
  3. fil (12)
  4. ntyni (9)
  5. MeetBot (2)
  6. bremner (2)


Generated by MeetBot 0.1.4.