#debian-ctte Meeting

Meeting started by marga at 18:58:35 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:58:45)
  2. Review of previous meeting AIs (marga, 19:00:59)
  3. #904302 Whether vendor-specific patch series should be permitted in the archive (marga, 19:02:12)
    1. ACTION: Mithrandir to incorporate changes into the current draft, send new draft for review and call for a vote after it's been reviewed. (marga, 19:19:04)

  4. #904558 What should happen when maintscripts fail to restart a service (marga, 19:19:16)
    1. ACTION: smcv to summarize the current state of the discussion to the bug (marga, 20:13:40)


Meeting ended at 20:14:40 UTC (full logs).

Action items

  1. Mithrandir to incorporate changes into the current draft, send new draft for review and call for a vote after it's been reviewed.
  2. smcv to summarize the current state of the discussion to the bug


Action items, by person

  1. Mithrandir
    1. Mithrandir to incorporate changes into the current draft, send new draft for review and call for a vote after it's been reviewed.
  2. smcv
    1. smcv to summarize the current state of the discussion to the bug


People present (lines said)

  1. marga (88)
  2. Mithrandir (51)
  3. bremner (44)
  4. gwolf (43)
  5. smcv (37)
  6. jcristau (19)
  7. fil (12)
  8. OdyX (7)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.