18:59:44 <marga> #startmeeting
18:59:44 <MeetBot> Meeting started Wed Jul 17 18:59:44 2019 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:52 <marga> #topic Roll Call
19:00:04 <marga> Margarita Manterola
19:00:09 <bremner> David Bremner
19:02:24 <fil> Philip Hands
19:03:28 <marga> And I think that's probably all of us.
19:03:36 <marga> #topic Review of previous meetings AIs
19:03:59 <marga> Previous meeting is at: http://meetbot.debian.net/debian-ctte/2019/debian-ctte.2019-06-19-18.59.html
19:04:37 <marga> I had 2 AIs (one that I didn't actually #action myself for): to talk with smcv about closing the bug that he replied to but didn't close, and one about replying to Sam's thread with the outcome of our discussion last month.
19:04:58 <marga> I failed at both :( [It's been an extremely busy month]
19:05:17 <marga> Either of you feels like taking on one of those tasks?
19:05:29 <fil> I'll prod smcv
19:05:59 <bremner> I'm not sure I have the discussion for item #2 very fresh in my mind, I'd have to check the logs.
19:06:17 <fil> and which Sam thread are we on about? (sorry about that -- *snap*)
19:07:34 <marga> Fortunately meetbot is here to help us: http://meetbot.debian.net/debian-ctte/2019/debian-ctte.2019-06-19-18.59.log.html has the full discussion
19:07:47 <marga> The thread is "Delegating decisions about Policy"
19:08:47 <marga> The consensus was the deciding policy is not the right role for the TC, as far as I recall / can tell from a quick re-read
19:09:46 <bremner> yeah, that looks roughly right. or put it more procedurally, that the TC is reactive by design. So if people want advice they can ask
19:10:45 <marga> Yeah.  It's now been quite a while since the thread died down, but I still feel bad that nobody from the TC replied
19:10:49 <bremner> maybe we can discuss a bit further with Sam at the TC BoF
19:11:08 <bremner> unfortunately only a small subset of us
19:11:13 <marga> yeah...
19:11:29 <bremner> or we can reply pre-BoF and discuss the reply if needed
19:11:34 <marga> Ok, I'll action fil about the other thing
19:11:57 <marga> #action fil to prod smcv about closing #923450
19:12:08 <bremner> marga: I can promise to give feedback quickly on a draft for #2, does that help?
19:12:29 <marga> Uhm, ok, I guess
19:12:46 <bremner> or I could start the ball, but I think it needs more than just me to write.
19:13:00 <marga> #action marga & bremner to work on drafting a reply to Sam's thread about "Delegating decisions about Policy"
19:13:21 <marga> #topic Any other business?
19:13:56 <marga> bremner, you'll be in Curitiba, then?
19:14:04 * fil prods smcv on IRC -- will mail if he doesn't notice
19:14:10 <bremner> marga: I'm already there (here)
19:14:28 <marga> Ah, cool :). I'm in Buenos Aires now, flying there on Friday.
19:14:32 <bremner> yay!
19:14:39 <fil> I'm happy to help with that BTW
19:15:09 <fil> but if you're going to be in the same room, that's probably easier
19:15:15 <marga> I know fil, ntyni, and OdyX are not going. And gwolf is currently on the way there.  Do we know about smcv and Mithrandir?
19:15:27 <bremner> Mithrandir is coming iirc
19:16:03 <fil> have fun BTW :-)
19:16:06 <marga> Ok :)
19:16:32 <bremner> I guess that's it for other (non)-business?
19:16:38 <marga> Alright, I think actually talking about the role of the TC during the BOF might make it more interesting than in previous years. We'll see.
19:16:45 <marga> Thanks and yes.
19:16:48 <marga> #endmeeting