#debian-ctte Meeting

Meeting started by marga at 18:59:36 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 19:00:04)
  2. Review of previous meetings AIs (marga, 19:02:55)
  3. #934948 Dropping dependencies to avoid extra binary package when same source package targets more than one environment (marga, 19:08:31)
    1. https://wiki.debian.org/EmbeddedCodeCopies (OdyX, 19:19:52)
    2. ACTION: ntyni to start a thread on -devel asking whether it still makes sense for libraries to depend on interpreters, if they don't include binaries. (marga, 20:00:38)

  4. Any urgent other business? (marga, 20:01:28)
    1. ACTION: marga to send mail about recruiting (marga, 20:04:44)


Meeting ended at 20:04:59 UTC (full logs).

Action items

  1. ntyni to start a thread on -devel asking whether it still makes sense for libraries to depend on interpreters, if they don't include binaries.
  2. marga to send mail about recruiting


Action items, by person

  1. marga
    1. marga to send mail about recruiting
  2. ntyni
    1. ntyni to start a thread on -devel asking whether it still makes sense for libraries to depend on interpreters, if they don't include binaries.


People present (lines said)

  1. marga (74)
  2. bremner (68)
  3. OdyX (22)
  4. ntyni (20)
  5. fil (16)
  6. MeetBot (5)
  7. Mithrandir (2)


Generated by MeetBot 0.1.4.