#debian-ctte Meeting

Meeting started by marga at 18:59:24 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:30)
  2. Review of previous meeting AIs (marga, 19:02:16)
  3. Recruiting efforts (marga, 19:22:25)
    1. Fil has sent a batch of recruiting emails. We'll stick to 20 per month for now. (marga, 19:30:03)
    2. ACTION: Marga to work on "The role of the TC" question. We might be able to recruit better once we solve that (marga, 19:30:25)

  4. Any other business? (marga, 19:34:53)
    1. ACTION: ntyni will take care of getting https://www.debian.org/intro/organization updated (marga, 19:39:25)


Meeting ended at 19:39:30 UTC (full logs).

Action items

  1. Marga to work on "The role of the TC" question. We might be able to recruit better once we solve that
  2. ntyni will take care of getting https://www.debian.org/intro/organization updated


Action items, by person

  1. ntyni
    1. ntyni will take care of getting https://www.debian.org/intro/organization updated


People present (lines said)

  1. marga (36)
  2. gwolf (18)
  3. smcv (16)
  4. ScottK (9)
  5. fil (6)
  6. ntyni (6)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.