#debian-ctte Meeting

Meeting started by marga at 19:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 19:00:13)
  2. Review of previous meeting AIs (marga, 19:04:15)
    1. ACTION: marga to work on "The role of the TC" in the coming week. For real this time. (marga, 19:06:16)

  3. #947847 - please install systemd-sysusers using update-alternatives (marga, 19:06:42)
    1. ACTION: marga to close the bug, declining to override and encouraging dpkg-divert for experimentation purposes (marga, 19:45:15)

  4. Recruiting efforts (marga, 19:45:33)
    1. ACTION: ntyni to ask the one nominee we got whether they are interested in being considered. (marga, 19:51:30)

  5. Any other business? (marga, 19:52:10)


Meeting ended at 19:53:39 UTC (full logs).

Action items

  1. marga to work on "The role of the TC" in the coming week. For real this time.
  2. marga to close the bug, declining to override and encouraging dpkg-divert for experimentation purposes
  3. ntyni to ask the one nominee we got whether they are interested in being considered.


Action items, by person

  1. marga
    1. marga to work on "The role of the TC" in the coming week. For real this time.
    2. marga to close the bug, declining to override and encouraging dpkg-divert for experimentation purposes
  2. ntyni
    1. ntyni to ask the one nominee we got whether they are interested in being considered.


People present (lines said)

  1. marga (51)
  2. ntyni (25)
  3. fil (13)
  4. OdyX (3)
  5. MeetBot (2)
  6. dwfreed (1)


Generated by MeetBot 0.1.4.