#debian-ctte Meeting

Meeting started by marga at 18:58:56 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:02)
  2. Review of Previews Meeting's AIs (marga, 19:02:14)
    1. http://meetbot.debian.net/debian-ctte/2020/debian-ctte.2020-02-19-19.00.html (marga, 19:02:19)

  3. #947847 - please install systemd-sysusers using update-alternatives (marga, 19:03:59)
    1. ACTION: marga to send the drafted reply tonight and close the bug. (marga, 19:10:23)

  4. Recruiting efforts (marga, 19:10:37)
    1. TC members need to raise any red flags about potential candidates before EOD Wednesday March 25th. (marga, 19:18:01)
    2. ACTION: marga to reach out to potential candidates on March 26th (or shortly after). (marga, 19:18:27)

  5. Any other business? (marga, 19:21:31)
    1. ACTION: marga to work on "The role of the TC". This time for reals. Deadline for the first draft to start the discussion is March 31st. (marga, 19:33:17)


Meeting ended at 19:35:29 UTC (full logs).

Action items

  1. marga to send the drafted reply tonight and close the bug.
  2. marga to reach out to potential candidates on March 26th (or shortly after).
  3. marga to work on "The role of the TC". This time for reals. Deadline for the first draft to start the discussion is March 31st.


Action items, by person

  1. marga
    1. marga to send the drafted reply tonight and close the bug.
    2. marga to reach out to potential candidates on March 26th (or shortly after).
    3. marga to work on "The role of the TC". This time for reals. Deadline for the first draft to start the discussion is March 31st.


People present (lines said)

  1. marga (57)
  2. gwolf (22)
  3. bremner (19)
  4. ntyni (8)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.