18:59:07 <marga> #startmeeting
18:59:07 <MeetBot> Meeting started Wed May 20 18:59:07 2020 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:07 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:14 <marga> #topic Roll Call
18:59:22 <fil> Philip Hands
18:59:27 <marga> Margarita Manterola
18:59:33 <bremner> David Bremner
18:59:40 <ntyni> Niko Tyni
18:59:44 <gwolf> Gunnar Wolf
19:00:45 <marga> #topic Review of previous meeting's AIs
19:00:56 <marga> So, the only AI last month was for me to start a vote and I didn't do it :(
19:01:18 <marga> No excuses, just procrastinated the thing.
19:01:43 * fil sympathises deeply
19:02:00 <bremner> are you OK keeping the action item?
19:02:00 <marga> #topic Recruiting Efforts
19:02:12 <marga> Well, does anybody else volunteer to do it?
19:02:18 <marga> It's not really that hard :)
19:02:31 <marga> Just requires no procrastination
19:02:48 <marga> The AI is to start the public vote on the candidates
19:02:53 <gwolf> The vote is precisely for the recruiting, right?
19:03:08 <bremner> yes, we are still on topic ;)
19:03:13 <marga> Yes, we should have 2 separate votes, I think
19:03:25 <bremner> OK, parallel is OK?
19:03:32 <marga> Yeah, I'd think so
19:03:40 <bremner> ok, I can give it a shot
19:03:45 <smcv> hi, sorry I'm late
19:03:47 <marga> Awesome! Thanks! <3
19:04:15 <marga> #action bremner to start votes for the new TC members (one per candidate).
19:04:29 <gwolf> bremner: Thanks! You saved me while doubting to pick up the AI
19:04:44 <bremner> you can have the next one ;)
19:04:51 <marga> #topic Any other business?
19:05:05 <marga> So, we don't have any bugs currently, is there anything that we should be discussing?
19:05:26 <bremner> did we give up on re-imagining the committee?
19:06:06 <marga> Uhm, I didn't, but I did lose steam.  I have a draft of notes somewhere that I need to polish and publish.
19:06:38 <bremner> you can use the 3 minutes I saved you in vote calling ;)
19:06:51 <marga> haha, true :)
19:07:36 <bremner> nothing else from me
19:08:04 <marga> bremner, well, do you think it would be a worthy endeavor? I think I could use some encouraging :)
19:09:36 <bremner> marga: it's clear there are a lot of people in Debian unhappy with the committee, that that unhappiness makes the committee disfunctional to a certain degree
19:09:47 <fil> I think that what we have seems to have many problems, so there's definitely a chance that it's not the least worst way of doing things
19:09:48 <bremner> umm. that was my attempt at encouragement
19:10:24 <fil> umm, that was mine ... could do better I expect ;-)
19:10:36 <marga> haha, ok :), thanks!
19:10:52 <gwolf> We could try again pushing for a (mini?)DebConf talk on this - We have the open call for the online MiniDebConf. But this time, we can just lose the focus on our traditional presentation...
19:11:06 <gwolf> ...and just say, "Technical Committee: What is the path forward?"
19:11:26 <gwolf> it's a complex topic, and with my current state of mind/occupation, cannot allot many cycles to it
19:12:47 <bremner> I think hoping for wisdom of crowds here might be optimistic
19:12:58 <marga> Yeah, particularly with a blank page
19:13:08 <bremner> precisely
19:13:16 <gwolf> yes. I'm not too optimistic either
19:13:21 <marga> We may want to have open discussion about details, but we need a basis.
19:13:24 <gwolf> I'm just stating my mind is as empty as said page
19:13:35 <marga> ok :)
19:13:46 <marga> Alright, I'll take an AI to try to do this this time
19:14:01 <marga> #action Marga to attempt a proposal about the future of the TC, once again.
19:14:16 <marga> And unless there's anything else, I think we're done?
19:15:01 <fil> seems so
19:15:17 <marga> Ok, thanks for attending, I hope everyone stays safe.
19:15:29 <marga> #endmeeting