#debian-ctte Meeting

Meeting started by marga at 18:58:52 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:58:59)
  2. New chair election (marga, 19:01:38)
  3. #963112 - Request for advice on katex rejected by ftp masters (marga, 19:05:26)
    1. https://alioth-lists.debian.net/pipermail/pkg-javascript-devel/2020-June/043518.html (marga, 19:23:20)
    2. ACTION: marga will write response to node-katex bug (spwhitton, 19:29:07)

  4. DebConf BOF (marga, 19:29:25)
    1. ACTION: marga to send draft by next Sunday, July 19th. (marga, 19:36:57)
    2. CTTE to discuss proposal after that (marga, 19:37:11)
    3. ACTION: spwhitton to send a call for questions with the debated draft on Sunday, July 26th (marga, 19:37:38)
    4. ACTION: bremner to prepare the slides for the talk before August 16th. (marga, 19:42:37)

  5. Any other business? (marga, 19:43:45)
    1. https://dudle.inf.tu-dresden.de/deb-tech-ctte/ (marga, 19:45:02)
    2. https://www.worldtimebuddy.com/ (ehashman, 19:49:34)
    3. ACTION: gwolf to send the results of the dudle if there's a time that works for everybody (yes or maybe). Or re-send it with half hour splits if there's none. (marga, 19:59:32)


Meeting ended at 19:59:41 UTC (full logs).

Action items

  1. marga will write response to node-katex bug
  2. marga to send draft by next Sunday, July 19th.
  3. spwhitton to send a call for questions with the debated draft on Sunday, July 26th
  4. bremner to prepare the slides for the talk before August 16th.
  5. gwolf to send the results of the dudle if there's a time that works for everybody (yes or maybe). Or re-send it with half hour splits if there's none.


Action items, by person

  1. bremner
    1. bremner to prepare the slides for the talk before August 16th.
  2. gwolf
    1. gwolf to send the results of the dudle if there's a time that works for everybody (yes or maybe). Or re-send it with half hour splits if there's none.
  3. marga
    1. marga will write response to node-katex bug
    2. marga to send draft by next Sunday, July 19th.
  4. spwhitton
    1. spwhitton to send a call for questions with the debated draft on Sunday, July 26th


People present (lines said)

  1. marga (78)
  2. spwhitton (48)
  3. ehashman (40)
  4. bremner (38)
  5. gwolf (11)
  6. hartmans (4)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.