#debian-ctte Meeting

Meeting started by spwhitton at 17:58:18 UTC (full logs).

Meeting summary

  1. Roll call (spwhitton, 17:58:29)
  2. #971515 - kubernetes: excessive vendoring (private libraries) (spwhitton, 18:02:06)
    1. ACTION: gwolf to post summary of meeting to bug (spwhitton, 18:41:40)
    2. AGREED: leave bug open for further input at this tiem (spwhitton, 18:41:47)

  3. Follow up from the DebConf20 discussion (spwhitton, 18:41:58)
    1. https://salsa.debian.org/debian/tech-ctte/-/blob/master/talks/rethinking-the-tc.md[5~ (spwhitton, 18:44:25)
    2. AGREED: ehashman to drive Proposal #1 (spwhitton, 18:44:59)
    3. ACTION: fil to drive Proposal #2 (spwhitton, 18:49:30)
    4. Proposal #3 lacks a driver at present (spwhitton, 18:52:19)
    5. Proposals #4 and #5 are probably not going to be driven forwards by TC members (spwhitton, 18:52:33)

  4. Recruitment efforts (spwhitton, 18:55:16)
    1. ACTION: bremner to circulate last d-d-a mail for comments to private alias, and then probably send it out if no objections (spwhitton, 19:00:48)
    2. ACTION: fil to activate his script (spwhitton, 19:01:17)

  5. Any other business (spwhitton, 19:01:21)


Meeting ended at 19:06:20 UTC (full logs).

Action items

  1. gwolf to post summary of meeting to bug
  2. fil to drive Proposal #2
  3. bremner to circulate last d-d-a mail for comments to private alias, and then probably send it out if no objections
  4. fil to activate his script


Action items, by person

  1. bremner
    1. bremner to circulate last d-d-a mail for comments to private alias, and then probably send it out if no objections
  2. fil
    1. fil to drive Proposal #2
    2. fil to activate his script
  3. gwolf
    1. gwolf to post summary of meeting to bug


People present (lines said)

  1. spwhitton (77)
  2. ehashman (49)
  3. smcv (40)
  4. gwolf (29)
  5. fil (13)
  6. bremner (9)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.