#debian-ctte Meeting

Meeting started by marga at 17:58:09 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 17:58:14)
  2. Review of previous meeting's AIs (marga, 18:02:02)
    1. http://meetbot.debian.net/debian-ctte/2020/debian-ctte.2020-11-18-17.58.html (marga, 18:02:08)
    2. ACTION: fil to send an email with what he's prepared for proposal #2 up to now (marga, 18:06:07)
    3. ACTION: ehashman to work on proposal #1 when we are not drowning in bugs (marga, 18:06:22)

  3. 971515 - kubernetes: excessive vendoring (private libraries) (marga, 18:06:36)
    1. ACTION: spwhitton to draft statement closing #971515 (spwhitton, 18:11:14)

  4. 975075 - Should maintainers be able to block init compatibility changes? (marga, 18:19:45)
    1. ACTION: ehashman to summarize the contents that we received privately and get consent for publishing said summary publicly. (marga, 18:58:29)
    2. ACTION: marga to do a poll regarding next "emergency meeting" (marga, 19:05:39)
    3. likely candidates are 30th or 6th (spwhitton, 19:05:51)


Meeting ended at 19:05:52 UTC (full logs).

Action items

  1. fil to send an email with what he's prepared for proposal #2 up to now
  2. ehashman to work on proposal #1 when we are not drowning in bugs
  3. spwhitton to draft statement closing #971515
  4. ehashman to summarize the contents that we received privately and get consent for publishing said summary publicly.
  5. marga to do a poll regarding next "emergency meeting"


Action items, by person

  1. ehashman
    1. ehashman to work on proposal #1 when we are not drowning in bugs
    2. ehashman to summarize the contents that we received privately and get consent for publishing said summary publicly.
  2. fil
    1. fil to send an email with what he's prepared for proposal #2 up to now
  3. marga
    1. marga to do a poll regarding next "emergency meeting"
  4. spwhitton
    1. spwhitton to draft statement closing #971515


People present (lines said)

  1. spwhitton (70)
  2. ehashman (64)
  3. marga (52)
  4. smcv (30)
  5. fil (20)
  6. ansgar (12)
  7. ntyni (10)
  8. gwolf (8)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.