#debian-ctte Meeting

Meeting started by spwhitton at 18:59:13 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:59:15)
  2. Review of previous meeting AIs (spwhitton, 19:06:39)
    1. ACTION: ehashman to commit private-comms slides+gobby to git procedures/ (spwhitton, 19:11:18)

  3. Bug#1003653: Revision of removal of rename.ul from package util-linux (spwhitton, 19:11:56)
    1. ACTION: spwhitton to write to maintainer with two resolutions which have ctte support, inc. gentle deadline (spwhitton, 19:38:05)
    2. ACTION: spwhitton will also address submitter in his message. (spwhitton, 19:40:47)

  4. Any Other Business (spwhitton, 19:41:02)


Meeting ended at 19:43:13 UTC (full logs).

Action items

  1. ehashman to commit private-comms slides+gobby to git procedures/
  2. spwhitton to write to maintainer with two resolutions which have ctte support, inc. gentle deadline
  3. spwhitton will also address submitter in his message.


Action items, by person

  1. ehashman
    1. ehashman to commit private-comms slides+gobby to git procedures/
  2. spwhitton
    1. spwhitton to write to maintainer with two resolutions which have ctte support, inc. gentle deadline
    2. spwhitton will also address submitter in his message.


People present (lines said)

  1. spwhitton (50)
  2. Emperor (37)
  3. helmut (34)
  4. Myon (23)
  5. gwolf (15)
  6. ehashman (14)
  7. smcv (11)
  8. ntyni (9)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.