#debian-ctte Meeting

Meeting started by spwhitton at 18:07:51 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 18:07:54)
  2. Recruitment (spwhitton, 18:31:00)
    1. ACTION: helmut to ask that one candidate about that one merged-/usr issue (spwhitton, 18:31:23)
    2. ACTION: spwhitton to summarise some things from Jitsi to private alias for people not here (spwhitton, 18:37:46)

  3. merged-/usr file movement moratorium (spwhitton, 18:40:41)
    1. ACTION: spwhitton to propose resoluion reinstating the moratorium along lines discussed above (spwhitton, 18:58:12)

  4. Any Other Business (spwhitton, 18:58:17)
    1. https://salsa.debian.org/cloud-team/amazon-ec2-utils/-/merge_requests/2 (helmut, 19:01:48)


Meeting ended at 19:02:40 UTC (full logs).

Action items

  1. helmut to ask that one candidate about that one merged-/usr issue
  2. spwhitton to summarise some things from Jitsi to private alias for people not here
  3. spwhitton to propose resoluion reinstating the moratorium along lines discussed above


Action items, by person

  1. helmut
    1. helmut to ask that one candidate about that one merged-/usr issue
  2. spwhitton
    1. spwhitton to summarise some things from Jitsi to private alias for people not here
    2. spwhitton to propose resoluion reinstating the moratorium along lines discussed above


People present (lines said)

  1. spwhitton (47)
  2. helmut (31)
  3. smcv (22)
  4. mjg59 (10)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.