#debian-ctte Meeting

Meeting started by spwhitton at 08:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 08:00:55)
  2. TC BoF at DebConf (spwhitton, 08:21:16)
    1. ACTION: mjg59 to determine some talking points regarding how we might have something a bit like Fedora's steering ctte (spwhitton, 08:22:00)

  3. Bug#1065416 -- linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (spwhitton, 08:22:56)
    1. ACTION: spwhitton to write to #1065416 with deadline as discussed (spwhitton, 08:54:58)

  4. Any Other Business (spwhitton, 08:55:04)


Meeting ended at 08:58:48 UTC (full logs).

Action items

  1. mjg59 to determine some talking points regarding how we might have something a bit like Fedora's steering ctte
  2. spwhitton to write to #1065416 with deadline as discussed


Action items, by person

  1. mjg59
    1. mjg59 to determine some talking points regarding how we might have something a bit like Fedora's steering ctte
  2. spwhitton
    1. spwhitton to write to #1065416 with deadline as discussed


People present (lines said)

  1. spwhitton (44)
  2. helmut (25)
  3. Myon (15)
  4. mjg59 (9)
  5. tumbleweed (6)
  6. MeetBot (2)
  7. roehling (1)
  8. tarzeau (1)


Generated by MeetBot 0.1.4.