09:00:03 <Emperor> #startmeeting
09:00:03 <MeetBot> Meeting started Thu Nov 20 09:00:03 2025 UTC.  The chair is Emperor. Information about MeetBot at https://wiki.debian.org/MeetBot.
09:00:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:00:11 <Emperor> hi folks
09:00:18 <Emperor> #topic Roll Call
09:00:19 <Myon> Christoph Berg
09:00:21 <Emperor> Matthew Vernon
09:00:33 <helmut> Helmut Grohne
09:00:44 <tumblingweed> Stefano Rivera
09:00:59 <Emperor> I expect paultag and mjg59 won't be joining us
09:03:30 <Emperor> roehling / seeS : you around?
09:03:47 <roehling> yes, sorry.
09:03:49 <roehling> Timo Röhling
09:04:03 <Emperor> hi :)
09:04:10 <Emperor> #topic Review previous meeting's actions
09:04:46 <Emperor> We voted on #1115317 a while back, and the vote for #1113774 is currently open, so that's those covered
09:05:09 <Emperor> #topic Bug #1106402: dpkg-source, native source package format with non-native version
09:05:48 <Emperor> AFAICT there still hasn't been an upload of dpkg to actually deploy the pending fix for this.
09:06:00 <Emperor> Last meeting we decided that we should chase if that hadn't happened by this meeting.
09:06:32 <Emperor> Anyone up for making enquiries of the dpkg maintainer, please?
09:06:55 <roehling> I can do that, since I have been moderating that bug earlier
09:08:16 <Emperor> Thanks. I think even a rough idea of when an upload is planned would be good, we shouldn't just leave this indefinitely.
09:08:49 <Emperor> #action roehling to ask the dpkg maintainer about an upload to fix #1106402
09:09:09 <Emperor> #topic Bug #1113774:  Disabling -fcf-protection in sudo for bookworm
09:09:30 <Emperor> There's now an open ballot for this (thanks Myon).
09:09:40 <Myon> sorry for the delay, but it's there now
09:09:51 <Emperor> Other than encouraging y'all to vote, do we need to say anything about this bug now?
09:10:30 * helmut agrees with the cfv
09:10:54 <Myon> it went well I think - the maintainer said to accept advice, we discussed it, done
09:11:10 <Myon> (just that the last step shouldn't have taken 2 months)
09:11:39 <Emperor> #topic Recruitment
09:11:51 <Emperor> Before we go to jitsi, one thing I want to note about this
09:12:10 <helmut> We were still slightly slow on the -fcf-protection one. The matter was basically done for a month, no?
09:12:49 <Myon> it was entirely me not writing that draft ballot
09:12:54 <Emperor> We'll elect a new chair early in 2026 once our membership changes. I won't be standing for chair at that point (to give us a handover period), so do please have a think about if you'd like to take over.
09:13:06 <Myon> after Marc said he'd be busy until October, I just forgot about it
09:13:20 <helmut> fair enough. thank you
09:13:48 <Emperor> So let's have a quick jitsi chat about the other recruitment session
09:19:31 <Emperor> #action Emperor to run recruitment vote
09:19:44 <Emperor> #topic AOB
09:20:13 <Emperor> Anyone got anything else they'd like to talk about today?
09:24:26 <helmut> Looks like we might finish early!
09:25:00 <Myon> thanks everyone
09:25:02 <Emperor> OK, thanks for your time everyone. Do have a think about if you'd like the joys of being our next Chair :)
09:25:09 <Emperor> #endmeeting