#debian-debsources Meeting

Meeting started by zack at 13:00:44 UTC (full logs).

Meeting summary

  1. roll call (zack, 13:00:51)
  2. next meeting (zack, 13:02:09)
    1. AGREED: next meeting next week, but on Friday (back to usual day), same time (zack, 13:02:42)

  3. weekly review - orestis (zack, 13:04:25)
  4. next week - orestis (zack, 13:13:06)
  5. weekly review - clemux (zack, 13:23:59)
  6. next week - clemux (zack, 13:37:46)
  7. misc (zack, 13:43:05)


Meeting ended at 13:47:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (142)
  2. clemux (42)
  3. matthieucan (29)
  4. orestis (24)
  5. jpleau (7)
  6. MeetBot (2)
  7. olasd (2)


Generated by MeetBot 0.1.4.