#debian-debsources Meeting

Meeting started by zack at 12:59:48 UTC (full logs).

Meeting summary

  1. roll call (zack, 12:59:51)
  2. next meeting (zack, 13:00:55)
    1. AGREED: anticipate next week meeting by 1 day, to next Thursday (zack, 13:02:55)

  3. weekly review - orestis (zack, 13:03:09)
  4. orestis - next week (zack, 13:08:57)
  5. clemux - weekly review (zack, 13:11:22)
  6. clemux - next week (zack, 13:19:57)
  7. misc (zack, 13:26:37)


Meeting ended at 13:31:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (84)
  2. clemux (34)
  3. orestis (20)
  4. matthieucan (12)
  5. jpleau (7)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.