14:03:10 <terceiro> #startmeeting
14:03:10 <MeetBot> Meeting started Thu Jun 23 14:03:10 2016 UTC.  The chair is terceiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:15 <terceiro> #chair tassia
14:03:15 <MeetBot> Current chairs: tassia terceiro
14:03:32 <terceiro> quem começou semana passad?
14:03:49 <lucasmoura> acho que foi eu
14:03:59 <terceiro> #topic lucianopc
14:04:19 <lucianopc> What was done
14:04:19 <lucianopc> =============
14:04:19 <lucianopc> Send a patch to be revised by popularity-contest developers, and the script
14:04:19 <lucianopc> receive the following updates after the revisions:
14:04:19 <lucianopc> - Set default parameters to script arguments
14:04:20 <lucianopc> - Makes the script works on Debian wheezy
14:04:20 <lucianopc> - Optimize memory consumption and execution time
14:04:21 <lucianopc> Document the format of the output from popularity-contest data digestion.
14:04:21 <lucianopc> Send e-mail, to invite popularity-contest developers to BoF on Debconf16.
14:04:24 <lucianopc> Check how how-can-help run after install package with apt, and creates a
14:04:24 <lucianopc> first version of this on AppRecommender.
14:04:25 <lucianopc> To the next week
14:04:25 <lucianopc> ================
14:04:27 <lucianopc> - Update script and send patch
14:05:33 <terceiro> lucianopc: acho que temos que dar uma atenção a essa questão da privacidade tb
14:05:48 <lucianopc> essa semana estava trabalhando no patch, e quando dava um tempo entre os emails eu trabalhava um pouco no AppRecommender, para ir adiantando algumas coisas
14:06:03 <tassia> lucianopc, vc chegou a ler os artigos que tinha te passado?
14:06:04 <terceiro> vamos ver o que o bill fala sobre como provar que não tem vazamento de privacidade ...
14:06:24 <tassia> eu tenho umas notas sobre algumas leituras
14:06:29 <tassia> querem ler rapidinho?
14:06:32 <tassia> http://whiteboard.debian.net/apprec-privacy.wb
14:06:43 <lucianopc> terceiro: assim que for mandar o proximo patch estava pensando em conversar com o Bill pelo irc, posso mandar um email pra ele vendo se ele tem algum horário livre na semana que vem?
14:07:14 <terceiro> lucianopc: não sei se ele usa irc
14:07:29 <lucianopc> tassia: desculpa, vou ler hoje, acabei me enrolando com coisas da faculdade tambem, mas essa semana terminou tudo, vou ficar full no GSOC agora
14:08:20 <lucianopc> terceiro: então posso ver com ele se tem algum jeito além da lista de emails para conversar, eu acho que manter o contato só pelo email pra falar da privacidade pode deixar a conversa meio lenta, vc concorda?
14:08:55 <tassia> IMHO vamos ter que fazer algo como "What are the privacy considerations for apprecommender"
14:09:32 <terceiro> lucianopc: vamos convesar uma coisa de cada vez. vamos fechar essa questao da privacidade que a tassia tá falando primeiro
14:10:05 <tassia> e tem duas coisas, os riscos do recomendador, e a quest�de usar os dados do popcon que s�coletas sem que os usuarios tenham concordados em us�os pra recomenda�
14:10:43 <lucianopc> tassia: nossa, verdade, não tinha pensando nessa questão dos usuários não terem concordado em usar para recomendação
14:11:35 <lucianopc> tassia: então, pra gente poder usar os dados, vamos ter que dar um jeito de deixar os usuarios do popcon conscientes disso?
14:11:47 <lucianopc> ou mandar um termo de compromisso pra eles?
14:11:56 <lucianopc> algo do tipo
14:12:04 <tassia> lucianopc, idealmente eles teriam que ter concordado
14:13:27 <tassia> ou convencer o time do popcon de fazer isso, ou fazer algo em paralelo
14:13:46 <lucianopc> tassia: eu posso estar errado, mas um caminho que vejo é falar com o pessoal do popcon quanto ao patch, e ver se é viável adicionar isso nos termos do popcon, de usar os dados para recomendação, mas isso só funcionaria para novos dados, o que vc acha?
14:14:15 <tassia> n�podemos mudar o "acordo" com os usu�os pros dados que j�xistem
14:14:34 <tassia> mas tudo bem se fosse daqui pra frente...
14:14:38 <terceiro> onde está o texto desse acordo
14:14:39 <terceiro> ?
14:14:54 <tassia> deve estar no pacote do popcon
14:15:26 <tassia> quando vc instala um sistema ele pergunta, e diz pra que os dados ser�usados
14:15:32 <terceiro> $ cat debian/templates
14:15:32 <terceiro> Template: popularity-contest/participate
14:15:32 <terceiro> Type: boolean
14:15:32 <terceiro> Default: false
14:15:33 <terceiro> _Description: Participate in the package usage survey?
14:15:34 <terceiro> The system may anonymously supply the distribution developers with
14:15:35 <terceiro> statistics about the most used packages on this system.  This
14:15:36 <terceiro> information influences decisions such as which packages should go on
14:15:38 <terceiro> the first distribution CD.
14:15:41 <terceiro> .
14:15:42 <terceiro> If you choose to participate, the automatic submission script will
14:15:45 <terceiro> run once every week, sending statistics to the distribution developers.
14:15:46 <terceiro> The collected statistics can be viewed on http://popcon.debian.org/.
14:15:51 <terceiro> .
14:15:52 <terceiro> This choice can be later modified by running "dpkg-reconfigure
14:15:54 <terceiro> popularity-contest".
14:15:57 <terceiro> Template: popularity-contest/submiturls
14:15:58 <terceiro> Type: string
14:16:00 <terceiro> Description: for internal use
14:16:02 <terceiro> Preseed this during installation to replace the URL used for
14:16:04 <terceiro> submitting reports.
14:16:07 <terceiro> isso aí?
14:16:10 <tassia> isso
14:17:11 <lucianopc> tassia: acredito que de certa forma, os dados que geramos são estatísticos
14:17:20 <tassia> esse texto deveria incluir que os dados ser�usados pra recomenda�, e com apontadores pra quest�de privacidade
14:17:58 <terceiro> desde que a gente concorde analiticamente que os dados exportados não permitem identificar individuos, eu não acho que viole o principio desse texto aí não
14:18:15 <terceiro> mas concordo que isso é discutível, e poderia ser convencido do contrário
14:19:13 <tassia> como usu�a, n�gostaria de saber que meus dados t�sendo usados pra recomenda� sem meu consentimento
14:19:14 <lucianopc> concordo, tassia, acho que não precisa ter no texto que os dados serão usados para recomendação, pois os dados estaram disponiveis para qualquer um, junto com os dados estatísticos, daí as aplicações que as pessoas irão fazer com esses dados não precisa estar no termo, ou estou errado?
14:19:35 <tassia> Information  privacy  is  �an  individual�s  claim  to  control  the  terms  under which  personal  information  �  information  identifiable  to  the  individual  �
14:19:35 <tassia> is acquired, disclosed or used.�
14:19:58 <tassia> source: http://eprints.eemcs.utwente.nl/22141/01/Privacy_in_Recommender_Systems.pdf
14:20:21 <tassia> bom, acho que essa discuss�podemos ter na lista
14:20:58 <lucianopc> tassia: ok
14:22:27 <tassia> bom, s�hando pro lado do apprecommender
14:22:29 <tassia> 1) Using the data as we have today
14:22:30 <tassia> - discard non-popular packages (<100 votes?)
14:22:30 <tassia> - randomly perturb input data
14:22:30 <tassia> - use a *variable* portion of the submissions to calculate clusters, not the full set
14:22:52 <tassia> eu acho que isso seria suficiente
14:23:32 <lucianopc> vou ja adicionar isso no proximo patch
14:23:35 <terceiro> certo
14:23:46 <tassia> e a� gente v�e consegue convencer o time do popcon, ou se ter�os que criar algo independente
14:24:00 <terceiro> coloquei no http://whiteboard.debian.net/apprec-privacy.wb os topicos que eu penso que precisariam ser descritos numa doc sobre isso
14:24:16 <terceiro> se for o caso, criamos um servidor popcon alternativo
14:24:17 <tassia> em paralelo, que os usu�os j�aibam que os dados v�ser usados pra recomenda�
14:24:24 <terceiro> isso
14:24:24 <tassia> terceiro, exato
14:24:47 <lucianopc> blz
14:25:05 <terceiro> a gente pode  até escrever um servidor popcon "moderno", que recebe só por https, etc
14:25:30 <terceiro> enfim
14:25:35 <tassia> terceiro, ;-)
14:25:52 <tassia> terceiro, onde t�seus topicos?
14:25:57 <lucianopc> então ja vou tentar adiantar logo essa discussão com o Bill
14:26:02 <terceiro> #agreed lucianopc will focus on documenting the privacy issues so we can discuss with the broader debian project
14:26:11 <terceiro> lucianopc: tenha calma
14:26:19 <terceiro> vamos acertar entre a gente antes
14:26:26 <lucianopc> kk, ok
14:26:38 <tassia> lucianopc, vc tem que ler os artigos ;-)
14:27:01 <terceiro> #agreed lucianopc will read the privacy-related articles that tassia recommends
14:27:07 <lucianopc> blz
14:27:12 <terceiro> tassia: bota aí na ata os links dos artigos com #link
14:27:28 <tassia> �om chegar pra conversar com eles com uma ideia ampla dos riscos, e que medidas tomamos pra se precaver
14:27:36 <terceiro> isso
14:27:43 <tassia> #link http://www-users.cs.umn.edu/~dfrankow/files/lam-etrics2006-security.pdf
14:27:53 <tassia> #link http://www.inf.unibz.it/~ricci/papers/PEPfinal.pdf
14:28:02 <tassia> #link http://citeseerx.ist.psu.edu/viewdoc/download?doi=10.1.1.3.6378&rep=rep1&type=pdf
14:28:11 <tassia> #link http://people.eecs.berkeley.edu/~jfc/%27mender/IEEESP02.pdf
14:28:18 <tassia> #link http://eprints.eemcs.utwente.nl/22141/01/Privacy_in_Recommender_Systems.pdf
14:28:28 <tassia> #link https://www.cs.utexas.edu/~shmat/shmat_oak11ymal.pdf
14:28:31 <terceiro> tassia: os topicos que eu falei eu coloquei no whiteboard.debian.net lá
14:28:36 <terceiro> no link que vc mesma passou
14:29:01 <tassia> lucianopc, nao precisa ler todos os artigos de cabo a rabo, tente sempre ver o que �til pra nossa discussao
14:29:10 <tassia> tem muita coisa que nao se aplica  a gente
14:29:28 <lucianopc> tassia: ok, vou fazer isso
14:29:35 <tassia> terceiro, pois �eu nao consigo ver suas edicoes
14:30:01 <terceiro> tassia: tá quebrado então
14:30:05 <terceiro> vou colocar aqui
14:30:14 <terceiro> # Privacy considerations for popcon data usage in apprecommender
14:30:15 <terceiro> ## Description of the popcon data exported for apprecommender
14:30:15 <terceiro> ## How apprecommender uses popcon data
14:30:15 <terceiro> ## Possible threats to privacy
14:30:19 <terceiro> o q vc acha?
14:30:47 <tassia> ah, massa
14:31:26 <lucianopc> terceiro: é só acessar esse link que os tópicos estão lá?
14:31:43 <terceiro> lucianopc: eu acabei de colar os topicos ^
14:32:00 <terceiro> e adiciona mais um topico:
14:32:03 <tassia> terceiro, https://pad.riseup.net/p/apprec-privacy
14:32:22 <tassia> vamos usar o pad do riseup, acho que o whiteboard t�acaneando
14:32:27 <terceiro> k
14:32:41 <tassia> coloca l�nde vc tinha colocado
14:32:44 <terceiro> pensando na estrutura que eu propus acima, eu adicionar 1 topico:
14:32:57 <terceiro> ## Measures takes to minize privacy risks
14:33:02 <terceiro> s/takes/taken/
14:33:15 <tassia> #link https://pad.riseup.net/p/apprec-privacy
14:34:41 <terceiro> não tenho certeza de como encaixar os topicos que eu sugeri nisso aí
14:34:52 <terceiro> fica como exercicio pro lucianopc
14:34:53 <terceiro> kkk
14:35:01 <lucianopc> kkk blz
14:35:36 <terceiro> tassia: mais alguma sobre esse assunto?
14:36:26 <tassia> ok, colei os topicos no topo do pad
14:37:21 <tassia> lucianopc, vc pode evoluir aqueles topicos como o que vai virar a documentacao
14:37:58 <tassia> as notas de baixo s�pra te ajudar, mas vc vai reconhecer aqueles t�os quando for pros artigos
14:38:10 <lucianopc> tassia: ok, ja to anotando tudo aqui pra colocar nas issues
14:39:13 <tassia> terceiro, acho que �sso
14:40:01 <tassia> ixi, o tempo voa...
14:40:22 <lucianopc> nossa, verdade
14:41:13 <terceiro> certo. eu tenho um feedbackzinoh
14:41:44 <terceiro> lucianopc: quando você manda um patch pra um mantenedor e ele revisa pra você, você *tem* que prestar atenção e arrumar *todas* as coisas que ele falou
14:42:09 <terceiro> se por acaso for uma lista grande de coisas e vc quiser mandar uma versão melhorada, mas não completa ainda, vc diz isso explicitamente
14:42:27 <terceiro> "segue uma nova versão. ainda estou trabalhando, e falta resolver X, Y, e Z"
14:42:59 <lucianopc> terceiro: ok, vou ficar atento nisso, obrigado
14:43:44 <terceiro> vc pode fazer um checklist com a resposta dele, e usar como base para melhorar o patch, e ter consciência do que já foi arrumado e o que falta
14:44:15 <terceiro> acho que é isso
14:44:28 <terceiro> lucianopc: bastante coisa pra vc trabalhar aí
14:44:37 <terceiro> #topic lucasmoura
14:44:42 <terceiro> vc agora
14:44:45 <lucasmoura> certo
14:44:56 <lucasmoura> What I have done during the weekend:
14:44:56 <lucasmoura> * Updated the AppStream feature.
14:44:56 <lucasmoura> * Discussed with the AppStream maintainers about the XML recommendation file.
14:44:56 <lucasmoura> * Removed unnecessary files from the AppRecommender package.
14:44:56 <lucasmoura> https://mentors.debian.net/package/apprecommender
14:44:57 <lucasmoura> * Create patch for Apper that allows the package to be built.
14:44:57 <lucasmoura> * Install Apper on a virtual machine with KDE and verify that it works.
14:44:58 <lucasmoura> What I will do this week:
14:44:58 <lucasmoura> * Fix the AppRecommender package issues
14:45:01 <lucasmoura> * Keep trying to build KDE Discover from source
14:45:01 <lucasmoura> * Understand how Qt and KDE handles plugin installation.
14:45:02 <lucasmoura> (Problem with Apper KCM plugin.)
14:45:02 <lucasmoura> * Created feature on AppRecommender to allow to specify which user's package
14:45:04 <lucasmoura> generated the a given recommendation.
14:45:04 <lucasmoura> Package info:
14:45:06 <lucasmoura> --Apper
14:45:06 <lucasmoura> * I was able to build and run Apper. The problems related to the package are
14:45:08 <lucasmoura> some changes on some methos signatures of AppStream and Qt, but I was believe
14:45:08 <lucasmoura> I was able to fix it.
14:45:11 <lucasmoura> * There is also another problem related to where the plugins are being
14:45:11 <lucasmoura> installed. Apper install the plugins on /usr/lib/x86_64-linux-gnu/plugins,
14:45:12 <lucasmoura> but the plugins are searched on /usr/lib/x86_64-linux-gnu/qt5/plugins
14:45:12 <lucasmoura> --Discover
14:45:15 <lucasmoura> * I was able to compile the project and run its tests, but when I install it,
14:45:15 <lucasmoura> the application still doesn't work. I have contacted an KDE maintainer about
14:45:16 <lucasmoura> it and I will keep trying to fix that.
14:45:21 <lucasmoura> Basicamente, esta semana eu mudei toda a forma como a funcionalidade do AppStream funciona
14:45:44 <lucasmoura> e também vi a questão do pacote do Apper  e do KDE Discover
14:46:02 <lucasmoura> Quanto a funcionalidade do AppStream, acho qu agora ta no caminho certo
14:46:02 <terceiro> certo
14:46:08 <terceiro> massa
14:46:14 <tassia> �o
14:46:25 <lucasmoura> Ta faltando acertar só algumas questões do arquivo de recomendação mesmo
14:46:26 <terceiro> lucasmoura: vc acha que essa semana dá pra fechar qual gerenciador vc vai trabalhar?
14:47:04 <lucasmoura> Eu acredito que talvez dê sim
14:47:18 <lucasmoura> eu to esperando ainda a revisão do patch que mandei para o Matthias
14:47:34 <lucasmoura> mas acho que sim
14:47:42 <terceiro> certo
14:48:01 <terceiro> sobre o discover lá, depois do `make install`, vc tá tentando rodar o binário local, ou o que foi instalado?
14:48:10 <lucasmoura> o que foi instalado
14:48:17 <terceiro> certo, é o que eu esperaria mesmo
14:48:20 <terceiro> e tá dando pau?
14:48:25 <lucasmoura> sim
14:48:32 <terceiro> o q extaamente?
14:48:47 <lucasmoura> A aplicação apenas dá um crash
14:48:56 <lucasmoura> e não consegui achar o log dela
14:49:06 <lucasmoura> vou recuperar o log aqui no email
14:49:24 <lucasmoura> QQmlApplicationEngine failed to load component
14:49:24 <lucasmoura> qrc:/qml/DiscoverWindow.qml:4 module "org.kde.discover" is not installed
14:49:24 <lucasmoura> KCrash: crashing... crashRecursionCounter = 2
14:49:24 <lucasmoura> KCrash: Application Name = plasma-discover path = /home/vagrant/discover/build/discover pid = 15788
14:49:25 <lucasmoura> KCrash: Arguments: /home/vagrant/discover/build/discover/plasma-discover
14:49:25 <lucasmoura> KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
14:49:48 <lucasmoura> depois da reposta do Aleix, vou investigar essa questão do namespace mesmo
14:49:53 <terceiro> lucasmoura: tenta compilar o pacote que está no debian pra ver ...
14:50:04 <terceiro> vc pegou do fonte do KDE direto, né?
14:50:15 <lucasmoura> Sim, peguei do mirror deles do github
14:50:40 <terceiro> tenta com o pacote debian
14:50:55 <lucasmoura> certo, eu testei o pacote num ambiente do KDE
14:51:00 <lucasmoura> e ele funciona bem
14:51:17 <lucasmoura> mas vou compilar do pacote mesmo
14:51:30 <lucasmoura> e ver se o problema não está numa versão mais recente do código talvez
14:51:46 <terceiro> lucasmoura: pode ser
14:52:27 <terceiro> o ideal é direto no fonte upstream, né
14:52:34 <lucasmoura> Ai o Matthias também já me perguntou se eu iria para DebConf, para trabalharmos nessa questão do AppStream lá
14:52:43 <terceiro> lucasmoura: massa
14:52:46 <terceiro> cole nele
14:52:52 <lucasmoura> certo, vou pegar o código direto do KDE então
14:53:23 <lucasmoura> ah sim, apesar de eu ter conseguido buildar e instalar o Apper
14:53:39 <terceiro> eu não terminei ... hehe: o ideal é direto no fonte upstream, mas se tudo mais falhar, vc pode tentar fazer os patches necessários por cima do pacote debian, e depois ver se rola um rebase no upstream
14:53:40 <lucasmoura> eu tive um problema ainda sobre onde ele instala um plugin dele
14:53:49 <terceiro> é eu vi
14:53:54 <terceiro> deve ser alguma bobagem
14:54:02 <terceiro> "detalhe"
14:54:27 <lucasmoura> Desculpa ter te interrompido terceiro
14:54:36 <lucasmoura> vou olhar o código do upstream primeiro então
14:54:47 <lucasmoura> e se mesmo assim falhar, vejo o código no pacote então
14:54:51 <tassia> lucasmoura, que bom que o mathias vai estar l�
14:55:26 <lucasmoura> Ai essa do Apper, to tentando entender melhor o cmake para ver por onde ele configura o path de instalação do plugin
14:56:56 <lucasmoura> Mas olhando já o intuito do Apper, eu começo a acreditar que essa funcionalidade seria melhor mesmo para o KDE Discover
14:57:08 <terceiro> certo
14:57:14 <lucasmoura> o Apper realmente me parece ser só um front-end para o apt
14:57:51 <lucasmoura> o KDE Discover acho que seria melhor de receber essa feature
14:58:02 <lucasmoura> isso do ponto de vista do usuário
14:58:09 <terceiro> ok
14:58:14 <tassia> concordo
14:58:23 <terceiro> eu não olhei, nem vou olhar, mas boto fé :-p
14:58:33 <lucasmoura> kkkkkk okay
14:58:36 <tassia> terceiro, +1
14:59:08 <tassia> ;-)
14:59:35 <terceiro> de qq forma, termina o patch pro apper pra ficar como uma contribuição sua :)
14:59:43 <lucasmoura> Certo
15:00:20 <lucasmoura> Ai sobre o pacote, eu acho que já identifiquei aquele problema lá terceiro
15:00:47 <lucasmoura> Acho que quando o python o problema ta no .egg-info criado pelo python durante a build
15:00:54 <terceiro> sim, está
15:01:10 <terceiro> mas eu achava que os dh_python da vida já deveriam lidar com isso automaticamente
15:01:38 <lucasmoura> Eu coloquei a pasta no arquivo "clean" na pasta debian/
15:01:53 <lucasmoura> e aparentemente, funcionou
15:02:06 <lucasmoura> mas vou verificar isso melhor agora a tarde
15:02:39 <terceiro> é, isso resolve mesmo
15:02:50 <lucasmoura> mas sim, também acho que o dh_python deveria tratar isso
15:02:53 <lucasmoura> pq não lembro de ter acontecido isso no pacote do howdoi
15:02:55 <terceiro> eu achava que o dh_python iria fazer isso pra vc, mas pode ser que não faça mesmo
15:03:12 <lucasmoura> mas vou verificar isso melhor sim
15:03:14 <terceiro> lucasmoura: mas blz, mas não se atenha a iss
15:03:21 <lucasmoura> certo
15:03:37 <terceiro> tem outras coisas mais importantes; qq coisa por hora ficamos vom debian/clean mesmo
15:03:47 <lucasmoura> okay
15:04:38 <lucasmoura> Ai por fim, no meu MR no AppStream está tendo uma discussão com vários mantenedores de Software Centers sobre um item que coloquei no XML de recomendação
15:05:04 <lucasmoura> que seria os pacotes do usuário que geraram uma recomendação
15:05:42 <lucasmoura> por exemplo, o usuário recebeu o vim-fugitive como recomendação por causa dos pacotes vim e git
15:06:30 <lucasmoura> Isso ainda está em debate lá, se ter essa informação no AppStream seria útil para os usuários e até para o próprio Software Center
15:06:46 <terceiro> massa
15:06:53 <tassia> lucasmoura, alem do mais, vai ser sempre facil assim ter essa relacao?
15:07:08 <tassia> a depender do algoritmo de recomendacao, pode nao ser t�trivial
15:07:09 <lucasmoura> Como eu acho que essa discussão vai se extender até a DebConf, essa semana eu queria fechar essa feature no AppRecommender para mostrar para eles lá
15:07:20 <lucasmoura> tassia: Sim, isso é verdade
15:07:33 <lucasmoura> tassia: Nem sempre a relação vai ser direta
15:07:50 <lucasmoura> mas acho que para as recomendações por conteúdo, talvez seja possível fazer
15:08:24 <lucasmoura> se eu tiver um mapeamento legal de pacotes -> termos
15:08:38 <lucasmoura> mas de fato, ainda tenho que investigar isso
15:09:22 <tassia> beleza
15:09:58 <lucasmoura> Ai essa semana, pensei em continuar verificando a questão do KDE Discover
15:10:00 <terceiro> bom, pode ser que não dê sempre, mas ter o suporte a isso pra quando o backend suportar provavelmente é uma boa idéia
15:10:31 <tassia> realmente
15:11:27 <lucasmoura> E paralelo a questão do Discover, implementar essa feature no AppRecommender
15:11:37 <lucasmoura> para mostrar para o Matthias la na DebConf
15:11:50 <terceiro> parece bom
15:12:25 <tassia> #info lucasmoura will get KDE Discover code directly from upstream
15:12:53 <terceiro> ele já tá fazendo isso na verdade
15:12:59 <terceiro> a questao é fazer funcionar
15:14:00 <tassia> #info lucasmoura will make it work with upstream code
15:14:47 <tassia> #info KDE Discover seems to be more appropriate to add recommendation functionality, since Apper is more like a front-end to apt
15:16:43 <tassia> #info lucasmoura will show status to Mathias during debconf
15:17:09 <tassia> hoje n�fui muito boa de escrever a ata :-/
15:17:30 <terceiro> acho que era isso, já deu a hora
15:17:38 <terceiro> mais alguma coisa, alguém?
15:17:46 <lucasmoura> sim, da minha parte acho que é isso
15:18:01 <tassia> beleza ent�
15:18:13 <tassia> quando vcs viajam?
15:18:26 <lucasmoura> viajo sexta
15:18:30 <terceiro> eu tb
15:18:33 <lucasmoura> e chego em Cape Town 11h eu acho
15:18:44 <terceiro> lucasmoura: eu acho que a gente vai nos mesmos voos a partir de guarulhos ...
15:18:53 <tassia> sexta, amanh�
15:18:59 <lucasmoura> o seu é 18h la de Guarulhos  ?
15:19:04 <terceiro> semana que vem
15:19:05 <terceiro> lucasmoura: é
15:19:17 <lucasmoura> então acho que é o mesmo voo sim :)
15:19:46 <tassia> massa aproveitem
15:20:02 <tassia> se precisarem mudar o horario da reuniao, ��isar
15:20:03 <terceiro> semana que vem fazemos a reunião normal, mas acho que na semana da debconf não vai rolar
15:20:18 <lucasmoura> Ah sim, eu e lucianopc vamos apresentar no FISL um lightining talk sobre o gsoc e o AppRecommender
15:20:26 <lucasmoura> certo
15:20:44 <tassia> ah, massa
15:21:01 <tassia> o fisl �a volta da debconf?
15:21:06 <terceiro> semana seguinte
15:21:11 <lucasmoura> isso
15:21:15 <terceiro> não vou +- por causa disso
15:21:45 <tassia> sim
15:23:02 <tassia> vou fechar a reuni� ok?
15:23:09 <lucasmoura> ok
15:23:13 <lucianopc> ok
15:23:17 <tassia> #endmeeting