#debian-dpl Meeting

Meeting started by h01ger at 17:11:02 UTC (full logs).

Meeting summary

    1. ACTION: Diziet start conversation on -project about dpl statement process (Diziet, 17:13:39)
    2. ACTION: Diziet draft more formal statement re trademarks and discuss on -project (Diziet, 17:14:08)
    3. ACTION: Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html (Diziet, 17:14:17)
    4. ACTION: algernon to review draft DMCA policy and adapt for the mentors.d.o use case (zack, 17:14:38)
    5. ACTION: zack to ask SFLC / other project re making DMCA policy draft public (Diziet, 17:18:04)
    6. ACTION: zack to write an outline of the -companies announcement and mail it to press@d.o (zack, 17:31:54)
    7. ACTION: lucas to look into the salvaging thread (zack, 17:40:30)
    8. ACTION: zack to propose renaming the "official" logo to "restricted" (zack, 17:45:50)
    9. ACTION: Diziet to bug zack re next meeting agenda (Diziet, 17:52:45)


Meeting ended at 17:55:41 UTC (full logs).

Action items

  1. Diziet start conversation on -project about dpl statement process
  2. Diziet draft more formal statement re trademarks and discuss on -project
  3. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  4. algernon to review draft DMCA policy and adapt for the mentors.d.o use case
  5. zack to ask SFLC / other project re making DMCA policy draft public
  6. zack to write an outline of the -companies announcement and mail it to press@d.o
  7. lucas to look into the salvaging thread
  8. zack to propose renaming the "official" logo to "restricted"
  9. Diziet to bug zack re next meeting agenda


Action items, by person

  1. Diziet
    1. Diziet start conversation on -project about dpl statement process
    2. Diziet draft more formal statement re trademarks and discuss on -project
    3. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
    4. Diziet to bug zack re next meeting agenda
  2. lucas
    1. lucas to look into the salvaging thread
  3. zack
    1. zack to ask SFLC / other project re making DMCA policy draft public
    2. zack to write an outline of the -companies announcement and mail it to press@d.o
    3. zack to propose renaming the "official" logo to "restricted"
    4. Diziet to bug zack re next meeting agenda


People present (lines said)

  1. zack (139)
  2. Diziet (52)
  3. lucas (14)
  4. moray (10)
  5. h01ger (8)
  6. MeetBot (3)
  7. Maulkin (2)


Generated by MeetBot 0.1.4.