#debian-dpl Meeting

Meeting started by zack at 17:59:55 UTC (full logs).

Meeting summary

  1. next meeting (zack, 18:01:51)
    1. AGREED: next meetings dec 28th, jan 8th (usual time) (zack, 18:06:40)

  2. review action items from last meeting (zack, 18:06:51)
    1. ACTION: someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable (zack, 18:07:59)
    2. ACTION: paultag to do the readme for the dpl magic ical script (paultag, 18:10:33)
    3. ACTION: zack to add a top-level TODO list, as opposed to agenda.txt (which will be running "next meeting" agenda) (zack, 18:12:27)
    4. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch. also address #681833. also look at the recent debian-qa@ thread. (lucas, 18:12:59)
    5. ACTION: Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html by next meeting (Diziet, 18:17:27)
    6. ACTION: Diziet draft more formal statement re trademarks and discuss on -project, (Diziet, 18:17:36)
    7. ACTION: Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html (Diziet, 18:17:43)
    8. ACTION: zack to write an outline of the -companies announcement and mail it to press@d.o (zack, 18:18:14)
    9. ACTION: algernon to update the DMCA draft directly with the identified changes, for easier review (zack, 18:20:22)

  3. new topics (zack, 18:21:55)
    1. ACTION: nhandler to add KGB bot to #debian-dpl (zack, 18:23:26)
    2. http://lists.debian.org/msgid-search/?m=%3C20121126202237.GA6101%40upsilon.cc%3E no hits (Diziet, 18:27:33)
    3. ACTION: zack to contact debconf-team to draft a "job description" for future delegation (zack, 18:50:57)


Meeting ended at 18:56:04 UTC (full logs).

Action items

  1. someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable
  2. paultag to do the readme for the dpl magic ical script
  3. zack to add a top-level TODO list, as opposed to agenda.txt (which will be running "next meeting" agenda)
  4. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch. also address #681833. also look at the recent debian-qa@ thread.
  5. Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html by next meeting
  6. Diziet draft more formal statement re trademarks and discuss on -project,
  7. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  8. zack to write an outline of the -companies announcement and mail it to press@d.o
  9. algernon to update the DMCA draft directly with the identified changes, for easier review
  10. nhandler to add KGB bot to #debian-dpl
  11. zack to contact debconf-team to draft a "job description" for future delegation


Action items, by person

  1. Diziet
    1. Diziet to ask secretary@d.o about https://lists.debian.org/debian-project/2012/11/msg00009.html by next meeting
    2. Diziet draft more formal statement re trademarks and discuss on -project,
    3. Diziet draft more formal statement re trademarks and discuss on -project, apropos of https://lists.debian.org/debian-project/2012/02/msg00073.html
  2. lucas
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch. also address #681833. also look at the recent debian-qa@ thread.
  3. nhandler
    1. nhandler to add KGB bot to #debian-dpl
  4. paultag
    1. paultag to do the readme for the dpl magic ical script
  5. zack
    1. zack to add a top-level TODO list, as opposed to agenda.txt (which will be running "next meeting" agenda)
    2. zack to write an outline of the -companies announcement and mail it to press@d.o
    3. zack to contact debconf-team to draft a "job description" for future delegation
  6. UNASSIGNED
    1. someone to check with bugs.d.o if a DPL-ish pseudopackage would be acceptable
    2. algernon to update the DMCA draft directly with the identified changes, for easier review


People present (lines said)

  1. zack (145)
  2. moray_ (31)
  3. Diziet (20)
  4. paultag (16)
  5. lucas (15)
  6. nhandler (11)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.