#debian-dpl Meeting

Meeting started by zack at 17:59:43 UTC (full logs).

Meeting summary

  1. next meeting (zack, 18:01:43)
    1. AGREED: next meeting date -d @1360087200 (February 05) (zack, 18:03:31)

  2. action items from last meeting (zack, 18:03:40)
    1. ACTION: paultag to do the README for the dpl magic ical script (for real [real]) (zack, 18:04:10)
    2. ACTION: Diziet to push on with trademark, adopting comments from zack (Diziet, 18:07:54)
    3. ACTION: zack to update the DMCA draft directly with the identified changes rationale (zack, 18:11:31)
    4. ACTION: zack to contact debconf-team to draft a "job description" for delegation (zack, 18:11:50)

  3. matters of the day (zack, 18:14:12)
    1. ACTION: zack to draft outline for the debian on public cloud release (zack, 18:19:17)
    2. ACTION: Maulkin to expand zack's draft PR on public cloud into some meaningful text (zack, 18:19:34)
    3. http://titanpad.com/debian-release (Maulkin, 18:22:29)

  4. miscellanea (zack, 18:26:12)


Meeting ended at 18:36:23 UTC (full logs).

Action items

  1. paultag to do the README for the dpl magic ical script (for real [real])
  2. Diziet to push on with trademark, adopting comments from zack
  3. zack to update the DMCA draft directly with the identified changes rationale
  4. zack to contact debconf-team to draft a "job description" for delegation
  5. zack to draft outline for the debian on public cloud release
  6. Maulkin to expand zack's draft PR on public cloud into some meaningful text


Action items, by person

  1. Diziet
    1. Diziet to push on with trademark, adopting comments from zack
  2. Maulkin
    1. Maulkin to expand zack's draft PR on public cloud into some meaningful text
  3. zack
    1. Diziet to push on with trademark, adopting comments from zack
    2. zack to update the DMCA draft directly with the identified changes rationale
    3. zack to contact debconf-team to draft a "job description" for delegation
    4. zack to draft outline for the debian on public cloud release
    5. Maulkin to expand zack's draft PR on public cloud into some meaningful text


People present (lines said)

  1. zack (107)
  2. Maulkin (39)
  3. Diziet (19)
  4. moray (9)
  5. MeetBot (5)
  6. lucas (5)
  7. moray_ (2)
  8. taffit (1)


Generated by MeetBot 0.1.4.