17:59:59 <zack> #startmeeting
17:59:59 <MeetBot> Meeting started Tue Feb 12 17:59:59 2013 UTC.  The chair is zack. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:59 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:02 <zack> #chair zack
18:00:02 <MeetBot> Current chairs: zack
18:00:04 <Maulkin> o/
18:00:06 <zack> #topic role call
18:00:10 <nhandler> o/
18:00:13 <zack> who's around?
18:00:32 <bgupta> I am, but guessing that's not to helpful.
18:00:46 <zack> you never know... :-P
18:00:50 <lucas> hi!
18:01:07 <moray> hi
18:01:25 <paultag> here!
18:01:25 <moray> (zack: "roll call")
18:01:37 <zack> moray: right, and I actually _knew_ that
18:01:39 <zack> braino
18:01:46 <zack> #topic next meeting
18:01:56 <zack> 2 weeks from now works?
18:01:57 <bgupta> Wondering if this is the proper forum to discuss the idea of expanding debconf-sponsors-team into a proper debian-sponsors team..
18:02:07 <lucas> yes, works
18:02:13 <paultag> zack: seems good here
18:02:16 <zack> bgupta: might be appropriate yes, can you wait for the misc part at the end of the agenda?
18:02:16 <lucas> not that I've been helpful recently :/
18:02:21 <paultag> == lucas
18:02:22 <bgupta> sure
18:02:31 <nhandler> zack: Sounds good to me.
18:02:31 <zack> bgupta: great
18:02:50 <zack> #agreed next meeting date -d @1361901600 (February 26)
18:02:59 <zack> #topic actions times from last meeting
18:03:10 <zack> paultag: first is yours :-P
18:03:14 <paultag> blah
18:03:21 <paultag> I've not done it yet, I'm lame
18:03:26 <paultag> sorry, it's again on my calendar
18:03:35 <zack> paultag: maybe live, right now? or we can move it to TODO / eventually
18:03:35 <paultag> #task paultag to do the readme thing for real this week for dpl-helpers repo
18:03:40 <zack> ok
18:03:43 <paultag> zack: yeah, I'm in a deadline crunch
18:03:47 <paultag> I'll take care of it tonight
18:03:54 <Maulkin> Would be good if meetbot didn't destroy the current topic...
18:03:59 * zack hugs paultag for the deadline
18:04:04 <paultag> :)
18:04:09 <zack> Maulkin: gah, agenda is at http://anonscm.debian.org/gitweb/?p=dpl/dpl-helpers.git;a=blob_plain;f=meetings/agenda.txt
18:04:23 <Maulkin> Ack, got it
18:04:30 <zack> let's skip the next one, as Diziet doesn't seem to be around
18:04:36 <zack> (unless highlighting him works...)
18:04:45 <zack> the next two are mine, and I've progress
18:04:59 <zack> I've updated the DMCA draft for the mentors.d.o case and sent it (today) to SFLC
18:05:02 <zack> algernon: ^^^
18:05:05 <Maulkin> Show off :)
18:05:21 <zack> a bit, yes, but it also show how meeting help in doing stuff ;)
18:05:36 <zack> if it will be ack'd, it's a generic document we can use for any DMCA concern
18:05:36 <paultag> zack: is that for the safe harbor blerg with regards to new folks uploading non-free?
18:05:42 <zack> for any US-hosted Debian service
18:05:51 <zack> paultag: not for non-free, but for mentors.d.o
18:06:17 <zack> where uploads are far less controlled than in the archive
18:06:28 <zack> but similarly concerns will exist for dak based PPA
18:06:33 <paultag> (I meant to say if they uploaded non-free to mentors.d.o, and not archive non-free, but mp3s of music or something)
18:06:45 <paultag> IIRC in it's current form the dak based PPAs are DD only
18:06:54 <zack> paultag: yes then, that's exactly the concern
18:06:59 <paultag> ok, cool
18:07:08 <zack> paultag: (good point about PPA, didn't think about it)
18:07:27 <paultag> zack: iirc, it was mentioned it'd be to stage an upload, and eventualy dcut it into exp or unstable from there
18:07:30 <zack> similarly, I've done (only yesterday, sorry Maulkin) the draft press release for public clouds
18:07:42 <zack> so I guess the ball there is now in press@d.o hands
18:07:45 <Maulkin> Yup
18:07:54 <zack> Maulkin: I hope my draft/sketch is at list minimally useful
18:07:55 <Maulkin> When I get time (possibly tomorrow night) I'll get on that
18:08:02 <zack> great
18:08:11 <Maulkin> zack: Yup, I can write a release from that
18:08:18 <zack> #action paultag to do the readme thing for real this week for dpl-helpers repo
18:08:21 <zack> (with the right syntax)
18:08:24 <paultag> ah, sorry.
18:08:25 <paultag> thanks!
18:08:26 <zack> np
18:08:39 <zack> #action Maulkin to expand zack's draft PR on public cloud into some meaningful text
18:08:51 <zack> the release team bits have been sent too, thanks Maulkin!
18:09:00 <Maulkin> :)
18:09:03 <zack> Maulkin: any other (good) news expected on that front?
18:09:12 <zack> you know my pet peeve, so I won't mention it again ;)
18:09:26 <Maulkin> Well, now that the latest tech-ctte vote is done, we may actually be able to get an install rc1 out
18:09:34 <zack> right, good!
18:09:36 <Maulkin> So next bits will come with that
18:10:23 <Maulkin> In a slight detour, I've had to tell Sam Varghese that we're not gonna have secure boot support, so that will produce some negative press.
18:10:50 <zack> well, secure boot has never been on the table for Wheezy, no?
18:11:00 <zack> it's not like we committed to that ... we only mentioned UEFI
18:11:07 <Maulkin> Probably not. But that won't stop it.
18:11:21 <zack> ah, sure, damn journalists :)
18:11:48 <zack> and, honestly, if we find a viable solution (e.g. using LF bootloader) it might come with updated ISOs even during Wheezy lifecycle, I guess
18:11:53 <zack> will depend on allmighty Sledge...
18:11:57 * Maulkin nods
18:12:10 <zack> last one is mine, not done
18:12:15 <zack> #action zack to contact debconf-team to draft a "job description" for delegation
18:12:42 <zack> but in related news the team seem on the good track again, so that discussion might wait
18:12:42 <lucas> #action lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
18:13:07 <zack> lucas: oooh, thanks --- you hope in a reasonable ETA?
18:13:11 <lucas> (no change on that, but my TODO list gets better, so I might be able to do something before next meeting)
18:13:23 <zack> great
18:13:39 <zack> I guess we can move to matters of the day
18:13:47 <moray> zack: yes, I don't see anything that greater debconf delegations powers would fix currently
18:14:37 <zack> moray: right, so maybe that discussion could be postponed to post debconf13 (remember that part of it was also "how do the team decide?", especially during crises)
18:15:09 <zack> anyway, let's move on
18:15:23 <zack> #topic dpl elections
18:15:28 <moray> (zack: in an ideal world I'd like us using the Committee part more too, and perhaps with that mentioned in a delegation, but I think we need to make things work before deciding what formal rules to create)
18:15:39 <zack> (ack)
18:15:47 <zack> only brief news, good and bad, on the election front
18:16:04 <zack> as you've seen I've again, now *very* clearly, declared I won't run again + reappointed the secretary
18:16:10 <zack> in 20 days will have the call for nominations
18:16:15 <Maulkin> Well, we moved vote.d.o recently, so it may all screw up. zack 4 dpl 4 life!
18:16:24 <nhandler> \o/
18:16:25 <zack> Maulkin: zobel tried, and failed :-P
18:16:28 <paultag> hahaha
18:16:39 <zack> the bad news is, I'm at present aware of only one potential candidate
18:16:48 <zack> I hope it's because people don't fancy letting me know
18:16:52 <zack> which is totally fine
18:17:03 <zack> but having an election with several candidates is in the interest of the project
18:17:10 <moray> yes
18:17:16 <zack> so .. spread the verb, and ... mob people :)
18:17:20 <Maulkin> I know a couple who may run, if no one 'decent' stands.
18:17:24 <zack> or declare even here you want to run :-P
18:17:25 <Maulkin> But won't otherwise.
18:17:43 <zack> Maulkin: oh, good to know
18:17:44 <moray> that's the normal DPL election problem
18:17:52 <Maulkin> eg: I would really really rather not run, but in emergency I will.
18:17:58 <zack> the "DPL race condition problem"
18:18:11 <Maulkin> Similar to a couple of others who've thought of it.
18:18:38 <zack> so Maulkin is clearly the person to bother if you want to know more :)
18:18:52 <moray> Maulkin: yes.  I also had some people try to persuade me, but I wasn't foolish enough to fall for it yet, hoping someone I approve of will stand first.
18:19:36 <zack> moray: beware, it started that way with me too :-P
18:19:41 <zack> anyway, you got the message
18:20:07 <zack> #topic trademark/merchandise press release
18:20:23 <zack> only brief item here too, just have a look at https://lists.debian.org/debian-publicity/2013/02/msg00022.html
18:20:32 <zack> it needs some work, which you can help with, but it goes in the right direction
18:20:41 <zack> and might help Wheezy advertisement too
18:20:57 <zack> (I'll reply on list, but others can help too)
18:21:25 * nhandler will be back in 5 minutes
18:21:37 <zack> #topic debconf invited speaker
18:21:47 <zack> this one is something I hope moray can help me with
18:22:01 <zack> I've had intresting discussion with both GNOME and Tor lead people recently
18:22:12 <zack> I wonder which kind of path do we have to invite them to deliver talks at debconf
18:22:47 <moray> in reality, just someone getting on and doing it.
18:22:48 <paultag> zack: do you need a link for wheezy artwork?
18:22:56 <paultag> if so; http://wiki.debian.org/DebianArt/Themes/Joy
18:23:13 <zack> moray: I mean, what can we offer them?
18:23:18 <moray> there's as ever a risk that some people will make noise about invited speakers outside the normal process, but in reality the "normal process" was not competitive in recent years
18:23:43 <zack> e.g., can I mention sponsored food/lodgement?
18:24:10 <moray> zack: well, talk slots have not been in short supply really.  I think it would be fair to offer sponsored stuff, but note that we can't realistically offer any good standard of lodging
18:24:12 <zack> also, it'd be nice to have some sort of fast track in the talk selection process
18:24:32 <moray> they might be expecting more than a bed in a 32-person room
18:24:33 <zack> politically, is really awkward to tell people "we'd like you to talk at our conference, but you need to go through talk selection"
18:24:48 <zack> note: I'm not saying it should be *me* inviting people
18:24:49 <moray> right -- I don't personally mind them bypassing that process
18:25:00 <zack> but that conferences usually have that kind of talks
18:25:07 <paultag> I mean, that's part of inviting someone -- right? You're pre-selecting them :)
18:25:13 <zack> paultag: exactly :-)
18:25:29 <Maulkin> If I was on the debconf team, I would suggest reserving a number of keynotes for key debian and key non-debian people
18:25:30 <moray> we have treated e.g. debian day separately before, so there is reasonable precedent for invited speakers outside normal paths
18:25:33 <zack> moray: do you think you can raise this topic where relevant in debconf13 organization and report back?
18:25:43 <moray> Maulkin: "keynotes" is a banned word due to past arguments, but yes
18:25:46 <moray> zack: sure
18:25:49 <zack> Maulkin: precisely
18:25:50 <Maulkin> moray: ack.
18:25:57 <moray> zack: who are specific examples, in case people ask?
18:25:58 <Maulkin> What did we do for Eblen?
18:26:17 <zack> moray: so, people I've in mind here are GNOME executive director and Tor lead
18:26:19 <moray> Maulkin: I think his talk was just accepted normally, and he didn't need sponsorship to pop down the road
18:26:20 <Maulkin> eben even
18:26:28 <zack> karen for GNOME and roger for Tor
18:26:33 <zack> or maybe even Jacob for Tor
18:26:48 <zack> note that I haven't specific commitment for them, yet
18:26:56 <moray> it's possibly relevant to mention that people were discussing what to do about debian day / debian's birthda
18:26:59 <moray> +y
18:27:23 <moray> the format of the past few years didn't really work well, but people were suggesting having some special talks for the event again -- so more invited speakers
18:27:26 <zack> moray: I'm not sure, the kind of people I've in mind want to address DebConf public, i.e. debian developers
18:27:30 <moray> but focused more on having many international events
18:27:53 <moray> rather than getting local debian users to all come to one place (which hasn't really worked recently)
18:28:02 <zack> then, probably, if they come to the conference, they'd like to take the opportunity of also talking to a more general audience, but that's surely not the reason the will attend debconf
18:28:07 <moray> right, I mention it as people were also for that talking about inviting general people
18:28:26 <moray> I mean, inviting some people who are not defined by being Debian people
18:28:29 <moray> to talk
18:28:42 <Maulkin> Are we sure we want to invite people to a summer camp? [Trollolololol, ignore me :P]
18:28:57 <zack> bad troll bad
18:29:04 * Maulkin hides
18:29:16 <moray> Maulkin: I raised the lodging issue above
18:29:22 <moray> Maulkin: it's a genuine one for inviting anyone
18:29:26 <zack> anyway, any idea about what's the way forward on this?
18:29:37 <zack> should it be raised with the talk selection team, when one will exist?
18:29:50 <bgupta> I just want to add that the invited speakers can just come in for the day, and aren't necessarily going to spend all week at the conf.
18:29:56 <Maulkin> moray: Yeah, I'm just not gonna go, for example. But this should probably go to debconf team.
18:30:12 <zack> (I mention this topic here because it is *really* relevant for debian "international" politics, i.e. relationships w/ other projects)
18:30:14 <Maulkin> bgupta: ack
18:30:36 <moray> zack: I'll poke people; if I have time, then poking possible talk team people was also on my list for general reasons
18:31:09 <zack> moray: ok, can you take an action of this? even only identifying what's the next step would be useful, I think
18:31:12 <moray> but as I say, in that "debian day" discussion above, inviting people outside a normal process was already being proposed
18:31:19 <zack> that's good start, I agree
18:31:39 <moray> so I don't see big objections, except for kneejerk reactions that the evil DPL is telling people what to do, etc.
18:32:15 <moray> for the sponsorship point, perhaps Debian could "guarantee" their costs if the DebConf sponsorship-assigning team somehow decided to not select them, anyway
18:32:18 <zack> right :) the answer is that the DPL suggests there is $someone deciding who to invite, not necessarily him/her
18:32:33 <moray> (I know that DebConf money is Debian money, I'm just thinking about the "not overriding people" aspect)
18:32:37 <zack> then the DPL might suggest names to $someone, simply because it's usually him/her doing relationships w/ other projects
18:32:40 <moray> sure
18:32:49 <zack> moray: sure, that (the money part) could totally be done
18:33:03 <zack> similarly to how we've done extra budget stuff in the post for newbies or the like
18:33:12 <moray> anyway, I have taken a "push this in debconf-team" item, yes
18:33:21 <zack> well, I guess in fact you'll have to ask the next DPL :)
18:33:40 <zack> #action moray to check with debconf team how/if to deal with debconf invited talks
18:33:58 <zack> next point, I guess
18:34:23 <zack> in fact, they'll just be brief news, then we can give word to bgupta
18:34:30 <zack> #topic misc news
18:34:42 <zack> 1) check out https://lists.debian.org/debian-project/2013/02/msg00039.html
18:34:54 <zack> it's annoying work, but should be done by someone, i.e. replying to trademark@d.o inquiries
18:35:11 <zack> currently it's only me, but could be anyone, with minimal knowledge of trademark law
18:35:20 <zack> very low load
18:35:26 <zack> if you've someone to suggest, please let me know
18:35:58 <zack> 2) tbm has been very active as auditor recently
18:35:59 <bgupta> zack: my wife is a US trademark, attorney, if it doesn't have to be a DD doing this I volunteer.
18:36:17 <bgupta> (Of course I understand if I am not the right person)
18:36:18 <zack> bgupta: oh, wow! where have you been for the past 3 years! :)
18:36:27 <bgupta> hiding
18:36:31 <moray> bgupta: I expect it would mostly be posting back a form answer, after the first few responses
18:36:37 <zack> if you think she's interested, by all means mail me and make the introductions
18:37:02 <bgupta> Oh I would be doing the work, but if there are any questions, I can ask her.
18:37:14 <moray> sounds good
18:37:17 <bgupta> (I can't volunteer her for this task)
18:37:33 <zack> bgupta: can you mail me about that? just reply to the RFH mail I've mentioned
18:37:43 <bgupta> will do.
18:37:45 <zack> thanks
18:37:57 <moray> the other person who sprang to my mind was hydroxide, but I fear people might end up getting 10-page detailed responses to their one-line queries ;)
18:38:08 <zack> moray: lol :)
18:38:27 <zack> back on the auditor part:
18:38:27 <zack> 2) tbm has been very active as auditor recently
18:38:36 <zack> we're still missing some SPI transactions
18:38:49 <zack> but everything else is already available at:
18:38:49 <zack> git clone ssh://elgar.debian.org/srv/accounting.debian.org/ledger.git
18:38:58 <zack> it's all pretty awesome in fact
18:39:11 <zack> if you grok ledger, you might want to have a look and give feedback to tbm
18:39:47 <zack> (actually most SPI transactions are already available, only few are missing, but apparently tbm hasn't pushed them yet to Git)
18:40:01 <zack> last point:
18:40:02 <zack> 3) we've got a GSoC admin team
18:40:08 <zack> and one is even on this channel! :-P
18:40:20 <zack> will do the usual delegation before week-end
18:40:33 <zack> #topic miscellanea
18:40:37 <zack> bgupta: stage is yours
18:40:47 <zack> and moray's, I guess, as he has worked on this in the past too
18:40:50 <bgupta> Thanks Zack. So I have some ideas that I believe would be best done in a group scoped with Debian Fundraising (in addition to debconf fundraising)
18:40:59 <zack> #topic debian fundraising team
18:41:13 <bgupta> 1) I have an idea about making a distinction between debian sponsors and debconf sponsors, where we would move the majority of our regular sponsors to being "debian sponsors" and have their primary form of cash donation be “debian sponsorship”, but give them major discounts on sponsoring our various events. ...
18:41:22 <bgupta> (This is a structure proven to work by the linux foundation, although they call the organizational sponsors "corporate members")
18:41:34 <bgupta> Of course companies could still pay full sponsorship levels if they just wanted to sponsor a single event. This is a longer term goal, that wouldn't impact DC13, but we could possibly implement it in time for DC14.
18:41:41 <bgupta> That's idea #1
18:41:59 <zack> bgupta: you're active in dc13 sponsoring team, right?
18:42:01 <moray> Having a "Debian fundraising team" is something I've been pushing for a few years
18:42:13 <bgupta> yeas I am
18:42:20 <moray> in the past the main block from my perspective was a lack of enthusiasm from the people actual doing the work
18:42:47 <moray> no one disputed that it was sensible to have everyone work together and share sponsor contact information etc.
18:42:58 <bgupta> well the problem as I see it is that debbconf fundraising is very reactionary, and largely driven by the local folks..
18:43:23 <zack> as related work, I should probably mention here that Mithrandir (Tollef Fog Heen) has has an interest since quite a while into setting up something similar to http://www.freebsdfoundation.org/ for Debian
18:43:24 <moray> the only kind of objection I had was "if it's just a Debian team then DebConf people won't bother working on it" -- but I think that's something that can be controlled, including by it not being automatic that DebConf just magically gets handed money
18:43:26 <bgupta> we need some folks focused on the longer term issues.. (multiyear initiatices
18:43:41 <zack> I've discussed this with him when we set up the yearly hw replacement plan for DSA, and also way more recently at FOSDEM
18:43:49 <moray> bgupta: another reason it makes sense is that some other parts of Debian *do* take donations
18:43:58 <moray> bgupta: and there's a real danger of people working at cross-purposes
18:44:22 <zack> (so you two might want to get in touch with tollef and share ideas)
18:44:44 <zack> from my part, I've nothing against the idea of a general fundraising team
18:44:55 <zack> I think something like bsd's might be the right 'container'
18:45:12 <Maulkin> Well, there's a thing about raising money for *debian*, but I'm still unsure that we need that. Dont' we have all the funds we need?
18:45:16 <zack> where yearly we go after past sponsors and find some new, to have them stay in for the next year, at a given level
18:45:26 <zack> Maulkin: it depends
18:45:34 <moray> bgupta: for your "idea 1" above, from my perspective the initial point is just to get people working together
18:45:42 <Maulkin> However, for Debconf, that's a different sale and should be treated seperately.
18:45:46 <zack> the whole idea of "self-sutainable debconf" was because Debian didn't have unlimited supplies for debconf
18:45:50 <moray> bgupta: for the initial period I wouldn't suggest changing anything
18:45:59 <moray> bgupta: except having everyone in one team
18:46:02 <zack> at the time of dc10, also debian finances weren't really healthy
18:46:06 <zack> now debian finances are much better
18:46:29 <zack> so we might consider taking a specific yearly "loss" in organizing debconf
18:46:30 <moray> bgupta: once people are working together, they can then discuss later how fundraising approaches might be changed or not
18:46:53 <zack> and if you got that way, there's an unlimited amount of money you could put into good use for debconf
18:46:56 <zack> and same is true for DSA
18:47:13 <moray> zack: well, obviously bgupta's point is valid that once you raise more money "for Debian" it's in Debian's interest to get it without a more specific earmark, for flexibility
18:47:29 <moray> zack: even if the intention when it's raised is to use it in a specific way
18:47:33 <zack> Maulkin: according to some discussions I've had with DSA, they could esaily put into good use something like 60-80k€ per year, up from the current 30k
18:47:55 <zack> moray: agreed
18:48:11 <zack> but I think there is a more general point here: we should have a single "database" of sponsoring contact for Debian related purposes
18:48:15 <Maulkin> zack: Well, if that's what's needed, it's very easy to raise money for that. Raising money for $thing is much easier than general fundraising.
18:48:29 <moray> zack: right, that in itself is the baseline of what I consider a "Debian fundraising team"
18:48:32 <zack> Maulkin: I'm no longer convinced that's actually the case
18:48:38 <Maulkin> Well, yes. /me points at sugarcrm or something
18:48:41 <zack> raising for specific purposes require specific fundraising activity
18:48:48 <moray> zack: having everyone update the same database, and talk to each other before acting independently
18:49:10 <zack> which takes organization, time, enthusiasm, etc
18:49:23 <zack> something like bsd once is up, it just periodically provide money
18:49:25 <moray> zack: it's really just crazy having different parts of Debian contact the same companies independently asking for different things
18:49:32 <zack> moray: totally crazy
18:50:08 <zack> bgupta: anyone else in dc13 fundraising team interested in the topic?
18:50:36 <bgupta> Not so sure.. everyone is really focused on the urgent issues..
18:50:38 <zack> I've the feeling we're people interested in this, a bit scattered, so I'm very close to propose "let's lock all them up in a single place for a week-end, and see what comes out"
18:50:46 <zack> s/we're/we've'
18:50:52 <Maulkin> Sprint :)
18:51:01 <zack> indeed :)
18:51:10 <Maulkin> zack: put it in a bits mail asking for victims
18:51:26 <moray> right, I think there will be more volunteers for a more generic team
18:51:33 <moray> though there should be a little filtering by someone
18:51:44 <zack> for a "working group" to be meaningful on this, we need at least a DPL, a DSA, a debconf orga person
18:51:48 <bgupta> Yes please on the filtering
18:52:00 <zack> as the latter are the 2 most important expense chapters we have
18:52:15 <moray> as although Debian people often assume that anything non-technical can be learnt in an hour, it is preferable for people to have some experience before they phone up companies asking for money for Debian
18:52:37 <Maulkin> Yeah... I'm not entirely sure that a DSA would make the best sales person.
18:53:07 <zack> Maulkin: you'd be surprised by how diplomatic weasel could get when talking with sponsors ;-)
18:53:22 <zack> but it probably works only for hw sponsoring, and less with event sponsoring
18:53:34 <zack> anyway, do we have anything which is actionable here?
18:53:54 <bgupta> Well for this first part I think call for victims?
18:53:57 <bgupta> I have a #2
18:54:04 <zack> I'll be happy to grant resources for a week-end brainstorming on this, including flying bgupta (or whoever else is interested) to europe
18:54:15 <zack> but we need someone doing the meeting organization
18:54:28 <zack> or, as an in between approach, we can ... create a mailing list :-P
18:54:39 <bgupta> let's start remote, please?
18:54:56 <zack> bgupta: fair enough, you feel like creating a list somewhere? (e.g. alioth?)
18:54:58 <bgupta> just want to make sure we have like minded folks.
18:55:15 <zack> I'll then bother tollef, and myself, to participate, and we see where we go
18:55:19 <zack> deal?
18:55:22 <bgupta> sure.. we have an alioth project..
18:55:37 <bgupta> I'll look to enable a list
18:55:40 <zack> #action bgupta to open a mailing list to discuss debian-wide fundraising with interested people
18:55:57 <zack> bgupta: if you can, please call it something not debconf-specific. If not, good anyhow
18:56:03 <zack> bgupta: go ahead with #2
18:56:06 <zack> #save
18:56:11 <bgupta> we have debian-sponsors project
18:56:17 <zack> (perfect)
18:56:20 <bgupta> it doesn't have a list yet
18:56:36 <moray> yes, that is the one part that I liked from that "hide the information more and kick out everyone who used to have access" move
18:56:52 <zack> [...]
18:57:02 <bgupta> #2 is starting a US-based individual donation matching fund. (Under a "donate to debian" banner, but ostensibly for raising additional funds for debconf.
18:57:22 <bgupta> I have proposed to dc-sponsors-team  and there is consensus on debconf-sponsors-team for this initiative, and I am going to be attending an SPI meeting on the 14th to discuss logistics.
18:57:31 <bgupta> My company Brandorr Group has committed to fund the first $5000 for this fund.
18:57:38 <bgupta> If it proves successful, my sense is we’d want to ask other companies to add to the fund. (But we’d probably fund it next year as well, of course business conditions permitting.)
18:57:49 <zack> bgupta: meaning that you'd _match_ donations up to 5k, right?
18:58:05 <moray> zack: to be fair, it was meant to be "let's move to git" (so we can each have a divergent branch of sponsor contact status?), those were probably unintentional side-effects
18:58:20 <bgupta> (The idea is that we don't have any real incentives for individual donations, and having donations be matched would provide some incentive) yes up to 5k
18:58:35 <bgupta> (this year)
18:58:42 <zack> ok, so: if you want to do earmarked donation (which I think would work best)
18:58:47 <zack> you have an "endorsement" problem
18:58:48 <moray> at the moment individual donations seem to be mostly people who accidentally found the SPI form on a bored evening
18:58:58 <zack> i.e. who decides what kind of target-specific campaigns should be started
18:59:08 <zack> I've an answer, which I think makes sense: the DPL
18:59:17 <bgupta> Yeah, we need to have a website, and do marketing and have a "drive
18:59:31 <zack> and if you could start this _now_, I'd be happy to approve fundraising specifically for, say, extra debconf travel sponsoring
18:59:36 <moray> zack: sure, you could have something like "the current Debian donations cause is: DebConf13"
18:59:43 <zack> moray: exactly
19:00:03 <zack> alternatively, you can do that without any kind of endorsement from Debian, where $company does that on its own
19:00:11 <zack> but then you might have some trust problem, resulting in less donations
19:00:24 <zack> bgupta: do you have a platform ready?
19:00:25 <bgupta> yeah, that won't work
19:00:27 <bgupta> no...
19:00:34 <zack> d'oh
19:00:39 <zack> so, the idea looks great to me
19:00:46 <moray> bgupta: do you want people to specifically ask for the match?
19:00:47 <zack> but a (free) platform is basically square 0
19:00:52 <bgupta> I've gotten the money committed though.
19:01:00 <bgupta> step 0?
19:01:05 <moray> bgupta: or would it be enough to say you will match e.g. all donations through SPI in some period?
19:01:07 <zack> yeah, sorry
19:01:08 <moray> (up to the limit)
19:01:17 <zack> (I'd in mind "go back to square 1" and mixed up)
19:01:32 <moray> I'm not convinced we need a special platform rather than just inviting people to donate online through current mechanisms
19:01:45 <bgupta> I am willing to do that, but I think for our purposes a separate site would work best (even if SPI is handling the backend money)
19:01:53 * Maulkin nods
19:01:54 <zack> moray: well, you do need at the very list to recognize donations
19:02:03 <moray> bgupta: right, but you can embed the SPI donation form (e.g.) in your site
19:02:03 <zack> for that, SPI might work, as it have a separate debconf earmarks
19:02:20 <zack> moray: but still, a platform with a "progress bar" would encourage donations a lot more
19:02:25 <bgupta> moray: I don't know, that's one of the questions I plan to ask on the 14th
19:02:28 <Maulkin> Getting a good nationuilder type thing would help much more
19:02:39 <moray> zack: don't underestimate the possibility of doing things manually :)
19:03:01 <zack> moray: right, we can in principle build the progress bar out of SPI donation notifications
19:03:08 <zack> (which auditors already get automatically)
19:03:12 <moray> zack: I'm sure bgupta will want to check the final donation notifications before matching anyway
19:03:31 <moray> at the moment the debconf fundraising team already gets spammed with notifications
19:03:56 <zack> moray: sure, but I suspect they'll be fine with non-immediate updates, while for communication uptodate info would work best
19:04:06 <zack> anyway, you're right, I'm convinced this is a minor, solvable, issue
19:04:22 <moray> yes, I'm not saying manual is better, it
19:04:25 <zack> bgupta: so, if you think you could do that, we can totally advertise it via stuff like debian-news
19:04:26 <moray> just doesn't seem a block
19:05:12 <zack> we can advertise "today we start matching fund for ..." and add "if you want to match donations too, just let us know"
19:05:19 <bgupta> Ok..
19:05:24 <zack> as well as "matching is now over, thanks everyone"
19:05:46 <bgupta> I'd like to recruit a web person… do you know if I should try to do that outside of debian, or from within debian?
19:05:51 <zack> for the purpose, I'd be fine endorsing "extra debconf travel sponsoring", but I suggest you also get greenlight from debconf-team on that
19:06:03 <zack> bgupta: I'd start with debian-jobs@lists.d.o
19:06:25 <zack> and maybe even -private@lists.d.o, but that's up to you
19:06:39 <bgupta> I don't get private.. so that's probably not right..
19:06:52 <bgupta> zack: May I send you a draft email for jobs?
19:06:59 <zack> bgupta: sure.
19:07:27 <zack> we're overtime now, so we should better close down
19:07:31 <zack> bgupta: anything else?
19:07:41 <bgupta> no
19:07:44 <bgupta> thanks
19:07:56 <zack> thank you, everyone, this has been a very productive meeting
19:08:02 <zack> #endmeeting