17:59:35 <zack> #startmeeting
17:59:35 <MeetBot> Meeting started Tue Feb 26 17:59:35 2013 UTC.  The chair is zack. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:45 <zack> MeetBot: pingall dpl helpers meeting
17:59:45 <MeetBot> dpl helpers meeting
17:59:45 <MeetBot> algernon bgupta buxy Diziet gnugr gregoa hug KGB-0 KGB-1 KGB-2 lucas Maulkin MeetBot moray nhandler OdyX pabs paultag taffit taffit_sud zack
17:59:45 <MeetBot> dpl helpers meeting
18:00:05 <zack> who's around?
18:00:07 <nhandler> o/
18:00:23 <zack> [ agenda, since MeetBot has just eaten the topic, is at http://anonscm.debian.org/gitweb/?p=dpl/dpl-helpers.git;a=blob_plain;f=meetings/agenda.txt ]
18:00:47 <zack> lucas sent regrets on list, so he's likely not around
18:01:20 <Diziet> Hi, I'm here.
18:01:49 <zack> not a crowd... but we'll likely be quick today
18:02:01 <moray> hello
18:02:16 <zack> let's move on
18:02:33 <zack> paultag: around? first is yours, but it looks like DONE for good
18:02:57 <zack> indeed, I've just checked
18:03:14 <zack> next item (Maulkin to expand zack's draft PR on public cloud into some meaningful text), has been done by MadameZou
18:03:21 <zack> a couple of days ago, ball is in my camp now
18:03:31 <zack> #action zack to give feedback to press team for the cloud press release
18:03:47 <bgupta> I'm actually around for a bit...
18:03:57 <zack> (in related news, the press release about trademark/merchandise is ready too)
18:04:00 <zack> bgupta: hi!
18:04:01 <Maulkin> o/
18:04:12 <zack> next one is mine, and still to do:
18:04:15 <zack> #action zack to contact debconf-team to draft a "job description" for delegation
18:04:18 <zack> Maulkin: o/
18:04:26 <zack> (sorry about that, busy times...)
18:04:51 <zack> lucas is not around, but the salvaging thread looks still pending, so...
18:04:54 <zack> #action lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
18:05:08 <zack> moray: next is yours (invited talks), any news?
18:05:38 <moray> it should be left as an action -- raising it informally no one objected, but that's not an official response yet
18:05:48 <zack> good news tho
18:05:57 <moray> though people did go off-topic of the question into "how will we deal with accommodation for these people??" etc.
18:06:08 <zack> did you mention it on some public place we can look at?
18:06:26 <moray> we've got another meeting this week, so I was going to push it to be decided at that
18:06:52 <zack> good, please re- #action it yourself
18:07:07 <moray> #action moray to check with debconf team how/if to deal with debconf invited talks
18:07:10 <zack> just to understand, "to be decided" <- what? have a "team" to decide upon invitations ... or ?
18:08:10 <moray> well, the first point is more just agreeing the principle; we already have (that is, we hypothetically have and will have active again soon) a talks team who could presumably handle this part too
18:08:24 <zack> ok, right
18:08:51 <zack> bgupta: next one is yours (sponsoring discuss list), and looks done \o/
18:09:01 <bgupta> yes
18:09:04 <zack> bgupta: maybe you could mention here the list address for others interested in joining the conversation?
18:09:22 <zack> I apologize, but I didn't manage to reply to your introductory mail before this meeting
18:09:27 <zack> will do so in the next few days
18:09:28 <bgupta> http://lists.alioth.debian.org/mailman/listinfo/debian-sponsors-discuss
18:09:39 <zack> k
18:09:54 <moray> same for me
18:10:12 <zack> #action zack and moray to followup to bgupta 's (great!) introductory mail on -sponsors-discuss
18:10:17 <bgupta> No worries, it's focused on longterm issues, so I understand if more pressing issues take precedenct.
18:11:02 <zack> I didn't have anything urgent for this meeting to report, so I've put in agenda a list of recent $stuff
18:11:24 <zack> on the first one (GSoC projects) the project could use some help from anybody
18:11:29 <bgupta> zack: Does it make sense to share the template we setup for trademark responses, and the #action for a reply for nominative uses?
18:12:06 <zack> bgupta: so, jumping to that, yes, totally
18:12:33 <zack> (context: bgupta is now behind trademark@d.o together with me, and has done a great job at streamlining answering to requests)
18:12:42 <zack> IME, nominative use answer are by far the most common
18:12:53 <zack> bgupta: so if you want to take an #action on that, by all means, go ahead
18:13:31 <paultag> zack: just sat down, sorry
18:13:36 <bgupta> so in the dpl-helpers repo, we have a trademark folder, with a sample reply for approval of licensing requests for use of debian in the domain names… as well as a csv to track requests.
18:13:37 <paultag> zack: README - done!
18:14:07 <nhandler> \o/
18:14:14 <bgupta> #action bgupta to write temple reply to trademark requests that don't actually need approval, as they are nominative uses of the trademark
18:14:19 <zack> tnx
18:14:43 <zack> back to the GSoC topic, main point is: we suck at attracting developers non-packagers, and we've plenty of pending development tasks all over Debian
18:14:56 <zack> *this* is the time to sit-down, thing about them, and draft the corresponding proposals as GSoC project
18:15:03 <zack> (then, the difficult part is finding mentors)
18:15:04 <paultag> yes please.
18:15:17 <zack> but even only collecting the proposals is a good and useful exercise
18:15:24 <zack> we can't leave paultag code all we need in Debian! *g*
18:15:29 <paultag> :>
18:15:56 <nhandler> Who knows, maybe he could code us the next DPL ;)
18:16:11 <zack> thanks to the link to next topic ;)
18:16:24 <zack> nomination period will start this Sat, according to Q_
18:16:39 <zack> I hope you've all done your job at pushing people to nominate themselves!
18:16:52 <paultag> yep :)
18:16:58 <zack> #dpl-helpers will be of little help without a DPL...
18:17:37 <nhandler> zack: Thoughts about trying to get the nominees to start idling in here throughout the election process?
18:17:57 <zack> nhandler: I didn't think of that, ... but it's a great idea! (assuming they're interested in the initiatve, of course)
18:19:01 <zack> #action invite candidates to participate into #debian-dpl activities (as soon soon they are known)
18:19:15 <zack> most of them should be known by the time of our next meeting
18:19:50 <zack> Diziet: any news on the incoming trademark policy?
18:20:12 <Diziet> zack: I haven't done anything.  TC stuff has been a bit busy and I've been away.  If you don't want to take it off me yet I'll keep it on my todo ...
18:20:32 <zack> sure, I don't have bandwidth to do that myself, just wonted to ensure you didn't forget
18:20:33 <Diziet> #action Diziet Make progress on inbound trademark policy
18:20:36 <Diziet> Ack.
18:20:39 <bgupta> zack: Do you want to have an action item for yourself to followup with mishi, if we don't hear back by some specific period of time? (Feel free to answer when you feel best appropriate.
18:20:40 <zack> tnx
18:21:02 <zack> bgupta: so, I've just pinged her for the DMCA matter, after noticing I didn't get an answer in 2 weeks time
18:21:17 <zack> it might be rude to ping her immediately there after
18:21:23 <bgupta> ok.. nvm
18:21:33 <zack> (you couldn't know that, of course)
18:21:47 <paultag> so, will the DMCA doc mean we can move mentors to .org ?
18:21:52 <zack> bgupta: do you have a way of setting reminders for yourself in the future?
18:22:04 <zack> bgupta: if so, please note down to ping her 1 week from now; otherwise, I could do that
18:22:05 <bgupta> I do.
18:22:19 <zack> bgupta: please do
18:22:32 <zack> paultag: that's the theory, yes. But I still need validation of the text I've proposed from SFLC
18:22:35 <bgupta> #action bgupta to ping mishi one week from today, if we haven't heard back
18:22:40 <paultag> ack
18:23:38 <zack> I guess there's only one left, for Maulkin: I've also mentioned to adsb today my (usual) worries about wheezy
18:23:43 <zack> (dulcis in fundo)
18:24:01 <zack> Maulkin: it's jfyi, you already know what's my position on that :)
18:24:28 <zack> I hope I manage to convince you people to start the ignore/remove/downgrade sweep, as the RC bugs count looks stable now
18:24:39 <zack> (i.e. it might remain where it is for, like forever...)
18:25:46 <paultag> I saw jmw mention starting that
18:25:51 <paultag> but I don't think he has time for it yet
18:26:22 <zack> adsb seemed positive about starting that too
18:26:35 * zack crosses fingers
18:27:05 <zack> anyway, I guess this is it, for the agenda part
18:27:20 <zack> if you've any other business, I'm around!
18:27:35 <paultag> #goteam
18:28:42 <nhandler> Next meeting in 2 weeks?
18:28:53 <zack> nhandler: forgot about that!, tnx
18:29:05 <zack> date -d @1363107600 (March 12)
18:29:08 <zack> any objection?
18:29:21 <paultag> none!
18:29:23 <nhandler> Nope
18:29:34 <bgupta> nope..
18:29:57 <zack> #agreed next meeting date -d @1363107600 (March 12), usual time
18:31:13 <zack> if there's nothing else, we can close the meeting in a few minutes from now. I'll still be around for the next 20-30 mins
18:31:45 <nhandler> Nothing from me
18:32:05 <zack> nhandler: oh, the last time you quit the channel before I got the chance to thank you for updating the agenda ;-)
18:32:39 <nhandler> zack: Sorry about that. Hoping to get my shell back up soon. I'll update the git repo after this meeting ends
18:32:43 <nhandler> And Thank you :)
18:32:48 <zack> cheers
18:32:50 <zack> #endmeeting