16:59:39 <lucas> #startmeeting
16:59:39 <MeetBot> Meeting started Tue May 14 16:59:39 2013 UTC.  The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:44 <lucas> hi!
16:59:51 <lucas> #topic roll all
16:59:53 <lucas> who is around?
17:00:04 <bgupta> I am
17:00:28 <lucas> zack won't make it
17:00:59 <lucas> err, roll call, not roll all. if I can't type, it's going to be fun.
17:01:24 <bgupta> well apparently I can't read, because I read "roll call"
17:01:36 <Maulkin> o/
17:01:53 <nhandler> o/
17:02:19 * algernon is about
17:04:19 * wookey is slightly about
17:04:34 <lucas> ok, let's start
17:04:49 <lucas> agenda is http://titanpad.com/debiandpl-20130514
17:04:53 <lucas> #topic next meeting
17:05:06 <lucas> any reasons not to go with [2013-05-28 Tue 17:00] ? (date -d @1369760400)
17:05:45 <nhandler> None from me
17:05:50 <bgupta> ditto
17:05:53 <lucas> ok, let's do that, then
17:06:08 <lucas> #agreed next meeting [2013-05-28 Tue 17:00] (date -d @1369760400)
17:06:21 <lucas> #topic action items from last meeting
17:06:31 <lucas> I will just paste the actions that, AFAIK, don't need any discussion
17:06:53 <lucas> ** TODO lucas to think about team name (other suggestions welcomed)
17:06:54 <lucas> No progress on that front. Let's keep the current name for now
17:06:54 <lucas> ** DONE lucas to reopen discussion on invited speakers on debconf-team
17:06:54 <lucas> Done, but not much success: http://lists.debconf.org/lurker/message/20130424.075756.1a1c961b.en.html
17:06:56 <lucas> ** TODO lucas to finish work on bits.d.o delegation
17:06:59 <lucas> Forwarded to ana + madamezou for final review
17:07:02 <lucas> ** TODO bgupta to flesh out debian-sponsors wiki, and ping list again to share.
17:07:05 <lucas> re-action
17:07:08 <lucas> ** DONE bgupta to re-announce fundraising matching pool on bits.d.o
17:07:10 <lucas> http://bits.debian.org/2013/04/dc13-fundraising.html
17:07:13 <lucas> ** DONE bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo.
17:07:16 <lucas> Still waiting - will ping on Wed, if I don't hear back
17:07:19 <lucas> Waiting for Mishi@SFLC's answers
17:07:20 <lucas> ** TODO bgupta investigate full madrid costs
17:07:23 <lucas> waiting on reply from Mishi. If I don't hear back by Wed, I will ping
17:07:26 <lucas> ** TODO zack to answer on -cloud@ about general philosophical statements from Debian
17:07:29 <lucas> Still pending, please postpone to next meeting -- Zack
17:07:34 <lucas> and I'll re-action the ones that need it. if you have comments on one of the above, please talk now
17:07:43 <lucas> #action lucas to finish work on bits.d.o delegation
17:07:44 <bgupta> one comment
17:07:53 <lucas> #action bgupta to flesh out debian-sponsors wiki, and ping list again to share
17:08:12 <bgupta> Not sure if I mentioned it but we raised over $2500 +$2500 matching funds during the debconf drive
17:08:29 <lucas> #action bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo
17:08:41 <nhandler> \o/
17:09:02 <lucas> excellent. :) that was using paypal for the non-matching part, right?
17:09:13 <bgupta> yep, through debian.ch
17:09:40 <lucas> one pending item on the DPL's TODO list is to finally get access to Debian transactions at SPI
17:09:55 <lucas> so I can't say how it compares to the usual Debian donations
17:10:40 <lucas> but I would say that it's about the same as what we usually receive per month
17:10:46 <bgupta> agreed. That would be useful to know.
17:10:59 <lucas> so it means tripling donations thanks to this effort
17:11:24 <lucas> #action bgupta investigate full madrid costs
17:11:31 <lucas> #action zack to answer on -cloud@ about general philosophical statements from Debian
17:11:55 <lucas> other comments?
17:12:10 <lucas> ok, next action was:
17:12:13 <lucas> ** TODO bgupta to move list of ideas to wiki and go through end of campaign's discussions
17:12:25 <moray> [hi -- time confusion from me]
17:12:28 <lucas> bgupta: do you want us to review the current state of http://wiki.debian.org/Teams/DPL/campaignideas ?
17:12:45 <moray> [was still working, thought the meeting was later]
17:12:56 <bgupta> Let me give status
17:13:17 <bgupta> I am collecting topics… by reading every email. Many emails have multiple ideas…
17:13:31 <bgupta> once that is done I plan to dedupe with your blog list, and organize..
17:14:03 <bgupta> If you want to look and see, do understand it's a work in progress.
17:14:28 <bgupta> I can be less thorough and finish faster… or keep doing as I am doing.
17:14:43 <bgupta> might be worth taking a peek.. and let me know.
17:14:59 <lucas> sure. note that in the copy/pasting from the blog, you lost the links to the individual posts
17:15:24 <bgupta> ah.. will fix that..
17:15:43 <moray> it's probably good for bgupta to do it independently though, rather than any of the discussion participants
17:16:03 <moray> even if he was foolish to volunteer to read it all ;)
17:16:18 <lucas> I don't think there's any emergency around this task, but it would be generally very useful to have such a "reservoir of ideas"
17:16:39 <lucas> moray: yes, I'm not claiming that i did my own list in a totally unbiased way ;)
17:17:22 <lucas> I'll reaction this
17:17:25 <bgupta> I'll add that this is a great learning experience for me about areas of the project I am unfamiliar with. So no regrets.
17:17:44 <lucas> #action bgupta to move list of ideas to wiki and go through end of campaign's discussions -- http://wiki.debian.org/Teams/DPL/campaignideas
17:18:12 <lucas> moray: did you manage to go through the backlog? any comments on what was mentioned before,
17:18:15 <lucas> ?
17:18:46 <moray> lucas: I haven't caught up yet, no, as people were still talking about a topic I was interested in :)
17:19:24 <moray> scanning through, I don't notice anything controversial above
17:19:36 <lucas> ok. next action is one of yours:
17:19:39 <lucas> ** TODO moray to propose a more detailed process about the teams survey
17:20:03 <lucas> thanks for raising the delegations topic, btw
17:20:09 <moray> yup.  I didn't get to the promised post yet as I was still preparing some stuff / thinking about my own preferences
17:20:20 <moray> the delegations topic was from part of this, yes
17:20:29 <moray> it's not strictly a requirement to be sorted out, first, of course
17:20:35 <moray> but logically it was a precursor topic
17:21:25 <moray> (I also had my parents visiting here which cut into my normal Debian working time!)
17:21:36 <moray> so, stuff is progressing, sorry about the lack of visibility on that so far
17:21:45 <lucas> yes. thinking more about it, I'll probably do the "this is all the delegations I know of, all others will be revoked in a month" post
17:21:55 <moray> yup, that would be good
17:21:57 <lucas> before waiting for all current delegs to settle
17:22:22 <lucas> (current WIP delegations)
17:22:42 <moray> it's rather silly that we have this situation where we don't actually know what delegations exist -- and pedantically it makes it impossible for you to fulfill your DPL duties correctly...
17:23:27 <moray> but generally for the rest of the project, it's obviously good to have clarity
17:23:49 <lucas> if you don't mind, I'll do the www patch about adding " (delegate)" next to people in the process
17:24:01 <lucas> since the organization page is a mix of delegates and non-delegates
17:24:07 <bgupta> if it hasn't already suggested and discussed, after moray finishes perhaps we can add a new tracking  list in git://dpl-helpers??
17:24:30 <moray> bgupta: well, the delegations should be clearly on the main website (as some are, kind of, now)
17:24:34 <lucas> bgupta: I think it's fine if the tracking list is http://www.debian.org/intro/organization.en.html
17:25:15 <nhandler> It might also be nice having a machine parsable list somewhere (that could allow for automated checks and other fun stuff)
17:25:51 <lucas> yes, I was planning to write a stupid script that would parse that page
17:26:00 <lucas> it's probably not too hard
17:26:09 <lucas> I'll look into that
17:26:10 <taffit> organization.data source might fit the “parsable” need if HTML doesn’t
17:26:24 <lucas> ah, nice
17:26:35 <taffit> *might* ;)
17:26:46 <nhandler> lucas: Not if we add the individual " (delegate)" stuff (trying to parse the emails might get a little tricky)
17:27:11 <lucas> nhandler: delegations don't change that often
17:27:22 <moray> well, maybe this can join up with plans for output from teams census/survey later on
17:27:28 <moray> we don't *only* want to track delegations
17:27:36 <bgupta> Is it important to track who assigned the delegation, and when?
17:27:39 <lucas> nhandler: didn't you read http://xkcd.com/1205/? :)
17:27:58 <moray> bgupta: yes; we would also like to know when individual people were added, etc.
17:28:29 <lucas> I'm not sure it's necessary to go further than having the pointers to the individual delegation emails
17:28:30 <moray> quite apart from the current confusion about what delegations exist, I think it would be sensible for each incoming DPL to explicitly confirm them anyway
17:28:43 <bgupta> I wonder if we actually need a delegations.log type of file in addition?
17:29:01 <bgupta> ah..
17:29:26 <nhandler> lucas: Yeah, I read (and enjoyed) it ;)
17:29:40 <lucas> #action lucas update organization web page to add " (delegate)" and send email about current known+active delegations
17:30:27 <moray> yeah.  a single list would be good since we lack one for a long time, but also an explicit cancel of any ancient unknown ones seems helpful
17:30:56 <moray> I know someone might be upset by their unknown delegation being cancelled/forgotten, but really if they're that inactive then it *should* be cancelled
17:31:11 <lucas> i'll do that in two steps. my first mail will be "those are the ones I know about. I'll cancel all other delegations in a month"
17:31:34 <moray> right -- but you should probably announce (as suggested previously) that you plan to do the cancel
17:31:43 <moray> so people realise there is a deadline for reminding about old ones
17:31:44 <lucas> yes, that's my plan
17:31:47 <moray> great
17:32:12 <lucas> something else to discuss about the teams survey, or should I just reaction your own action?
17:32:25 <moray> just re-action, I think
17:32:40 <lucas> #action moray to propose a more detailed process about the teams survey
17:32:47 <lucas> OK, next action is also yours:
17:32:52 <lucas> ** TODO moray to initiate work on paths into the project
17:33:07 <moray> right.  this is in my queue after getting the other thing publicly started
17:33:36 <moray> so re-action, possibly with an explicit (finite!) delay
17:33:42 <lucas> somehow related to that, I was thinking about how I could leverage UDD to do some "gamification" of debian-mentors@
17:33:57 <bgupta> moray if you are doing this discussion publically please let me know where, as I think I can add to convo
17:34:16 <lucas> with all the hype about serious games lately, that's probably something we should look into
17:34:30 <bgupta> (Path into debian, not gamification)
17:34:33 <moray> lucas: right.  as long as the metrics aren't too simple
17:34:59 <lucas> #action moray to initiate work on paths into the project
17:35:00 <nhandler> lucas: Some amount of points based on if you review/comment or sponsor and how long the package has been sitting in the queue?
17:35:01 <moray> lucas: e.g. not just number of sponsored packages, but number of sponsored packages without RC bugs? ;)
17:35:32 <lucas> I still need to think about what is actually possible, but this kind of things, yes
17:35:43 <nhandler> moray: Would RC bugs be caught and reported for new (not that popular) packages in a reasonable time for a game?
17:36:18 <moray> nhandler: well, you mostly just want to discourage really broken packages, that don't build etc.
17:36:35 * nhandler nods
17:37:24 <lucas> ok, next two items are noop for today
17:37:30 <lucas> ** TODO paultag do ics automailer
17:37:31 <lucas> ** TODO Diziet make progress on inbound trademark policy
17:38:10 <lucas> for the second one, I need to dig into that a bit. as bgupta knows, I enjoyed a lot of trademark fun lately :)
17:38:16 <moray> yup
17:38:19 <lucas> #action paultag do ics automailer
17:38:24 <lucas> #action Diziet make progress on inbound trademark policy
17:38:43 <lucas> #topic New topics
17:38:51 <lucas> #topic ** Help sought to review package name and description for DVD support libraries installer (= review maintainers proposals, make sure they meet SFLC's recommandations)
17:39:22 <lucas> the current is: we have SFLC's recommendations, and we have maintainers proposing things. and leader@ in the middle. convergence is slower than it should be.
17:39:35 <lucas> the current state* is
17:40:08 <lucas> is someone interested in working from SFLC's recomendations, and with the maintainers, to get to something that could be uploaded?
17:40:45 <lucas> (if not, I'll do that, but that's something I would happily delegate)
17:41:18 <lucas> no takers? if someone want to take it later, just ping me
17:41:34 <lucas> #topic ** default init in Debian: move decision to TC?
17:42:13 <lucas> so, I feel that the discussion about init systems is going on in circles, and that nobody among maintainers of related packages is sufficiently empowered to decide
17:42:28 <moray> it's probably a sensible way to get to a decision, yes
17:43:27 <moray> I guess the risk is if the TC makes a decision that later, in hindsight, seems not the best one -- but that's more a reason for the TC to be worried about deciding than against asking them to decide
17:43:55 <moray> (= a risk because it might make people complain about the TC later on)
17:44:20 <moray> the other point is that there's a group who argue that the right answer is roughly "support everything"
17:44:39 <bgupta> A counter point, if there isn't enough data to make a decision, perhaps it should remain going in circles
17:45:10 <bgupta> (Not saying that's what I advocate, just food for thought)
17:45:11 <moray> so probably a question to the TC should be phrased to allow an "allow them all" outcome
17:45:26 <moray> bgupta: well yes, if we wait enough years there will probably be a winner we can adopt
17:45:41 <lucas> is someone interested in preparing/writing that mail to the TC?
17:45:42 <moray> but I doubt there will be a clearer winner in just another few months
17:46:52 <moray> lucas: it sounds like a good core DPL task to push the discussion or announce that you think that going to the TC is best...
17:47:21 <moray> I don't think that a long complex message to the TC is needed really, or at least I hope that the TC isn't so bureaucratic as to require that
17:47:59 <lucas> I was not particularly interested in getting enough insight into that debate to do that :) but yes, you are right
17:48:22 <moray> well, I'm sure you can write it *as if* you read it all...
17:48:33 <lucas> :P
17:48:36 <moray> but just that you are rising above the debate to be impartial
17:49:09 <bgupta> lucas: It's probably worth having TC discuss in committee, and see if they even can even come up with a recomendation.
17:49:54 <lucas> bgupta: yes
17:50:06 <lucas> OK. next topic:
17:50:17 <lucas> #topic ** Help sought: improve donations "infrastructure" (see http://lists.alioth.debian.org/pipermail/debian-sponsors-discuss/Week-of-Mon-20130506/000029.html and
17:50:20 <lucas> http://lists.alioth.debian.org/pipermail/debian-sponsors-discuss/Week-of-Mon-20130429/000025.html)
17:50:37 <lucas> oops, copy/pasting failed. you get the links anyway
17:51:11 <lucas> basically, our current "donations" infra is kinda-poor
17:51:34 <moray> I was a bit concerned about the "create a paypal account directly" idea, it needs to be legally owned by something appropriately
17:51:49 <moray> but under the written topic, the donor experience should also be considered
17:52:04 <moray> see e.g. recent query on the SPI list
17:52:47 <moray> but also, as previously pointed out, that people who find the links at all tend to end up at a "donate to every SPI project" page
17:52:54 <moray> which isn't really the outcome that is best for us
17:53:43 <lucas> yes. I think that more info should be added to the Debian website directly
17:53:57 <lucas> of course, it means more info to keep up-to-date, but it's not information that changes so frequently
17:54:07 <moray> well, it seems like we should be able to embed online donation boxes directly, too
17:54:49 <lucas> yes
17:55:04 <lucas> i'm not completely sure if that would work technically, but it's clearly worth investigating
17:55:34 <bgupta> I think the debocnf13 matching drive was a fairly clean model here. that we could certainly follow for debian proper..
17:55:47 <KGB-2> 03nhandler 05master b0384ff 06dpl-helpers 10meetings.ics * Add next meeting to calendar * 14http://deb.li/3hEZ2
17:55:52 <moray> though, to some extent this is just another symptom of the lack of caring for our website overall
17:55:53 <lucas> yes
17:56:35 <moray> there are quite a few unloved sections that we don't really use, which again is ok for us active developers, but confusing for users who don't know where the information is instead
17:56:40 <moray> (often the wiki, for example)
17:56:59 <lucas> any takers for that? (look into paypal donations, and into improving donate page. inspire from dc13 matching fund)
17:57:15 <bgupta> So, streamlining donations, is one of the areas of interest to me, and I would eventually drive to get this fixed, just not sure how soon, as I have other debian work in my queue that's I'd need to clear out first, so wouldn't want to be a blocker here.
17:57:48 <moray> lucas: look for volunteers on that sponsorship discussion list maybe?
17:57:58 <moray> (if anyone beyond us is still reading it...)
17:58:32 <lucas> bgupta: OK, I'll keep that in mind :)
17:58:53 <lucas> I'll try to mention "open tasks" in my next dda bits, too
17:59:36 <lucas> #agreed need to look into paypal donations, into improving donate page (donation form?). inspire from dc13 matching fund
17:59:40 <lucas> (so this doesn't get lost)
17:59:59 <moray> yup
18:00:00 <lucas> #topic ** Perhaps mention thoughts to make TM team a delegation and grow team due to fact number of trademark@debian.org emails has grown by an order of magnitude since 2012.
18:00:24 <lucas> since the TM policy has been officialized, trademark@ has been receiving a very large amount of requests
18:00:57 <moray> yeah
18:01:14 <lucas> I would like to delegate this area of authority in the not-to-distant future, as I don't think it's necessary for the DPL to be in the loop
18:01:33 <lucas> if you know of people that would be interested... :)
18:01:37 <moray> though the slightly danger in "grow the team" is making sure that extra infrastructure to do that doesn't add more work instead
18:01:48 <moray> but if it's just a shared alias and CCing it in replies, it sounds sensible
18:02:07 <lucas> yes, or RT could be used
18:02:30 <lucas> I don't think that more than 2-3 people are needed, but it would be nice to have 2-3 people
18:03:02 <Maulkin> Getting some sort of proper delegation in place is probably important, if there's not that base then the 'team' is essentially powerless (see debian-sprint 'team')
18:03:19 <bgupta> For context, I can keep up with current workload, but if it keeps growing, I will likely have challenges. That and it would be good for me and project to know that team has redundancy
18:03:28 <lucas> the current status is that bgupta is doing a lot of awesome work, but he is not a DD yet
18:03:39 <Maulkin> So, I'd suggest delegating 1 person is probably more important than trying to fill a team.
18:03:42 <moray> to some extent there is an implicit delegation in that they receive the messages to the advertised address
18:04:09 <Maulkin> See, for example, ftp-master, where it's only the masters, nto assistants etc.
18:05:00 <lucas> I think that it's much easier to make judgement calls in that area when they are two people to confront their views, too
18:05:09 <moray> lucas: well, from my point of view, people doing tasks like this but not being members is a bug, that should be fixed by making them members (unless they are the few people with a real philosophical objection)
18:05:24 * Maulkin nods
18:05:25 <lucas> moray: that's work in progress
18:06:19 <lucas> so, two more topics
18:06:37 <moray> lucas: you could at least post an "appointment" message even if it's not a constitutional delegation
18:06:38 <lucas> #topic Q from bgupta to the room: Is there policies and procedures in place for how delegations work specifically, e.g. - How often delegations must report to DPL, etc? (Looking for more granular info than in constitution)
18:07:04 <moray> I would prefer this to be "report to the project"
18:07:23 <moray> with of course space for optional secret dpl-only part, but not as the default
18:07:50 <nhandler> I'm only aware of what is in the Constitution and any notes made by the DPL in a delegation
18:08:27 <lucas> there's the general expectation that delegates work in a reasonable transparent way, as would any DD. but there's nothing formal.
18:08:48 <moray> "report to the project" was one of the kind of things I would like people to discuss their expectations of with respect to all major teams
18:09:01 <bgupta> thank you, I assumed as much but wanted to confirm.
18:09:02 <moray> I guess that by now project members have some expectation of it, as some teams have done it well
18:09:17 <moray> but it's clear that not all delegations do it indeed
18:09:26 <moray> since there are some delegations we had forgotten about...
18:10:05 <lucas> yes, looking for last n dda posts from teams as part of the survey would be interesting
18:10:27 <nhandler> I think at least an annual update is a reasonable expectation for any delegation. Obviously, some of the more active/visible teams should probably be doing more frequent updates
18:10:34 <moray> lucas: indeed
18:11:59 <lucas> as part of the team survey, we could try to identify such teams that have done no such reporting, and encourage them to do it
18:12:12 <lucas> a yearly basis sounds good, indeed
18:12:31 <lucas> last topic:
18:12:40 <moray> (right)
18:12:46 <lucas> #topic Propose (if not already happening) that DPL reaches out our TOs (SPI, FFIS, and ??) and see if they have any concerns, and start dialog about addressing any Debian may have.
18:12:58 <lucas> so, that's happening
18:13:03 <moray> sounds good
18:13:28 <lucas> for example, re SPI, I mentioned early the problem with getting access to Debian transactions
18:14:10 <nhandler> Nice. Would it make sense to directly reach out to the specific delegated teams as well (Ubuntu's Community Council recently started doing this).
18:14:25 <moray> in FFIS there were some problematic delays in DebConf reimbursements etc., I think
18:14:58 <lucas> I read about such problems, but I think that a more recent reimbursement went very well
18:15:24 <lucas> (but I would have to double-check)
18:15:48 <lucas> I'll check that with auditor@, they are more likely to know
18:15:56 <moray> I think the question would be more if they have some redundancy yet
18:16:05 <moray> so that we're less dependent on the one particular person having time
18:16:40 <lucas> I'm not completely sure that this is the kind of tasks that can be shared without adding quite a lot of overhead
18:16:41 <moray> you can also ask SPI reducing the 5%, since they now apparently recognise that they don't need to keep that money
18:17:19 <lucas> I think that it's more important to Debian that they solve the access to transactions issue
18:17:26 <moray> sure
18:17:29 <lucas> solving that might increase costs
18:17:44 <lucas> the possibility of paying an accountant was mentioned
18:18:27 <bgupta> One alternate, is we were to provide them with additional volunteer manpower?
18:18:43 <moray> right -- they plan to donate, roughly, the 5% from the last year, to a non-SPI organisation, as well as possibly hire an accountant/bookkeeper
18:18:44 <bgupta> (Assuming we had volunteers and they were willing)
18:19:39 <lucas> I'll try to check if that would be useful
18:19:51 <lucas> ok, any other topics?
18:19:59 <bgupta> I added one to wiki
18:20:02 <bgupta> err pad
18:20:13 <lucas> #topic ** Does anyone know is FFIS can register domains on Debian's behalf and/or can we get a full list of "domain domains", and what TO holds them?
18:20:39 <lucas> "can", probably, yes
18:20:41 <moray> is there a more specific question behind this?
18:21:14 <lucas> moray: the question behind that is "where do we get the list of domains that Debian controls?"
18:21:19 <lucas> moray: (for trademark stuff)
18:21:22 <moray> ok
18:21:29 <moray> yes, that makes sense
18:21:30 <bgupta> I guess I want a list of domains debain controls, and what organizations hold them.. Useful to me as data for ™ team
18:21:45 <moray> right
18:22:01 <lucas> bgupta: maybe you could ask Ganneff about that? he might be able to provide more info, at least on the SPI side of things
18:22:04 <moray> and yes, like delegations there absolutely should be a correct list, but I don't think there is
18:22:19 <bgupta> Would DSA be a good starting point?
18:22:26 <Ganneff> dsa would.
18:22:27 <moray> did the Debian auditors not get them?  at some point it was said they would look at non-money stuff too
18:22:34 <moray> Ganneff: ah good
18:22:38 <Ganneff> but dsa doesnt control many of them.
18:22:45 <lucas> ah right, auditor@ too
18:22:50 <moray> Ganneff: ok, but you know about the ones you don't control?
18:22:52 <Ganneff> spi does a lot. and some other orgas.
18:23:05 <Ganneff> i know a little, if i poke the right part of my brain.
18:23:32 <lucas> ok, maybe let's move that to email, with dsa, hostmaster@spi, auditor@ involved?
18:23:39 <Ganneff> debian.com/org/net/gr is with spi.
18:24:01 <Ganneff> there is debian.eu too. not with spi.
18:24:22 <Ganneff> and yeah, someone mail hostmaster@spi and auditor and we can go on
18:24:35 <lucas> bgupta: do you want to take care of that?
18:24:49 <bgupta> lucas: yes
18:25:09 <lucas> #action bgupta to investigate domain held by Debian with dsa, hostmaster@spi, auditor@
18:25:14 <lucas> ok, I think we are done
18:25:30 <lucas> Q: should we aim for shorter meetings?
18:25:36 <moray> preferably
18:25:48 <nhandler> I'd prefer aiming for <= 1 hour
18:25:51 <moray> the SPI meetings are a good example
18:26:14 <moray> but yes, in general I believe meetings should be <= 1 hour (while preferably not aiming to always fill the hour)
18:26:27 <lucas> any specific suggestions on how to improve?
18:26:52 <bgupta> Some of my questions could have been moved to email. I will do so in the future.
18:27:10 <moray> well, some general things like that yes
18:27:18 <nhandler> Yeah, and new topics could at least be initially discussed on the ML before the meeting
18:27:25 <moray> specific to this meeting type, perhaps some of the re-actions should be scheduled further ahead
18:27:28 <bgupta> lucas if ok that I send questions to dpl-helpers list?
18:27:33 <moray> not every topic needs to be discussed every meeting
18:27:54 <moray> things could be "check status in a month" or "let's look at this in September"
18:27:57 <lucas> moray: yes, that's what I was trying to achieve by getting the agenda pre-filled
18:29:04 <bgupta> I think one thing we should do, is if a discussion is much mroe than a status update and comment, we should move convo to list.
18:29:05 <lucas> we could have a policy of not discussing things where status is described in the agenda OR status is empty (just reaction those)
18:29:28 <bgupta> s/should/could/
18:30:04 <moray> lucas: what does that leave as should-be-discussed?
18:30:23 <moray> (not disagreeing, just not sure what you mean)
18:30:26 <lucas> moray: items that explicitely state that they should be discussed
18:30:55 <moray> ah, I see
18:31:12 <lucas> generally, it's easier to get brainstorming-like feedback in IRC meetings that on mailing lists
18:31:16 <moray> yes
18:31:32 <lucas> I fear that, by moving to the mailing list, we will lose on that. we need to be careful about that
18:31:37 <bgupta> apparently not ;) check -vote
18:32:14 <lucas> campaigns is a bit different. people have a motivation to send brainstorming-like emails :P
18:32:34 <moray> and bikeshedding is meant to be banned by the format
18:33:09 <bgupta> I would play it by ear.. but have a policy to prioritize new business, and defer any new business that isn't urgent to next meeting
18:33:20 <bgupta> (If we hit time limit0
18:33:24 <lucas> anyway. I agree with the goal of <=1h.  will try to push in that direction
18:33:45 <bgupta> (or are close to it)
18:33:48 <lucas> yes, revert the agenda. will try that during next meeting
18:34:25 <lucas> ok, let's close the meeting!
18:34:28 <lucas> #endmeeting