#debian-dpl Meeting

Meeting started by lucas at 17:00:33 UTC (full logs).

Meeting summary

  1. roll call (lucas, 17:00:51)
  2. Debian/SPI relationship (lucas, 17:02:28)
    1. ACTION: lucas ping again on the SPI transactions issue (lucas, 17:10:13)

  3. listing of trusted organizations + criterias for becoming one (lucas, 17:12:48)
    1. ACTION: bgupta follow up with auditor@ regarding status of TO criteria (bgupta, 17:17:00)

  4. DAM, keyring maint and DM keyring maint statuses (lucas, 17:17:24)
  5. next meeting (lucas, 17:30:32)
    1. AGREED: next meeting [2013-06-11 Tue 17:00] ? (date -d @1370970000) (lucas, 17:31:18)

  6. actions from last meeting (lucas, 17:32:03)
    1. https://lists.debian.org/debian-devel-announce/2013/05/msg00012.html (lucas, 17:32:15)
    2. ACTION: bgupta to flesh out debian-sponsors wiki here http://wiki.debian.org/Fundraising, and ping list again to share (lucas, 17:33:22)
    3. ACTION: bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo (lucas, 17:33:29)
    4. ACTION: bgupta investigate full madrid costs (lucas, 17:33:36)
    5. ACTION: zack to answer on -cloud@ about general philosophical statements from Debian (lucas, 17:33:47)
    6. ACTION: moray to propose a more detailed process about the teams survey (lucas, 17:33:55)
    7. ACTION: moray to initiate work on paths into the project (lucas, 17:34:02)
    8. ACTION: Diziet make progress on inbound trademark policy (lucas, 17:34:10)
    9. ACTION: paultag do ics automailer (lucas, 17:34:17)
    10. ACTION: lucas/bgupta to add header of criterias for adding things and general goal (lucas, 17:46:09)
    11. ACTION: bgupta commit list of debian.* domains to dpl-helpers repo and notify auditors about list (bgupta, 17:50:01)


Meeting ended at 17:52:22 UTC (full logs).

Action items

  1. lucas ping again on the SPI transactions issue
  2. bgupta follow up with auditor@ regarding status of TO criteria
  3. bgupta to flesh out debian-sponsors wiki here http://wiki.debian.org/Fundraising, and ping list again to share
  4. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo
  5. bgupta investigate full madrid costs
  6. zack to answer on -cloud@ about general philosophical statements from Debian
  7. moray to propose a more detailed process about the teams survey
  8. moray to initiate work on paths into the project
  9. Diziet make progress on inbound trademark policy
  10. paultag do ics automailer
  11. lucas/bgupta to add header of criterias for adding things and general goal
  12. bgupta commit list of debian.* domains to dpl-helpers repo and notify auditors about list


Action items, by person

  1. bgupta
    1. bgupta follow up with auditor@ regarding status of TO criteria
    2. bgupta to flesh out debian-sponsors wiki here http://wiki.debian.org/Fundraising, and ping list again to share
    3. bgupta Write to Mishi@SFLC and confirm that no changes are required to TM policy if we register Logo
    4. bgupta investigate full madrid costs
    5. lucas/bgupta to add header of criterias for adding things and general goal
    6. bgupta commit list of debian.* domains to dpl-helpers repo and notify auditors about list
  2. lucas
    1. lucas ping again on the SPI transactions issue
    2. lucas/bgupta to add header of criterias for adding things and general goal
  3. moray
    1. moray to propose a more detailed process about the teams survey
    2. moray to initiate work on paths into the project
  4. paultag
    1. paultag do ics automailer
  5. UNASSIGNED
    1. zack to answer on -cloud@ about general philosophical statements from Debian
    2. Diziet make progress on inbound trademark policy


People present (lines said)

  1. lucas (127)
  2. bgupta (26)
  3. moray (23)
  4. MeetBot (2)
  5. bremner (2)
  6. Maulkin (2)
  7. nhandler (1)
  8. paultag (1)


Generated by MeetBot 0.1.4.