#debian-dpl Meeting

Meeting started by lucas at 16:59:50 UTC (full logs).

Meeting summary

  1. expected content of bits from the DPL for june (lucas, 17:01:00)
  2. content of DPL TODO list (lucas, 17:02:04)
  3. roll call? (lucas, 17:03:22)
  4. Action items from last meeting (lucas, 17:11:28)
    1. ACTION: lucas on debian.*, draft mail for -project, ask bgupta for review (lucas, 17:15:50)
    2. ACTION: bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer) (bgupta, 17:17:15)
    3. ACTION: bgupta/trademark@ continue logo registration process (lucas, 17:22:45)
    4. ACTION: moray to propose a more detailed process about the teams survey (lucas, 17:22:47)
    5. ACTION: moray to initiate work on paths into the project (lucas, 17:22:50)
    6. ACTION: bgupta follow up with debian.mx (bgupta, 17:23:05)
    7. ACTION: bgupta make sure debian.rs transfer to SPI proceeds (bgupta, 17:27:06)


Meeting ended at 17:36:37 UTC (full logs).

Action items

  1. lucas on debian.*, draft mail for -project, ask bgupta for review
  2. bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer)
  3. bgupta/trademark@ continue logo registration process
  4. moray to propose a more detailed process about the teams survey
  5. moray to initiate work on paths into the project
  6. bgupta follow up with debian.mx
  7. bgupta make sure debian.rs transfer to SPI proceeds


Action items, by person

  1. bgupta
    1. lucas on debian.*, draft mail for -project, ask bgupta for review
    2. bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer)
    3. bgupta/trademark@ continue logo registration process
    4. bgupta follow up with debian.mx
    5. bgupta make sure debian.rs transfer to SPI proceeds
  2. lucas
    1. lucas on debian.*, draft mail for -project, ask bgupta for review
  3. UNASSIGNED
    1. moray to propose a more detailed process about the teams survey
    2. moray to initiate work on paths into the project


People present (lines said)

  1. lucas (75)
  2. bgupta (38)
  3. MeetBot (2)
  4. paultag (1)


Generated by MeetBot 0.1.4.