16:59:31 <lucas> #startmeeting
16:59:31 <MeetBot> Meeting started Wed Sep 11 16:59:31 2013 UTC.  The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:59:40 <lucas> hi everybody
16:59:45 <rafw> hi all
16:59:52 <lucas> the agenda for today's meeting is http://titanpad.com/debiandpl-20130911
17:00:03 <bgupta> hi
17:00:06 <zack> heya
17:00:06 <lucas> a draft of bits from the DPL for august is http://titanpad.com/debiandpl-20130911
17:00:17 <lucas> err
17:00:24 <lucas> http://titanpad.com/dplbits0813
17:00:32 <lucas> #topic roll call
17:00:44 <bgupta> here
17:00:45 * zack is around
17:01:24 <lucas> so, first, I'm sorry for not being able to send the agenda and the bits earlier
17:01:33 <RichiH> here
17:01:41 <lucas> august was busy, and september is the beginning of the university year, so ... :)
17:01:51 <RichiH> lucas: another ping?
17:02:02 <zack> lucas: tell me about it :)
17:02:15 <lucas> MeetBot: meeting time!
17:02:15 <MeetBot> lucas: Error: "meeting" is not a valid command.
17:02:20 <lucas> MeetBot: pingall meeting time!
17:02:20 <MeetBot> meeting time!
17:02:20 <MeetBot> algernon anoe bdrung bgupta buxy chattr Diziet dondelelcaro Ganneff gregoa Hoaxter joehh KGB-0 KGB-1 KGB-2 laarmen lucas marga MeetBot moray nhandler paultag rafw RichiH taffit taffit_sud zack
17:02:20 <MeetBot> meeting time!
17:03:00 <lucas> since that's the first meeting in a long time, we might struggle a bit to get things going again
17:03:07 <lucas> #topic next meeting
17:03:23 <lucas> 2013-09-24 Tue 17:00 (date -d @1380042000 ) ?
17:03:33 <lucas> I remember someone saying that tuesday did not work for him
17:03:40 <rafw> yes, me
17:03:55 <lucas> right, ok, does someone mind if we move it to wednesday, then?
17:03:59 <zack> wfm
17:04:12 <bgupta> I'm ok with it
17:04:32 <lucas> #agreed next meeting 2013-09-25 Wed 17:00
17:04:37 <rafw> that is really great.
17:05:29 <lucas> maybe it would make sense to look at action items from last meeting before looking at the TODO list, for once
17:05:46 <lucas> #topic action items from last meeting / trademark stuff
17:06:21 <lucas> so, one big topic currently discussed inside the TM team is our handling of debian.* domain names (debian.fr, debian.cn, etc.)
17:07:09 <RichiH> (correct)
17:07:11 <lucas> bascially, on one hand, we could decide to do nothing, but then on the other hand, it might not be the right thing to do from a TM perspective
17:07:26 <zack> wait, what's the specific problem
17:07:39 <zack> squatted debian.* domains, or properly owned, but not by trusted orga?
17:08:00 <lucas> it's more a question than a problem: "what should we do?"
17:08:02 <RichiH> lucas: should i try to summarize?
17:08:05 <lucas> RichiH: yes please
17:08:08 <RichiH> k
17:08:18 <RichiH> bgupta: highlight
17:08:53 <RichiH> from my POV, we have two basic courses of action which the TM team can try to follow; a more permissive and a less permissive one
17:09:22 <RichiH> we all agree that in case of abuse, we should do our best to stop that immediately
17:09:45 <zack> ack
17:10:08 * paultag perks up
17:10:11 <RichiH> but in grey areas, we can either try to enforce more aggressively, i.e. a 'better safe than sorry'
17:10:20 <zack> personally, I think that consolidating ownership of debian.* domains into the hands of TO is good anyhow
17:10:30 <zack> as it will avoid governance problems downstream, say, ~10 years from now
17:10:36 <RichiH> as under US law, we need to "protect" our trademark actively to keep it
17:10:47 <zack> they're just lower priority "issues" than abuses, imho
17:11:00 <RichiH> the other course of action is to get SFLC to define a base level of minimum enforcement and try to follow laissez-faire
17:11:17 <RichiH> personally, i feel the latter is more aligned with DFSG and SC
17:11:33 <lucas> ("abuse" should also be clearly defined. squatting by motorcycles websites is less of a problem than squatting with impersonification of the Debian project)
17:12:11 <lucas> we could also try to draw a line with TLDs for which we care to get ownership, and TLDs for which we don't care
17:12:19 <RichiH> bgupta (please correct me if need be!) subscribes more to the former point, whereas joehh (also, please correct me!) sits in the middle
17:12:39 <zack> there is also the matter of available lawyer bandwidth, no?
17:12:45 <RichiH> zack: one point rasied by lucas is that owning domains costs money
17:13:03 <lucas> given there are 200+ TLDs, and some of them have very expensive registration costs (>$1000)
17:13:06 <zack> RichiH: if my memory serves me well, the cost is ridiculously low, not enough to be a problem, no?
17:13:10 <bgupta> I believe that our internal policy is that we should as a general rule, not allow debian.* domains to be be held by parties other than TOs. Obviously there are some grandfathered sites like debian.co.jp, that would be difficult to change, but I think the path there should be working with jp to make them a TO. The alternate view is to grant licenses for requests where we don't have a large presence..
17:13:31 <RichiH> a possible solution is to ask third parties to sign a contract which basically allows them to use $domain, but that they need to hand it over if $process within the debian project has been followed
17:13:32 <zack> lucas: oh, I probably always ignored the ridicolously expensive one ;)
17:13:42 <RichiH> while also forbidding resale/transfer/etc without our approval
17:13:56 <zack> RichiH: I think that's too much legal overhead / energy to be worth it
17:14:00 <lucas> zack: yeah, but an (internal) set of criteria to know which ones to ignore would still be useful
17:14:09 <zack> lucas: ack
17:14:32 <RichiH> zack: in the case of expensive domains, it may still be worth it
17:15:00 <zack> RichiH: do you have a concrete example of an "expensive" domain we might want to have?
17:15:03 <RichiH> another option is that debian.foo is transferred to a TO, and whoever is actually _using_ it sets up recurring donations for that amount
17:15:12 <RichiH> but then we need a policy for what happens when they stop
17:15:17 <RichiH> and that means SPI has overhead
17:15:30 <RichiH> zack: i think lucas sent something around, lemme see
17:15:54 <bgupta> it may help to point a link to the list in git.
17:16:40 <lucas> https://www.gandi.net/domaine/prix/info is the list with price
17:16:53 <bgupta> debiandomains.txt in trademark folder
17:17:11 <bgupta> (to share what we know about)
17:17:46 <zack> yeah, so, it looks like the difficult part is defining which tld are "important to have"
17:17:47 <bgupta> w're holding off on action until we can come to a consensus on a path forward
17:18:12 <RichiH> the highest i can find off-hand is debian.jp at €72 per year
17:18:17 <zack> once we have that, I think we should 1/ register the available ones, 2/ try to get back the others (hopefully making bulk mailing from SFLC, so that the efforts are reduced)
17:18:22 <lucas> .tt is 1741€
17:18:35 <zack> I've no idea how to define those who are "important", but I'm pretty sure people doing crap like SEO would know
17:18:43 <zack> no one knows anyone in that sort of business?
17:18:58 <lucas> one idea would be to start by the number of DDs per country
17:19:06 <bgupta> There is another option..
17:19:07 <RichiH> lucas: i meant "domains where debian.tld is actually taken as of right now
17:19:08 <RichiH> "
17:19:18 <lucas> if there are many DDs, it's an important country from the POV of debian
17:19:36 <zack> lucas: yes, that's an important criteria, I agree
17:19:47 <bgupta> we could revisit moving forward with the trademark clearing house registration.. which basically would give us first dibs if anyone attempted to register a debian.* domain.
17:20:10 <zack> lucas: more generally, I think it should be country with a large debian community, but hopefully that is correlated with the number of DDs
17:20:42 <zack> bgupta: that sounds like a good idea no matter what, no?
17:20:42 <RichiH> http://paste.debian.net/hidden/0a949283/ - private 1h expiration paste (which should be ok as the repo is not secret)
17:21:43 <RichiH> bgupta, zack: iirc there's cost involved
17:21:50 <RichiH> you need to register for the clearing house
17:22:08 <zack> (I confess I'm ignorant on the specifics, that's probably lucas' call then)
17:22:44 <RichiH> ok, there are two services
17:22:52 <lucas> I think that the first thing to do is to determine what SFLC thinks we should do in terms of protecting our TM
17:22:56 <RichiH> 1) sunrise period for new TLDs (i.e. first dibs)
17:23:11 <lucas> we should follow what they tell us to do, obviously
17:23:18 <RichiH> 2) TM claim (i.e. hey, $entity is trying to register debian.foo, would you like to dispute that)
17:23:25 <RichiH> Trademark holders must pay a flat fee to register based on the length of
17:23:25 <RichiH> registration ($150 for 1 year, $435 for 3 years or $725 for 5 years).
17:23:34 <lucas> if we want to do more, then, we need to think whether it's a useful use of Debian money
17:24:04 <RichiH> aye
17:24:15 <zack> lucas: I think there are 2 different concerns. One in the TM one, and on that you're right. Another is the governance issues that might be caused by squatted domains
17:24:39 <zack> (e.g. this community who claims to be the "real" debian community just because $guy owns the domain)
17:24:57 <bgupta> well, before we talked about preemptively registering domains, my sense was it was too costly, but if that's on the table, I think we should revisit. (The issue is that there will be a bizillion new TLDs, we can't just go register them all.)
17:24:58 <lucas> that sounds rather unlikely, no?
17:25:18 <zack> lucas: I've seen this happen, maybe I was unlucky :)
17:25:34 <lucas> for a project as visible as Debian?
17:25:37 <zack> but clearly you're right, the benefits should be weighted against the costs
17:25:40 <RichiH> zack: iirc, rough consensus is "let local community use it as long as the local community agrees on what's useful to them; if they start arguing, try to see if new consensus can be reached, if that fails point it at debian.org and be done with it"
17:26:01 <zack> RichiH: sure, but to "make it point", you need a TO be the domain owner
17:26:37 <bgupta> Well a community fork is not impossible. If that were to happen, who would be the real debian? If we aren't strict on enforcing trademark, we risk losing trademark rights in certain juristictions.
17:26:58 <RichiH> zack: or an agreement that they will hand over the domain; while that may not be a perfect local-law fit, it would at least make any possible legal action more likely to succeed
17:27:21 <RichiH> plus, there's a trademark claim unit which can re-assign domains
17:27:34 <RichiH> we used that at work and won in all cases with not-that-much effort
17:27:35 <zack> RichiH: yes, but the total energy spent (by people like us) in getting out of that situation is much higher than if, say, SPI had preventively registered the domain
17:28:03 <zack> at work you had paid lawyers though
17:28:04 <RichiH> zack: of course; that leads back to "what do we want to squat, if anything"
17:28:14 <bgupta> If they aren't willing to assign domain to debian upfront, there is little likelihood they would a) sign document, and/or b) assign domain down the road.
17:28:15 <RichiH> zack: no, it was our ceo who did it in his spare time
17:28:38 <RichiH> ttbomk, no legal counsel was needed
17:29:07 <RichiH> bgupta: this is assuming friendly communities, of course
17:29:12 <zack> anyway, my main point is that IMHO TM is not the only reason for Debian to own debian.* domains
17:29:31 <zack> nothing more than that
17:29:59 <zack> (btw, I gotta go in ~10 minutes, unfortunately, but I'll catch up with minutes)
17:30:40 <lucas> ok, we are 30 mins into the meeting. I think that the next action on this is still to get SFLC advice, and then have an open discussion on how far we want to go about debian.*
17:31:02 <bgupta> taking my concall
17:31:15 <lucas> RichiH/bgupta: does one of you want to take care of doing the final review and sending the email?
17:31:48 <RichiH> lucas: sure
17:32:05 <lucas> #action RichiH to review email about debian.* and send it to SFLC
17:32:22 <lucas> #topic action items from last meeting / others
17:32:25 <RichiH> lucas: we need to know what we aim for, though. do i understand correctly that we are aiming for "bare, safe minimum to make sure we retain TM"?
17:32:41 <RichiH> and then we discuss what the project itself wants on top of that
17:32:54 <lucas> RichiH: I think so, yes
17:32:57 <RichiH> ok
17:33:04 <bgupta> we have a draft that's ready to go
17:33:10 <lucas> bare, safe minimum for legal-related reasons
17:33:21 <lucas> not necessarily tm. Mishi could think of something else
17:33:21 <RichiH> bgupta: there are some final concerns on the ML
17:33:28 <lucas> *** TODO moray to propose a more detailed process about the teams survey
17:33:29 <lucas> *** TODO moray to initiate work on paths into the project
17:34:04 <lucas> there were BOFs/talks about this at DebConf, but no more progress. I suggest dropping them as is as they are not very actionable
17:34:31 <lucas> *** DONE bgupta/trademark@ continue logo registration process
17:34:34 <RichiH> (last metion of this in here: bgupta, joehh: let's do the rest on trademark@, but we all agree that we need to sign off on that mail together)
17:34:47 <lucas> (done, as mentioned in the DPL bits)
17:35:02 <lucas> *** TODO bgupta Help Martin (auditor) draft specs for TO requirements (Martin has agreed for help offer)
17:35:19 <RichiH> as to TM registration: http://tsdr.uspto.gov/#caseNumber=86037470&caseType=SERIAL_NO&searchType=statusSearch
17:35:20 <lucas> I think there was some progress, but I didn't dig the specific email. bgupta can comment later
17:35:40 <lucas> RichiH: yup, it's in the DPL bits for august ;)
17:35:47 <lucas> (not sent yet, but URL is in the agenda)
17:36:00 * RichiH hangs head in shame and slinks back into his corner
17:36:07 <lucas> :-)
17:36:21 <lucas> i'm ashamed for not sending them to dda, so that's OK
17:36:42 <lucas> #topic current DPL TO-DO list + new items
17:37:00 <lucas> so, there's a big list of what's on my plate in the agenda (http://titanpad.com/debiandpl-20130911)
17:37:15 <lucas> if you want details about something, just ask
17:37:33 <lucas> and the goal here is really to transfer things from my plate to your plate
17:37:34 <lucas> :)
17:39:19 <rafw> - press team (C: someone stepped down.  N: update delegation). Can you give me more info about that ?
17:39:28 <rafw> ^^^ lucas
17:40:08 <lucas> yes. there's currently a press team delegation. madamezou decided to stop her involvement in the team. ideally, we should find someone to replace her
17:40:15 <lucas> I've tried to do that, without much success
17:40:32 <lucas> if you have ideas, please let me know
17:40:41 <lucas> btw, who handled press relations during DebConf?
17:41:02 <rafw> taffit, odyx, nattie and I.
17:41:51 <lucas> ah :)
17:42:10 <RichiH> how many requests does the press team get?
17:42:27 <lucas> so it could make sense to ask you four if you would be interested in becoming press team assistants
17:42:38 <RichiH> is it more of a "send out pre-made text" or more of a "write in-depth stuff from scratch"
17:42:44 <lucas> RichiH: not that many, but it needs to be able to react quickly
17:42:47 * taffit declines
17:43:19 <lucas> RichiH: I don't know. I would assume a mix of both
17:44:02 <RichiH> lucas: no promises made, but i will look into it a bit; presumably, asking madamezou is a good starting point
17:44:45 <lucas> RichiH: asking the current delegates is even better
17:45:09 <RichiH> lucas: i am not sure how much sense this makes, but if "x months trial memberships" are OK in a team, maybe announcing that fact would be an option
17:45:18 <lucas> note that here, I'm only trying to get a volunteer to do the mediation work of talking with the press team to see who would be good candidates, talking with possible candidates, etc.
17:45:18 <RichiH> lowering entrance barriers, etc
17:45:29 <lucas> I'm not really looking for someone to join the press team
17:46:20 <RichiH> that sounds shorter and more limited, so that's good; what i don't see is why the press team wouldn't want to do that themselves, directly
17:47:21 <lucas> I'm not talking specifically for the press team, which is very functional. but you would be surprised how much teams need help to find help
17:47:56 <RichiH> that seems to be a weird problem, tbh
17:48:24 <RichiH> unless you have a complete list, can you put a "call for call for help" in your next bits?
17:48:25 <lucas> most of the teams in Debian are good at what they do, but not necessarily at recruiting people
17:48:48 <RichiH> and then have a more or less standing section in future bits of "this needs doing; please do it/talk to X"
17:49:17 <lucas> yes, but even writing good call for help takes time
17:49:30 <RichiH> as i said during the BoF, this carries the risk of being mentally ignored after a while, but i suspect people who read the bits will read it all. and if they see it often enough, maybe _do_ something when they feel they have time
17:49:53 <RichiH> "the press team is looking for more people, please email press@debian.org"
17:50:13 <RichiH> this is about you having _less_ work, not _more_ by writing complex descriptions
17:50:16 <lucas> no, you need to explain what the press team does, and how to know if you would be a good fit
17:50:28 <RichiH> why not have the press team write that up, then?
17:50:58 <RichiH> unless they are so understaffed to be disfunctional (not saying that's the case; merely using them as an ongoing example)
17:51:09 <lucas> well, for the press team, it's probably a bad example because they are supposed to be good at writing, but see my point above about teams not necessarily being good at this
17:51:34 <RichiH> do you have a list of teams that need help with getting help?
17:52:05 <RichiH> frankly, every team should be able to come up with bullet points
17:52:06 <lucas> taht's the expected outcome of the team survey
17:52:17 <RichiH> k
17:52:26 <lucas> well, look at how many teams have no wiki.d.o/Teams page
17:52:36 <lucas> (or almost-empty such pages)
17:52:48 <lucas> and then, everybody complains about lack of manpower in Debian
17:52:58 <RichiH> if they function well without one, maybe they don't need it (unless there's policy saying they should have one)
17:53:27 <lucas> yes, but then they tend to complain about lack of manpower ;)
17:54:04 <RichiH> lucas: if you need someone to gently buttock-prod teams with issues into delivering something you can put into the bits as a call for help, poke me about that when it's time
17:54:59 <lucas> if you want to start with the press team, feel free :)
17:56:04 <RichiH> as you said, they _should_ be able to do that themselves, but sure
17:56:11 <lucas> "who is active? who is going to reduce his/her involvement soon? how do you feel you cope with the load?" are good conversation starters
17:57:14 <lucas> #action RichiH to look into the status of the press team, and advise lucas on how to update the current delegation
17:57:17 <bgupta> sorry off call now, readying log
17:57:42 <RichiH> ok; i will mail the press team and cc the emeritus for good measure in case they want to resurface
17:57:49 <lucas> ok
17:58:18 <lucas> please Cc leader@, that's the kind of email exchanges that are very useful in the archives
17:58:41 <RichiH> of course
17:58:58 <lucas> - check status / aliveness of Debian events team (N: ping)
17:59:15 <lucas> that's very similar in terms of task, except that we know for sure that there's a problem
17:59:24 <bgupta> lucas: regarding proposed draft of what a TO is, I send on Aug 23rd, but have not had any response.
17:59:54 <rafw> lucas: what's the issue with tht events team?
17:59:57 <lucas> bgupta: tbm usually answers email in batches from time to time
18:00:15 <lucas> rafw: I was told it's inactive
18:00:54 <bgupta> lucas: how much time should I give before repinging. IE: before or after next dpl-helpers meeting?
18:00:59 <rafw> ah ok, I think I can try to see what is happening there.
18:01:03 <lucas> bgupta: before
18:01:19 <lucas> rafw: ok, thanks a lot
18:01:36 <rafw> welcome :)
18:01:47 <lucas> #action rafw to look into the status of the Debian events team, and advise lucas on possible course of action
18:02:15 <RichiH> rafw: do we want to share a template? that might be useful to put into dpl-helpers repo
18:02:23 <lucas> there are not delegates, but a possible outcome is "change listing of active members on http://www.debian.org/intro/organization.en.html, prepare call for help to be sent on dda"
18:02:32 <RichiH> lucas, zack: if you have anything we can steal, please let me know
18:02:48 <lucas> not really
18:03:12 <rafw> RichiH: I think I will start by pinging someone I know that I believe he was in that team.
18:03:15 <bgupta> #action bgupta to followup with auditor@ on 9/13 regarding proposed requirements for Debian TO
18:03:22 <lucas> it's more about asking questions than about writing long emails
18:03:39 <lucas> and identifying who you can ask questions to when the team address doesn't answer
18:04:26 <RichiH> rafw: sadly, there's nothing on the wiki, but i am willing to bet that rhalina is a good entry point in case yours turns up empty
18:04:54 <rafw> RichiH: rhalna was in the events team ?
18:05:46 <RichiH> rafw: i have no idea, but she's at pretty much all german-speaking conferences, (wo)manning the debian booth
18:06:01 <lucas> rafw: Franziska Lichtblau on http://www.debian.org/intro/organization.en.html
18:06:11 <paultag> Lichtblau ← awesome name
18:06:22 <rafw> good idea, will try her also.
18:06:36 <RichiH> paultag: that is _not_ a made-up name. it's her legal name
18:06:38 * RichiH checked
18:06:47 <paultag> So good! Frau Bluelight!
18:07:32 <lucas> heh
18:07:53 <RichiH> lucas: arguably, http://www.debian.org/intro/organization.en.html should carry the nicks
18:08:23 <lucas> RichiH: the Debian logins would be more useful
18:08:28 <RichiH> (i can action item that if you say yes)
18:08:29 <lucas> RichiH: do you want an action for that? :)
18:08:42 <lucas> RichiH: they are generally available in the delegation emails (for delegates)
18:08:43 <RichiH> it shall be done
18:08:45 <RichiH> *gong*
18:09:02 <lucas> #action RichiH to add Debian logins to http://www.debian.org/intro/organization.en.html
18:09:31 <lucas> excellent
18:10:05 <RichiH> (if anyone knows by heart if every DD can edit that page or if i need to join $team, please let me know -- or if it's better to contact someone with a patch instead of doing it myself)
18:10:52 <lucas> you need to join debian-doc on alioth I think
18:10:59 <lucas> taffit is a good contact point for that page
18:11:14 <lucas> and beware, it's maintained in CVS!!
18:11:27 <RichiH> are you fucking...
18:11:27 <RichiH> ok
18:11:44 * RichiH joined #debian-www; consider it done
18:11:54 <lucas> great
18:12:03 <taffit> rather webml, but we may prefere a patch first
18:12:34 <taffit> (the Alioth group)
18:12:56 <lucas> - enable donations via paypal (C: <20130505220527.GA4718@upsilon.cc>)
18:12:57 <lucas> + generally improve donations infrastructure
18:13:33 <bgupta> lucas: There is an SPI board meeting tomorrow. Perhaps you can attend?
18:13:51 <lucas> that's something for which either rafw or bgupta could have an interest ;)
18:13:56 <lucas> bgupta: yes, I added it to my agenda
18:14:12 <lucas> bgupta: is it planned to discuss paypal donations?
18:14:27 <bgupta> not that I am aware of.
18:14:49 <bgupta> They pretty much are very leery of it, do to fears that funds will be seized by paypal.
18:15:30 <lucas> couldn't we just transfer funds out of paypal on a regular basis?
18:15:43 <rafw> we did it this year for DC13. We should ask hug about his experience of it.
18:15:44 <bgupta> They said if they did it they would need to setup a separate bank account for just paypal.
18:15:53 <rafw> lucas: this is what hug was doing.
18:16:00 <lucas> ah, it could be useful to keep money in paypal to provide that alternative for e.g. reimbursements?
18:16:06 <bgupta> They are fearful that somehow the bank account itself, not the paypal account would get frozen..
18:16:33 <bgupta> (I don't 100% understand)
18:16:44 <bgupta> Under what legal framework that could happen
18:17:08 <lucas> indeed
18:17:17 <RichiH> regarding paypal: if you have sizeable amounts of money go through paypal, they may require you to keep part of that money in your account
18:17:20 <RichiH> for "safety"
18:17:46 <RichiH> from personal experience, it's practically impossible to unfreeze funds
18:17:57 <RichiH> if they decide to freeze
18:18:20 <bgupta> These guys pulled it off through a PR campaign http://www.mailpile.is/blog/2013-09-05_PayPal_Freezes_Campaign_Funds.html
18:18:25 <RichiH> recently, there was one high profile case where they unfroze, but if you look around, in the past, they simply sat it out and kept the money
18:18:32 <bgupta> I'm sure it would be a huge black eye if paypal froze debian's funds
18:18:39 <bgupta> we have a press team
18:18:55 * RichiH shrugs
18:19:12 <RichiH> i am not saying it doesn't make sense to accept donations via more avenues
18:19:27 <RichiH> but we should be careful
18:19:36 <bgupta> always
18:20:32 <lucas> I'm not very familiar with paypal, but isn't this related to a specific way of using paypal for fundraising?
18:21:27 <bgupta> Speaking of donations, I would also like to explore whether or not debian can accept cryptocurrency donations. (e.g. - bitcoin) I don't know if there are any legal issues, but my guess is it would be a cool pressworthy announcement if we did, and get us donations
18:22:12 <lucas> right. we would need advise on how do deal with them too: transfer them to USD/EUR asap or wait
18:22:13 <RichiH> lucas: it has happened with sellers, as well
18:22:25 <RichiH> _especially_ if there's a sudden influx of money
18:22:58 <bgupta> lucas: can I volunteer to look into that? (I'd ping mishi on it)
18:23:11 <lucas> bgupta: sure. can you action it?
18:23:14 <RichiH> bgupta: fwiw, .de legally accepted bitcoin as "private money" recently, whatever that means. a TO in .de could accept those, then?
18:23:36 <paultag> wat
18:23:53 <bgupta> #action bgupta to explore legal issues around accepting cryptocurrency donations
18:24:00 <RichiH> paultag: i only skimmed the article as i don't really care about bitcoin
18:24:15 <paultag> RichiH: I would imagine most gov'ts hate the idea of non-gov't minting money
18:24:28 <paultag> I'm shocked they allow "private money"
18:25:58 <lucas> any other items that should be discussed/ that you want to volunteer for?
18:26:05 <lucas> of course, you don't need to decide now
18:26:16 <RichiH> paultag: i seem to remember it puts it in the same region as gold: not official currency, but you don't need to pay taxes on buying/selling and usual laundering rules apply
18:26:17 <bgupta> did we discuss opw
18:26:30 <RichiH> opw expands to?
18:26:33 <lucas> bgupta: no
18:26:38 <lucas> Outreach Program for Women
18:26:41 <paultag> RichiH: ah, ack
18:26:44 <paultag> lucas: Oh right, OPW
18:26:49 <lucas> an internship program organized by GNOME
18:27:04 <lucas> AFAIK, the situation is the one mentioned in my bits
18:27:06 <lucas> that is:
18:27:28 <paultag> lucas: it seems like some of the other GSoC admins are willing to chunk out time, we managed this year's slots with 4, handling a few slots can be done by 2-3 people
18:27:29 <lucas> The next edition of Outreach Program for Women, an internships program
18:27:29 <lucas> organized by GNOME, will start soon. So far, I failed to find someone to
18:27:29 <lucas> volunteer to be the coordinator on the Debian side (though it's worth
18:27:29 <lucas> noting that several people offered to help if such a coordinator stepped
18:27:29 <lucas> forward). See this thread[1] for details. Time is running out, as GNOME
18:27:31 <lucas> would like to know the participating organizations before mid-september
18:27:34 <lucas> (ideally).
18:27:57 <bgupta> What is required from coordinator? IE: What skills, expected timeload/duration and credentials?
18:28:17 <bgupta> Also do they have to be a Project Member?
18:28:26 <lucas> paultag: having a lot of people willing to help is great, but I really need someone who feels responsible about it
18:28:55 <paultag> bgupta: needs to be good at paperwork, good at tracking down reports from mentees and mentors (including full-blown manhunts)
18:29:03 <paultag> (for GSoC (which is like OPW))
18:29:08 <paultag> lucas: yeah.
18:30:03 <bgupta> Do they need to be a Debian Project Member? I have someone in mind who's debian friendly, works at wikimedia foundation, and I believe has coordinated GSoC before.
18:30:19 <bgupta> (Not sure if they are interested though and/or have time)
18:30:25 <paultag> I love wikimedians
18:30:33 <lucas> bgupta: I would be quite uncomfortable about that, but that could work
18:30:48 <paultag> bgupta: anyone you'd be OK with mentioning in PM?
18:30:51 <lucas> bgupta: it would take at least one recommendation email
18:30:56 <paultag> I know a few of them
18:31:04 <lucas> (from a DD)
18:31:13 <bgupta> I could mention in PM.
18:31:28 <RichiH> maybe they should start DD, non-uploading if they want to do that?
18:32:03 <lucas> the (soft, I think) deadline for applying as an organization is in 4 days
18:32:04 <RichiH> (and have a DD at hand who knows debian-specific stuff or can prod people)
18:32:09 <paultag> lucas: I will advocate bgupta's suggested person
18:32:17 <paultag> lucas: I very very very much trust the person he has in mind
18:32:49 <RichiH> but do you trust them very very very very much?
18:32:51 <paultag> :>
18:32:55 <lucas> :)
18:33:02 <paultag> enough to have them run the program without any concerns anywhere
18:33:26 <lucas> ok, please reach out to them, and we will see
18:35:02 <paultag> lucas: if this person picks it up, I'll co-lead this. I can devote enough time for that, I think.
18:35:16 <paultag> Just to have someone else.
18:35:19 <lucas> paultag: great
18:35:31 <lucas> yeah, a two people team is much better, of course
18:35:34 <paultag> aye
18:35:39 <paultag> and you can put an @debian on it too
18:35:59 <paultag> (since you can't delegate a non-DD)
18:36:48 <lucas> if that happens, we would need a quick talk about fundraising
18:37:36 <lucas> I really would like to use this to test our opportunity to raise funds for OPW participation
18:38:38 <lucas> anything else that you would like to talk about?
18:38:50 <lucas> of course, if you want to talk to some things later, this channel stays open :)
18:39:19 <RichiH> "make these meetings more visible, somehow"
18:39:57 <RichiH> complete list of attendees: bgupta, lucas, paultag, rafw, taffit, me
18:40:12 <RichiH> and taffit has one line
18:40:15 <lucas> + zack
18:40:19 <RichiH> oh, sorry
18:40:31 <lucas> still, that's 3 times more than some past meetings
18:40:38 <RichiH> but my point remains the same: that's not a lot
18:40:43 <lucas> I agree
18:41:21 <RichiH> spam dda with meeting schedule? ping this channel a day in advance so people can plan in case they missed it?
18:41:50 <lucas> I can improve on scheduling and pinging, yes
18:42:52 <lucas> but in the end, there are not so many people who seem to care for such work to show up
18:43:09 <RichiH> it takes a weird lot to enjoy janitorial work, yes
18:43:24 <bgupta> grumbles
18:43:55 <RichiH> bgupta: what about?
18:44:48 <lucas> oh, technical question
18:45:03 <lucas> I'm really not at ease with using an external tracker for the DPL todo list
18:45:07 <lucas> (ie, not a local file)
18:45:14 <paultag> master org-mode file or something?
18:45:24 <lucas> because, if it's a local file, I can easily split it into "stuff that can be public, and stuff that can't"
18:45:35 <lucas> and move stuff around, etc
18:46:13 <lucas> paultag: I'm using vim, and not all org-mode features are available in vimorganizer
18:46:26 <paultag> lucas: I'm using vim too :)
18:46:35 <paultag> I just figured you inhereted something from zack :)
18:46:38 <lucas> any brillant idea on how to solve that?
18:46:49 <paultag> not sure, I don't use org-mode myself
18:47:25 <lucas> actually, I could just push the public part to a static URL
18:47:39 <lucas> that would be easy
18:48:00 <lucas> but I would still be the only editor
18:48:07 <RichiH> gobby?
18:48:25 <lucas> I would really like to continue using vim :/
18:48:42 <RichiH> alternatively, initially, titanpad was pushed by debian people, maybe they are willing to maintain a titanpad.d.n?
18:48:51 * RichiH uses vim as well; just throwing out ideas
18:49:36 <RichiH> if you ikiwiki your notes, you can use vim locally and still have a web form for edits
18:49:56 <lucas> let's start with having a static URL with the public TO-DO list
18:50:18 <bgupta> RichiH: Your characterization of the work that happens here.
18:51:09 <RichiH> realistically, everyone who cares about that list will probably be able to get push access to a git repo if need be
18:52:00 <lucas> yeah
18:52:03 <lucas> ok, anything else?
18:52:15 <RichiH> bgupta: janitorial? it's not demeaning. this work is essential, it's taking place out of sight, most people would not consider doing it, and it involves cleaning up after others
18:52:46 <lucas> don't hesitate to pick up other items. I don't claim ownership. :)
18:52:51 <lucas> #endmeeting