#debian-dpl Meeting

Meeting started by lucas at 16:58:08 UTC (full logs).

Meeting summary

  1. roll call (lucas, 16:58:33)
  2. next meeting (lucas, 17:01:25)
    1. ACTION: lucas send a doodle poll with possible dates (lucas, 17:01:32)

  3. * Current DPL TO-DO list (lucas, 17:03:32)
  4. * New topics (lucas, 17:06:34)
  5. * Action items from last meeting (lucas, 17:10:17)
    1. ACTION: rafw add something sensible about anti-harrassement on the website (C: draft almost ready N:once draft is finished, fill a bug similar to #719467) (lucas, 17:11:47)
    2. ACTION: zack to draft questions for a survey of DDs (lucas, 17:12:19)
    3. ACTION: bgupta  improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions (lucas, 17:12:24)
    4. ACTION: bgupta respond to TO draft thread (after meeting with tbm) (lucas, 17:12:35)
    5. ACTION: bgupta respond to TO draft thread (after meeting with tbm) (lucas, 17:12:40)
    6. ACTION: RichiH to add Debian logins to http://www.debian.org/intro/organization (lucas, 17:13:15)

  6. donations: paypal & bitcoin (lucas, 17:15:17)
    1. ACTION: bgupta write a proposal for handling of debian.* domain names (lucas, 17:26:57)
    2. ACTION: anything else? (lucas, 17:32:59)

  7. anything else? (lucas, 17:33:06)
    1. https://www.usaepay.com/ (taffit, 17:34:26)
    2. ACTION: bgupta: Work with SPI to get an usaepay API key (bgupta, 17:35:01)
    3. ACTION: bgupta: Work with SPI to get a Debian controlled Paypal account (bgupta, 17:35:16)
    4. ACTION: lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200 (bgupta, 17:35:47)
    5. ACTION: bgupta: Write an HTML mockup for new donations page, and attach mockup to bug #681501 (bgupta, 17:37:03)
    6. ACTION: bgupta: Investigate accepting crypto-currency donations (With SFLC help) (bgupta, 17:46:08)


Meeting ended at 17:46:37 UTC (full logs).

Action items

  1. lucas send a doodle poll with possible dates
  2. rafw add something sensible about anti-harrassement on the website (C: draft almost ready N:once draft is finished, fill a bug similar to #719467)
  3. zack to draft questions for a survey of DDs
  4. bgupta  improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
  5. bgupta respond to TO draft thread (after meeting with tbm)
  6. bgupta respond to TO draft thread (after meeting with tbm)
  7. RichiH to add Debian logins to http://www.debian.org/intro/organization
  8. bgupta write a proposal for handling of debian.* domain names
  9. anything else?
  10. bgupta: Work with SPI to get an usaepay API key
  11. bgupta: Work with SPI to get a Debian controlled Paypal account
  12. lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
  13. bgupta: Write an HTML mockup for new donations page, and attach mockup to bug #681501
  14. bgupta: Investigate accepting crypto-currency donations (With SFLC help)


Action items, by person

  1. bgupta
    1. bgupta  improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
    2. bgupta respond to TO draft thread (after meeting with tbm)
    3. bgupta respond to TO draft thread (after meeting with tbm)
    4. bgupta write a proposal for handling of debian.* domain names
    5. bgupta: Work with SPI to get an usaepay API key
    6. bgupta: Work with SPI to get a Debian controlled Paypal account
    7. lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
    8. bgupta: Write an HTML mockup for new donations page, and attach mockup to bug #681501
    9. bgupta: Investigate accepting crypto-currency donations (With SFLC help)
  2. lucas
    1. lucas send a doodle poll with possible dates
    2. lucas: bgupta: SPI should be voting on proposal next board meeting: date -d @1384459200
  3. rafw
    1. rafw add something sensible about anti-harrassement on the website (C: draft almost ready N:once draft is finished, fill a bug similar to #719467)
  4. UNASSIGNED
    1. zack to draft questions for a survey of DDs
    2. RichiH to add Debian logins to http://www.debian.org/intro/organization
    3. anything else?


People present (lines said)

  1. lucas (110)
  2. bgupta (58)
  3. rafw (21)
  4. MeetBot (5)
  5. taffit (2)
  6. highvoltage (1)


Generated by MeetBot 0.1.4.