17:59:44 <lucas> #startmeeting
17:59:44 <MeetBot> Meeting started Wed Nov 13 17:59:44 2013 UTC.  The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:47 <lucas> better
17:59:52 <lucas> hi everybody
17:59:56 <paultag> Good, ${TIME_OF_DAY}, lucas!
18:00:01 <paultag> s/,//g
18:00:04 <paultag> erm, without the g
18:00:13 <rafw> Hello all!
18:00:25 <lucas> erm, is Meetbot out of sync regarding time?
18:00:34 <lucas> 19:01 < MeetBot> Meeting started Wed Nov 13 17:59:44
18:00:41 <paultag> apt-get install ntpd
18:00:46 <paultag> :)
18:01:03 <lucas> am I out of sync? surprising
18:01:08 <paultag> Wed Nov 13 13:02:23 EST 2013
18:01:11 <paultag> is my current date/time
18:01:16 <lucas> ok, so Meetbot is off
18:01:18 <paultag> aye
18:01:23 <paultag> we should get meetbot to install npd
18:01:26 <paultag> ntpd*
18:01:37 <lucas> MeetBot: pingall meeting!
18:01:37 <MeetBot> meeting!
18:01:37 <MeetBot> algernon anoe bdrung bgupta buxy chattr Diziet Ganneff gnugr gregoa hug joehh KGB-0 KGB-1 KGB-2 laarmen lindi-_ luca lucas marga MeetBot moray_ nhandler pabs paultag rafw richih_unIDed taffit taffit_sud zack
18:01:37 <MeetBot> meeting!
18:01:56 <rafw> lucas: meetbot is on UTC.
18:02:03 <lucas> ok, titanpad is at http://titanpad.com/debiandpl-201311XX
18:02:13 <lucas> rafw: yeah, and 2 minutes off
18:02:18 <rafw> ah ok.
18:02:22 <bgupta> here
18:03:16 <lucas> zack said he would make it in the doodle
18:04:04 <lucas> ok, let's start
18:04:13 <lucas> roll call can be considered done, and next meeting is already planned
18:04:22 <lucas> so
18:04:30 <lucas> #topic current DPL TODO list
18:04:59 <lucas> besides http://people.debian.org/~lucas/todo.txt , I've got no private TODO items
18:05:19 <bgupta> I am half here btw.. I accidentally double booked myself
18:05:31 <lucas> and 8 threads (10 mails) in the dpl mailbox
18:06:40 <lucas> one big thing that came up recently is a patent issue. in short, a IEEE commitee is recommending a solution that will not suit Debian. zack agreed to help draft a statement from the DPL that we will send to the commitee
18:07:01 <lucas> #topic new topics
18:07:11 <lucas> are there new things you'd like to discuss?
18:07:20 <lucas> rafw: I've added a fake TODO item about the event team status
18:08:31 <rafw> lucas: ok
18:08:55 <lucas> #topic action items from past meetings
18:09:04 <lucas> ** DONE lucas send a doodle poll with possible dates
18:09:09 <lucas> that one was easy
18:09:22 <lucas> ** TODO rafw add something sensible about anti-harrassement on the website (C: bug was filled:Bug#728492  N: check later the result when the website is updated)
18:09:25 <lucas> #action rafw follow status of anti-harassment bug (#728492)
18:09:37 <lucas> rafw: do you want to add something?
18:09:48 <rafw> lucas: nope
18:10:05 <lucas> ok, thanks for your work on that
18:10:12 <lucas> converging was quite hard :)
18:10:19 <lucas> ** TODO zack to draft questions for a survey of DDs
18:10:21 <lucas> #action zack to draft questions for a survey of DDs
18:10:24 <lucas> reactionning)
18:10:39 <lucas> ** TODO bgupta improve https://wiki.debian.org/Teams/Auditor/Organizations based on TO definition discussions
18:11:22 <lucas> ok, for that one, I need to follow-up
18:11:25 <bgupta> status is in titanpad nothing to add at this time
18:11:34 <lucas> oh right I forgot to copy/paste
18:11:45 <lucas> *** Done? Made a new wiki subpage to capture the discussions. Linked from Organizations page. https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
18:12:14 <lucas> #action lucas follow-up on TO definition discussion
18:12:47 <lucas> related to that, I also noticed that debian.ch was never officially made a TO
18:13:06 <lucas> so we will use the TO definition with debian.ch as beta-test (and probably also debian france)
18:13:17 <lucas> ** TODO bgupta respond to TO draft thread (after meeting with tbm)
18:13:18 <lucas> *** Done
18:13:28 <lucas> #action lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
18:13:34 <lucas> (to capture the link)
18:13:54 <lucas> ** TODO RichiH to add Debian logins to http://www.debian.org/intro/organization
18:13:59 <lucas> let's re-action
18:14:03 <lucas> #action RichiH to add Debian logins to http://www.debian.org/intro/organization
18:14:14 <lucas> ** TODO bgupta write a proposal for handling of debian.* domain names
18:14:15 <lucas> *** re-action not started yet :(
18:14:20 <lucas> #action bgupta write a proposal for handling of debian.* domain names
18:14:42 <lucas> ** DONE bgupta Work with SPI to get an usaepay API key
18:14:52 <lucas> bgupta: anything to add about that?
18:15:32 <lucas> (assuming bgupta is busy, we can re-raise it later)
18:15:45 <lucas> ** TODO bgupta Work with SPI to get a Debian controlled Paypal account
18:15:46 <lucas> *** re-action waiting on 20131114 SPI board meeting
18:15:46 <lucas> ** TODO lucas,bgupta attend next SPI meeting (date -d @1384459200)
18:15:46 <lucas> *** re-action waiting on 20131114 SPI board meeting
18:15:55 <lucas> those were not done for a good reason :)
18:15:56 <bgupta> nothing to add
18:16:09 <lucas> #action bgupta Work with SPI to get a Debian controlled Paypal account
18:16:17 <lucas> #action lucas,bgupta attend next SPI meeting (date -d @1384459200)
18:16:32 <lucas> bgupta: I will probably attend using my cellphone tomorrow
18:16:47 <lucas> which might not be enough if this turns into a big debate
18:17:08 <bgupta> kk
18:17:11 <lucas> ** TODO bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
18:17:13 <lucas> *** re-action No progress.
18:17:16 <lucas> ** TODO bgupta Investigate accepting crypto-currency donations (With SFLC help)
18:17:19 <lucas> *** re-action
18:17:22 <lucas> #action bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
18:17:25 <lucas> #action bgupta Investigate accepting crypto-currency donations (With SFLC help)
18:17:26 <bgupta> I'll  be there. and I'll try to see if hug can join too
18:17:39 <bgupta> still waiting a reply
18:17:42 <lucas> ** TODO rafw event team status (C: discussion in ongoing)
18:18:01 <lucas> so we got a reply today
18:18:11 <rafw> exactly.
18:18:30 <lucas> I've only been able to skim through it. rafw: do you think you can summarize?
18:19:40 <rafw> yes, we are discussing the goal of the event team.
18:20:02 <rafw> The thing is it looks really centred on Europe.
18:20:27 <rafw> It may help to find another person in America and maybe in Asia.
18:21:05 <rafw> I personally find counter-productive to have some much lists for events team.
18:21:28 <rafw> there are 2 in Europe. On of them is in Dutch.
18:21:46 <lucas> yeah, I wonder what is perceived as the goal of those lists
18:21:49 <rafw> And a few more more or less inactive list around.
18:22:49 <lucas> are the lists for users willing to learn about Debian events?
18:22:53 <bgupta> wondering if we less need lists than a shared ical, where people can publish their events?
18:23:28 <bgupta> my sense is most events other than cons are local group focused anyway?
18:23:33 <lucas> or just a place in DPN where events are listed. I think they alaready are anyway, no?
18:23:38 * richih_unIDed is just popping in to say that he knows his todo is still open, not done but in progress, and sorry i need to pop out again; details to lucas in /query and sorry :/
18:23:39 <rafw> bgupta: yes, one of my point was it is difficult to find a place where you have summary about what are the next events on the planet.
18:24:35 <rafw> lucas: i guess so. But the only active and monitored list as far as I understand is the -eu list.
18:24:45 <rafw> and events@d.o
18:25:04 <lucas> yeah, could you talk with the events team about providing a list of upcoming events? where does the publicity team get it from for DPN?
18:25:34 <rafw> yes.
18:25:45 <rafw> I don't know. I will investigate that.
18:25:47 <zack> here I'm, sorry, delay at work
18:25:54 * zack reads the backlog now
18:26:32 <lucas> rafw: from my POV, there are two things that really need clarification:
18:26:33 <zack> (ack on reactioning me on the survey, tnx)
18:26:54 <bgupta> lucas: FYI MY attention is 100% focused now.. (other meeting ended) IF there is anything you want to circle back to feel free.
18:26:55 <lucas> - where is the event box now, and how is its status tracked?
18:27:15 <lucas> (that's the "Debian assets" POV)
18:27:34 <lucas> - who is active in the team? should the delegation be updated?
18:27:42 <lucas> (that's the mass-delegator POV)
18:28:05 <lucas> oh, the events team is not delegated
18:28:50 <zack> lucas: I think that's correct, yes
18:29:02 <zack> lucas: I only mentioned adding gismo to events@d.o in 20101224144600.GA336@upsilon.cc , but no formal delegation
18:29:07 <taffit> The DPN used to pick events from <http://www.debian.org/events/>, now, some “why didn’t you announced $event” questions pop up after the DPN is out
18:29:12 <zack> (and MadameZou)
18:29:23 <rafw> lucas: OK, I can ask for the event box.
18:29:40 <lucas> rafw: then the question is: should the email alias be updated?
18:30:04 <rafw> which alias ?
18:30:14 <lucas> events@d.o
18:30:33 <lucas> taffit: ... which redirects to the wiki :)
18:31:03 <lucas> I like the events list provided by LWN, and wonder if we shouldn't seek a similar, simple system
18:31:18 <rafw> lucas: I not sure I got the question. Do you mean we should check who receive events@d.o ?
18:31:35 <lucas> rafw: no, who should receive it
18:31:44 <rafw> lucas: got it.
18:32:01 <taffit> lucas: the www.d.o page used to display events and date, the wiki one doesn’t AFAICT
18:32:20 <lucas> I'm assuming that the 10 people listed on http://www.debian.org/intro/organization are receiving it
18:32:37 <taffit> (upcoming events, of course)
18:33:06 <lucas> taffit: "The above list is usually incomplete and deprecated in favour of Debian Wiki's event page."
18:33:15 <bgupta> anything in debian easily support caldav?
18:33:21 * taffit can read, thanks…
18:33:28 <bgupta> or is that too heavyweight?
18:33:33 <paultag> I think so
18:33:53 <lucas> taffit: any idea of when this changed?
18:34:44 <taffit> lucas: not too long ago, let me check
18:35:12 <taffit> (CVS history with alioth down -> not easy)
18:36:32 <taffit> 2013/08/07 by aw
18:36:45 <lucas> rafw: I would find fairly logical for the events team to maintain a list of upcoming Debian events, and expose it in a way convenient to the publicity team
18:37:21 <lucas> taffit: thanks
18:37:37 <lucas> rafw: I'm really not sure that this needs to be distributed
18:37:43 <bgupta> I know evolution supports caldav as a client. I think it would be very cool to be able to subscribe to a debian events feed using icalendar/caldav. (The ability to sync this stuff out in a a standard format will make the event info more useful IMHO.. Could be even be used to populate eventbox and or rendered html calendar) I'm personally not really a developer so don't know if we'd need something like zimbra to hos
18:37:44 <bgupta> the data?
18:38:10 <rafw> lucas: My opinion is we should just have a list somewhere and one mailing list.
18:38:23 <rafw> sorry.
18:38:42 <lucas> rafw: yeah, I don't really care about how this is done technically. that's up to the one doing the work, I think.
18:38:43 <rafw> one list of future event.
18:39:08 <lucas> what I care about is a way for DPN maintainers to include that list in DPN, and others to read it from www.d.o or some other obvious place
18:39:09 <taffit> bgupta: #645720 maybe?
18:40:02 <bgupta> ahh seems someone already thought about that.
18:40:09 <rafw> lucas: ok, i see.
18:40:28 <lucas> rafw: ok, do you think you can bring the discussion forward a bit more, or do you prefer me to take over?
18:40:50 <rafw> lucas: I'd prefer you to continue on that.
18:41:00 <lucas> rafw: ok, will do. thanks for your work :)
18:41:07 <lucas> #action lucas follow-up on the events team discussion
18:41:07 <rafw> lucas: welcome :)
18:41:24 <lucas> #topic other topics
18:41:47 <lucas> anything else? zack, bgupta, feel free to bring up stuff that was mentioned when you weren't here if needed
18:42:02 <bgupta> nothing pressing from earlier but..
18:42:13 <zack> just a comment on the (potential) statement for ietf: I'm waiting for feedback to better understand better the ietf consensus process (with which I'm not familiar)
18:42:22 <zack> but I expect to receive that today, so it shouldn't really be a blocker
18:42:38 <bgupta> one more day.. http://debian.ch/opw2013/ we are at 1790.50/2500.
18:43:03 <zack> bgupta: *finger crossed*
18:43:09 <zack> I've mentioned it today on some social media, hoping to help...
18:43:10 <rafw> bgupta: almost there :)
18:43:13 <bgupta> any ideas for a last bit of publicity push.. -publicity already did a DPN entry and a bits post and we sent to d-d-a.
18:43:59 <lucas> bgupta: how can distinct applicants did we get?
18:44:18 <lucas> (not counting people applying to multiple different projects)
18:44:21 <bgupta> we are trying to sort that out.. paultag: is leading up those efforts
18:44:27 <lucas> ok :)
18:44:31 <paultag> we've got a lot
18:44:33 <paultag> a *lot*
18:44:36 <paultag> like, GSoC levels.
18:44:37 <lucas> oh
18:44:43 <lucas> that's great!
18:44:59 <paultag> from 2 folks that replied to me in a few minutes (Just sent it), we got ~5 for the two projects there
18:45:06 <paultag> and we have a ton of projects too
18:45:24 <paultag> I didn't expect this or I would have tried to see if we could get another slot by pushing $BIG_CORP
18:45:30 <lucas> but none for zack's project, if I read correctly? :(
18:45:36 <paultag> wait, really?
18:45:39 <paultag> :(
18:45:47 <paultag> I wonder what happenend/
18:45:48 <zack> folks, that's fine :) I did got inquiries
18:45:55 <lucas> that project is cursed :P
18:45:58 <paultag> hahaha
18:45:59 <zack> but all where from "I don't know Python"
18:46:02 <paultag> Ahhh.
18:46:19 <paultag> Anyway, we've got progress on OPW
18:46:28 <paultag> We're going to de-dupe folks mentors *want* as students
18:46:29 <zack> I've been supportive, but also clear on the fact that some minimal skills where needed
18:46:32 <paultag> and see who we're going to allocate to
18:46:39 <paultag> zack: aye, totally. Totally understandable.
18:46:59 <paultag> but the response was *insane*, I had much lower expectations
18:47:08 <zack> indeed, congrats!
18:47:17 <paultag> yeah, a real tip of the hat to Debian, I think
18:47:23 <paultag> we're still interesting \o/
18:47:28 <lucas> indeed! :)
18:48:32 <paultag> Happy to answer any other questions about OPW (but we're plugging away, if not a bit quiet, due to everyone being pretty busy)
18:48:37 <paultag> Sorry about the late d-d-a push
18:48:40 <lucas> so, the fundraising effort puts us in the situation where it would be 1/3 donations, 1/3 matching fund, 1/3 Debian
18:48:53 <lucas> which would cover one slot
18:48:59 <paultag> Oh man, I forgot to donate
18:49:15 <paultag> I know we had a few go to SPI, which is what I'd do as well, since I can write it off my taxes in the US (and earmark for the OPW)
18:49:18 <lucas> any ideas that would enable us to have two slots?
18:49:52 <paultag> lucas: we'd need to push that number up to 7,000 USD I think
18:49:54 <paultag> let me double check
18:50:17 <paultag> i talked with the GNOME foundation head at GSoC about it
18:50:18 <lucas> paultag: oh, I assume they are not counted on the debian.ch page?
18:50:21 <paultag> I think we can get some fees waved
18:50:26 <paultag> lucas: I *think* so, I'm not sure.
18:50:39 <paultag> but I know GNOME's into helping us out, since they know we're community
18:50:40 <lucas> $7k for two slots?
18:50:45 <paultag> I'm double checking
18:50:46 <paultag> one sec
18:50:55 <paultag> Nope wait
18:51:00 <paultag> that's my fault, 13,000 for 3 slots
18:51:04 <paultag> there is no 2-slot thing.
18:51:11 <paultag> wem, 17,000
18:51:16 <paultag> wow, I can't read today.
18:51:22 <lucas> ok
18:51:23 <paultag> https://wiki.gnome.org/OutreachProgramForWomen - see "Please consider joining the program at one"
18:51:26 <lucas> sounds harder to reach
18:51:30 <paultag> It's a bit out of reach at the moment
18:51:41 <bgupta> dc13 surplus?
18:51:54 <paultag> I'm not sure the project would be totally up with that
18:51:59 <lucas> I'm a bit worried that having only one slot puts a lot of pressure on that slot
18:52:03 <paultag> aye
18:52:06 <paultag> I tend to agree
18:52:20 <bgupta> listen if we raise 2500, that's 5000 after match..
18:52:37 <bgupta> almost enough to cover one slot
18:52:48 <bgupta> I think lucas always had the idea that project could cover half the costs if needed.
18:53:09 <bgupta> purpose driven fundraising for one slot and debian general for a second?
18:53:28 <paultag> we'd have to solicit almost 10,000 I think
18:53:37 <bgupta> ??
18:53:44 <bgupta> why?
18:53:48 <paultag> 1 intern is $5,750
18:53:52 <bgupta> 5750 per slot
18:53:54 <paultag> 3 interns is $17,250
18:53:55 <paultag> Oh.
18:54:00 <paultag> Ohh. Do they do that?
18:54:11 <bgupta> I'm sure they would.
18:54:24 <bgupta> thinking two interens
18:54:26 <paultag> She mentioned being able to wave some fees and helping Debian a bit, but I didn't dig further
18:54:31 <bgupta> I can email today to confirm.
18:54:34 <lucas> bgupta: yes, if the fundraising covers $5000, I agree to argue that Debian should fund the other slot
18:54:42 <paultag> How much more do we need?
18:54:47 <paultag> (Sorry, been sleeping here)
18:55:01 <paultag> 2500
18:55:03 <paultag> right, you said that
18:55:04 <paultag> ok.
18:55:11 <paultag> That's doable in a day
18:55:20 <bgupta> bgupta: one more day.. http://debian.ch/opw2013/ we are at 1790.50/2500.
18:55:21 <paultag> we just really need to hit like 4-8 people to donate a chunk.
18:55:44 <bgupta> We CAN extend the deadline a week and do another dda?
18:55:55 <bgupta> (The deadline was arbitrary)
18:56:04 <paultag> Sure, and play it as a success (We're so close to 2 slots, let's do one more, extra 5 days or something)
18:56:07 <lucas> let's extend it after the deadline, not before
18:56:10 <paultag> aye
18:56:23 <paultag> (double our goal :) )
18:56:27 <bgupta> so anything to do before the deadline?
18:57:21 <lucas> I will send an email to -project@ to clarify that I plan to spend Debian money for the second slot if the first one is covered by donations
18:57:44 <paultag> lucas: what do you need from us / me for that
18:57:48 <lucas> nothing
18:57:57 <paultag> OK
18:58:00 <lucas> ah, maybe an estimate on what was donated outside debian.ch
18:58:03 <lucas> if you can get one
18:58:11 <lucas> but I could do without it
18:58:17 <paultag> Let me see if I can hit SPI. Not sure how many are in-transit, but I'll see if I can get in touch with Josh
18:58:33 <bgupta> lucas: As far as I know the donated stuff is included in the numbers I gave
18:58:44 <paultag> bgupta: to SPI (not debian.ch ?)
18:58:59 <lucas> bgupta: which numbers, then?
18:59:00 <paultag> e.g., I (and others) are likely to send cash to SPI so we can write it off our taxes
18:59:09 <bgupta> the instructions specifically said to email donations@debian.org if people wanted to use something other than paypal
18:59:11 <lucas> bgupta: debian.ch says $1790.5
18:59:16 <paultag> ah
18:59:32 <bgupta> we have one spi donation accounted in that number
18:59:45 <bgupta> (hug hacked the code)
18:59:46 <paultag> is it the one that came through the OPW@ alias?
19:00:05 <bgupta> perhaps? I don't recall which alias.
19:00:10 <paultag> ack
19:00:17 <paultag> (I don't want to disclose / leak here)
19:00:33 <lucas> ok, so I will use that number in my mail
19:00:38 <paultag> so, I'll just figure that's counted up right and avoid the RTT to SPI
19:01:06 <lucas> #action lucas to send email to -project@ about using Debian funds for OPW
19:01:15 <lucas> #topic anything else?
19:02:04 <bgupta> debconf fundraising has begun.
19:02:36 <bgupta> but likely not a topic for this meeting
19:02:43 <lucas> what's the status of the dc13 final report btw?
19:03:02 <rafw> we will do a real meeting on sunday at my place to work on it.
19:03:08 <lucas> great
19:03:09 <rafw> With raclette :)
19:03:12 <lucas> gah
19:03:21 <lucas> I did my part and didn't get raclette :(
19:03:31 <taffit> Mmmh, raclette…
19:03:32 <rafw> lucas: next time.
19:03:49 <bgupta> sounds fun
19:03:50 <lucas> yeah, for COMPAS :P
19:03:57 <rafw> yep
19:04:06 <lucas> #endmeeting