#debian-edu Meeting

Meeting started by h01ger at 19:01:41 UTC (full logs).

Meeting summary

  1. 1. everybody say "hi" - agenda at http://wiki.debian.org/DebianEdu/Meeting - additions to the agenda also welcome, please notify me (h01ger, 19:02:13)
  2. 2. who will write the summary? (h01ger, 19:03:45)
    1. we have no summary writer... (h01ger, 19:07:01)
    2. jever volunteers for the summary (h01ger, 19:08:19)

  3. 3. status lenny (h01ger, 19:08:30)
    1. http://tinyurl.com/edulenny-releaseview-1 (h01ger, 19:08:59)

  4. 3.1 status lenny - #1376: Removable media (like usb sticks) inserted into ltsp server show up on ltsp clients (h01ger, 19:09:47)
    1. documenting #1376 is enough to lower the severity of it to p3. then it shouldnt be closed but treated as p3 (and possibly fixed) (h01ger, 19:14:35)

  5. 3.1 status lenny - #1383: usernames are caseinsensitive during login (h01ger, 19:14:54)
    1. 1383: for this bug we have a patch, and SRM agreed to let it in lenny. if this doesnt happen til xmas, i propose an upload to lenny-test, based on the patch from the debian-bug (h01ger, 19:17:13)
    2. maybe upload to lenny test imediately, to test if the fix work. prefer to reupload his upload to lenny-test (h01ger, 19:17:44)

  6. 3.1 status lenny - #1398: DHCP server stops unexpectedly after less then 24 hours (h01ger, 19:17:59)
    1. fix lenny, backport our version (if itais is right that it is fixed in unstable), or switch to static and rewrite lwat to restart dhcpd when ldap change) (h01ger, 19:20:29)
    2. swithcing to static is safe and working. needs a mechanism to restart dhcpd though. (which can be done like the cronjob checking for samba(?) changes and restarting samba (h01ger, 19:21:47)
    3. noone is activly looking into fix this atm :-( if you start doing so, please inform #1398 (h01ger, 19:22:41)
    4. if there is a cronjob (checking for changes and) restarting dhcpd, dnsd could also be restarted (h01ger, 19:25:03)
    5. restarting need of dnsd needs to be documented (h01ger, 19:25:18)
    6. holger volunteers to document the need to restart if pinged by the summary :) (h01ger, 19:26:07)
    7. itais will start looking at it in a week (h01ger, 19:26:36)

  7. 3.1 status lenny - #1404: Gnash are filling up .xsession-errors (h01ger, 19:26:44)
    1. 1404 waits for SRM approval to let it into lenny, else we have a fixed package in lenny-test NEW (h01ger, 19:27:10)

  8. 3.1 status lenny - #1270: lwat-ticket #14: samba groupmaps are missing after installation (h01ger, 19:27:52)
    1. agreed to downgrade to p3, if you disagree and can explain why #1270 should be p2 please explain in the bug (h01ger, 19:34:25)

  9. 3.1 status lenny - #1370 sound should work on thin clients (h01ger, 19:35:16)
    1. thinclients use esd, not pulseaudio. so some apps dont work. we should switch to PA in the long term (or now, if needed), if sound in the browser works as it is (this needs testing!!!), downgrading to p3 is ok (h01ger, 19:36:07)
    2. check /usr/share/doc/ltsp-server/README.Debian.sound (h01ger, 19:41:19)

  10. 4. RC1 for xmas? (alpha2 before..)? (h01ger, 19:45:00)
    1. AGREED: alpha2 should be released NOW (h01ger, 19:45:39)
    2. AGREED: we will try to get rc1 ready ASAP. (h01ger, 19:50:26)
    3. that probably requeires putting the known issues into the release notes (h01ger, 19:50:43)

  11. 5. any other business? (like website) (h01ger, 19:52:00)
  12. 6. next meeting - next tuesday?!? :) (h01ger, 19:54:21)
    1. AGREED: next meeting date shall be decided by a doodle poll, holger will set it up, announce tomorrow and we'll decide on sunday. the meeting shall be either monday, tuesday or wednesday (h01ger, 20:01:37)


Meeting ended at 20:01:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (134)
  2. pere (62)
  3. itais (42)
  4. debalance (14)
  5. vagrantc (11)
  6. klausade (11)
  7. OleA_ (10)
  8. jever (8)
  9. MeetBot (3)
  10. FBI (1)


Generated by MeetBot 0.1.4.